Detailed and Simplified Structural Modeling and Dynamic Analysis of Nuclear Power Plant Structures

THESIS

Presented in Partial Fulfillment of the Requirements for the Degree Master of Science in the Graduate School of The Ohio State University

By

Eric Althoff, B.S.

Graduate Program in Civil Engineering

The Ohio State University

2017

Master’s Examination Committee:

Dr. Halil Sezen, Advisor

Dr. Abdollah Shafieezadeh

Dr. Jieun Hur
ABSTRACT

Probability risk assessment (PRA) of nuclear power plants (NPP) has been used since the mid-1970s to evaluate the associated risks or perform a risk-informed design of NPPs. Since its inception, PRA has considered both internal and external events to evaluate the risks to a NPP site. However, external event PRA has historically been recognized as having considerable safety margin until recent events have emphasized the need for a reevaluation. This research is part of a larger project with the goal of incorporating internal and external event PRA in a common platform using state-of-the-art methods. Specifically, the focus of the research in this thesis was to develop and evaluate structural models with different levels of complexity for several structures that are vital for seismic probabilistic risk assessment (SPRA) of NPPs.

For SPRA, critical structures, systems, and components (SSCs) are investigated to evaluate their risk during seismic events. To evaluate the risk of critical SSCs, structural models are needed to predict their dynamic behavior. However, due to the large number of analyses required during SPRA, simple yet sufficient models are desired to increase the computational efficiency and reduce the run-time of models. As such, the focus of this research was to develop simple yet sufficiently accurate structural models for SSCs and to evaluate the uncertainty related to those models.

Three critical NPP structures are investigated in this research to illustrate the capabilities and limitations of models with varying levels of complexity. The structures included a condensate storage tank (CST), auxiliary building, and containment structure. Realistic geometric and material properties for each structure are introduced, and both detailed three-dimensional (3D) and simplified two-dimensional (2D) models are created. Detailed 3D finite element (FE) models incorporated complex mechanical behavior such as fluid-
structure interaction and slab flexibility. Simplified 2D models developed included lumped-mass stick models and lumped-mass-spring systems. Modal and time history analyses are used to evaluate and compare the dynamic behavior and response of both detailed and simplified models to seismic events, and the capabilities and limitations of simplified models are investigated.

For CSTs, several available simplified lumped-mass-spring systems are developed and compared to a 3D FE model that incorporated fluid-structure interaction. Critical failure modes for CSTs are investigated using simplified and detailed models to illustrate key differences in the models. For auxiliary buildings, several different 3D building models are developed to illustrate the effects of structural irregularity and slab flexibility on simplified models. The importance of detailed 3D models is illustrated through spatial response of the 3D models compared to the singular response of simplified stick models. Finally, simplified and detailed models for a containment structure are developed. Lumped-mass stick and 3D FE models are developed to evaluate the dynamic behavior and response of each. A polar crane system is later added to one of the 3D FE models to investigate its potential failure modes. For each structure developed, the limitations and capabilities of simplified models are evaluated, and certain scenarios where simplified models are insufficient for SPRA are illustrated.
DEDICATION

To my mother and father, brothers and sister, family, friends, and colleagues. I would not have achieved this effort without your love, support, and encouragement.
ACKNOWLEDGEMENTS

I would like to thank Dr. Halil Sezen for his intellectual support, encouragement, and leadership throughout this project and my time at OSU. I would also like to thank my committee members, Dr. Jieun Hur and Dr. Abdollah Shafieezadeh. Without their helpful suggestions, advice, and expectations I would not have accomplished this work.

I would also like to acknowledge the Department of Energy (DOE) for their support of this project, No. 13-5132, under the Nuclear Energy University Programs (NEUP). As this was a multi-disciplinary project, I would like to thank Dr. Richard Denning and Dr. Tunc Aldemir from the nuclear engineering program at OSU who provided great leadership and direction throughout the project from another perspective.

Finally, I wish to thank my parents, siblings, family, and friends. Their encouragement and support not just over the past few years, but also over the entirety of my educational career, have made this work possible.
May 2015  ......................................................B.S., Civil Engineering,
Bradley University, Peoria, IL
August 2015 to May 2017  .........................Graduate Teaching Associate,
The Ohio State University, Columbus, OH
May 2016 to August 2016  ......................Structural Engineering Intern,
AECOM, Columbus, OH

PUBLICATIONS
and Performance of Nonstructural Components Affected by Structural Modeling,”
*Nuclear Engineering and Technology* Vol. 49, No. 2: 387-394.

FIELDS OF STUDY
Major Field: Civil Engineering
Specialization: Structural Engineering
## TABLE OF CONTENTS

ABSTRACT........................................................................................................................................ ii
DEDICATION....................................................................................................................................... iv
ACKNOWLEDGEMENTS.................................................................................................................. v
VITA................................................................................................................................................... vi
LIST OF FIGURES.......................................................................................................................... xi
LIST OF TABLES.............................................................................................................................. xxv

### CHAPTER 1. INTRODUCTION ..................................................................................1

1.1 Research Problem Statement ....................................................................................1

1.2 Objectives, Scope, and Research Significance .........................................................2

1.3 Organization..............................................................................................................4

### CHAPTER 2. BACKGROUND INFORMATION .......................................................6

2.1 Overview of Probabilistic Risk Assessment in the Nuclear Energy Industry ..........6

2.2 Overview of Finite Element Modeling and Analysis Software ............................9

2.2.1 SAP2000 ........................................................................................................9

2.2.2 ANSYS Mechanical .....................................................................................10

2.3 Condensate Storage Tank Modeling .......................................................................11

2.3.1 Simplified Liquid Storage Tank Models......................................................11

2.4 Auxiliary Building Modeling................................................................................17

2.4.1 Torsional Considerations for Building Structures .......................................17

2.4.2 Effects of Slab Flexibility on Simplified Models ........................................20

2.5 Containment Structure Modeling ............................................................................22

2.5.1 Polar Crane Case Study ...............................................................................23

2.6 Seismic Ground Motions ......................................................................................24

2.6.1 El Centro Earthquake...................................................................................24

2.6.2 Developed Ground Motions..........................................................................25

### CHAPTER 3. CONDENSATE STORAGE TANK MODELING ..............................36

3.1 Condensate Storage Tank Structure Model ............................................................36

3.2 Description of Structural Models............................................................................37

3.2.1 Simplified 2D Models..................................................................................38
3.2.2 Detailed 3D Model ................................................................. 40
3.3 Modal Analysis of Simplified 2D Models ........................................ 41
3.4 Time History Analysis of Simplified 2D Models ................................ 43
3.5 Comparison of 2D and 3D Models ................................................. 45
  3.5.1 Modal Analysis ................................................................. 46
  3.5.2 Time History Analysis .......................................................... 48
3.6 Failure Analysis of Simplified 2D Models ........................................ 49
3.7 Summary and Conclusions .............................................................. 51
CHAPTER 4. AUXILIARY BUILDING MODELING .................................. 64
  4.1 Auxiliary Building Structure Models ............................................ 65
  4.2 Description of Structural Models .................................................. 68
    4.2.1 Simplified 2D Models ......................................................... 68
    4.2.2 Detailed 3D Models ............................................................ 71
  4.3 Modal Analysis of Simplified 2D Models ........................................ 71
  4.4 Modal Analysis of Detailed 3D Models .......................................... 74
  4.5 Comparison of 2D and 3D Models ................................................. 77
  4.6 Summary and Conclusions .............................................................. 77
CHAPTER 5. DYNAMIC RESPONSE OF AUXILIARY BUILDING MODELS .... 90
  5.1 Time History Analysis of Simplified 2D Models ............................... 90
  5.2 Time History Analysis of Detailed 3D Models ................................... 92
  5.3 Comparison of 2D and 3D Models ................................................. 94
  5.4 Summary and Conclusions .............................................................. 97
    5.4.1 Effects of Irregularity on Structural Response .......................... 97
    5.4.2 Effects of Slab Flexibility on Structural Response .................... 98
    5.4.3 Importance of 3D Models ..................................................... 98
CHAPTER 6. CONTAINMENT STRUCTURE MODELING ............................. 121
  6.1 Containment Structure Model ....................................................... 122
  6.2 Description of Structural Model .................................................... 123
    6.2.1 Simplified 2D Model ......................................................... 124
    6.2.2 Detailed 3D Models ............................................................ 125
  6.3 Modal Analysis ................................................................. 126
D.2.3 Time History Analysis .................................................................................. 237
APPENDIX E: DEVELOPED GROUND MOTIONS ................................................. 241
LIST OF FIGURES

Figure 1.1 Project framework for development of an SPRA toolset in a common platform (Sezen et al. 2015)......................................................................................................................... 5

Figure 2.1 Photograph of condensate storage tank from Nie et al. (2012)..................... 26
Figure 2.2 Elevation drawing of condensate storage tank from Nie et al. (2012)............. 26
Figure 2.3 Housner simplified liquid-filled storage tank model: (a) mechanics of water sloshing in tanks, and (b) equivalent 2D system (Housner 1963)................................. 27
Figure 2.4 ACI simplified liquid-filled storage tank model: (a) mechanics of water sloshing in tanks, and (b) equivalent 2D system (ACI 350.3 2001)................................. 27
Figure 2.5 Representation of Bauer’s (1964) equivalent 2D tank system presented by Dodge (2000).................................................................................................................. 28
Figure 2.6 Equivalent 2D system for liquid-filled storage tank with flexible tank wall behavior (Haroun and Housner 1981).......................................................... 28
Figure 2.7 Parameters associated with liquid sloshing: a) frequency parameter, and b) height and mass parameters (Haroun and Housner 1981)........................................ 29
Figure 2.8 Parameters associated with tank wall flexibility: a) frequency parameter, and b) modal participation factor (Haroun and Housner 1981)........................................... 29
Figure 2.9 Parameters associated with tank wall flexibility: a) mass parameter, and b) height parameter (Haroun and Housner 1981).......................................................... 30
Figure 2.10 Parameters associated with rigid tank-liquid behavior: a) mass parameter, and b) height parameter (Haroun and Housner 1981).......................................................... 30
Figure 2.11 Plan set of Connecticut Yankee primary auxiliary building (HAER 1968).... 31
Figure 2.12 Arrangement plan for Connecticut Yankee primary auxiliary building (HAER 1968).............................................................................................................. 31
Figure 2.13 Elevation of Connecticut Yankee primary auxiliary building (HAER 1968) 32
Figure 2.14 Arrangement plan elevation for Connecticut Yankee primary auxiliary building (HAER 1968) ................................................................. 32

Figure 2.15 Geometric properties of 2D and 3D containment structure used in SASSI User Manual (Ostadan 2000) .......................................................... 33

Figure 2.16 FE model of polar crane and supporting structure (Schukin and Vayndrakh 2007) ......................................................................................... 33

Figure 2.17 El Centro ground motion: a) entire time history, and b) first ten seconds .... 34

Figure 2.18 PGA and time history duration for the 25 developed ground motions ........ 35

Figure 3.1 Simplified 2D liquid-filled storage tank models: (a) 2D elevation of original CST, (b) Housner (1963) or ACI 350.3 (2001), and (c) Bauer (1964) or Haroun and Housner (1981) .................................................................................................................. 53

Figure 3.2 SAP2000 models of simplified 2D liquid-filled storage tanks: (a) Housner (1963) or ACI 350.3 (2001), and (b) Bauer (1964) or Haroun and Housner (1981) ........ 53

Figure 3.3 Mode shapes for the Housner (1963) model: (a) undeformed shape, (b) mode 1, and (c) mode 2 .............................................................................................................. 54

Figure 3.4 Mode shapes for the ACI 350.3 (2001) model: (a) undeformed shape, (b) mode 1, and (c) mode 2 .............................................................................................................. 54

Figure 3.5 Mode shapes for the Bauer (1964) model: (a) undeformed shape, (b) mode 1, (c) mode 2, and (d) mode 3 ................................................................. 55

Figure 3.6 Mode shapes for the Haroun and Housner (1981) model: (a) undeformed shape, (b) mode 1, (c) mode 2, and (d) mode 3 ................................................................. 55

Figure 3.7 Displacement response history comparison of simplified 2D CST models .... 56

Figure 3.8 Acceleration response history comparison of simplified 2D CST models ...... 57

Figure 3.9 Base shear response history comparison of simplified 2D CST models ....... 58
Figure 3.10 Overturning moment response history comparison of simplified 2D CST models ........................................................................................................................................................................ 59

Figure 3.11 Mode shapes for the 3D FE model: (a) undeformed shape of tank, (b) undeformed shape of water, (c) tank and water side view of first convective mode, (d) water side view of first convective mode, (e) top view of first convective mode, (f) tank and water side view of second convective mode, (g) water side view of second convective mode, (h) top view of second convective mode, (i) tank and water side view of impulsive mode, (j) water side view of impulsive mode, and (k) top view of impulsive mode ....................... 60

Figure 3.12 Base shear response history comparison of 2D and 3D CST models ........... 61

Figure 3.13 Overturning moment response history comparison of 2D and 3D CST models ........................................................................................................................................... 62

Figure 3.14 Base shear failure analysis of simplified CST models ......................... 63

Figure 3.15 Overturning moment failure analysis of simplified CST models .......... 63

Figure 4.1 Structural plan for case 1 auxiliary building ........................................ 79

Figure 4.2 Loading diagram for case 1 auxiliary building .................................... 80

Figure 4.3 Structural plan for case 0 auxiliary building ....................................... 81

Figure 4.4 Loading diagram for case 0 auxiliary building .................................... 82

Figure 4.5 Structural plan for case 5 auxiliary building ....................................... 83

Figure 4.6 Loading diagram for case 5 auxiliary building .................................... 84

Figure 4.7 Elevations A and B for case 1 auxiliary building .................................. 85

Figure 4.8 2D stick model and mode shapes: (a) illustration, (b) SAP2000 model, (c) mode 1, (d) mode 2, and (e) mode 3 ................................................................. 85

Figure 4.9 Mode shapes for 3D case 1 rigid slab structural model: (a) undeformed shape, (b) mode 1, (c) mode 5, and (d) mode 7 .................................................. 86
Figure 4.10 Mode shapes for 3D case 1 semi-rigid slab structural model: (a) undeformed shape, (b) mode 1, (c) mode 6, (d) mode 8, and (e) mode 11 ............................................. 87

Figure 4.11 Mode shapes for 3D case 5 rigid slab structural model: (a) undeformed shape, (b) mode 1, (c) mode 2, (d) mode 3, (e) mode 5, (f) mode 6, (g) mode 7, and (h) mode 9 ........................................................................................................................................... 88

Figure 4.12 Mode shapes for 3D case 5 semi-rigid slab structural model: (a) undeformed shape, (b) mode 1, (c) mode 2, (d) mode 3, (e) mode 4, and (f) mode 14 ............................................. 89

Figure 5.1 Displacement response history at third floor of 2D rigid slab stick models ... 100

Figure 5.2 Acceleration response history at third floor of 2D rigid slab stick models ... 101

Figure 5.3 Displacement response history at third floor of 2D semi-rigid slab stick models ......................................................................................................................................... 102

Figure 5.4 Acceleration response history at third floor of 2D semi-rigid slab stick models ......................................................................................................................................... 103

Figure 5.5 Five locations at third floor level selected for time history analysis of 3D structural models ............................................................................................................. 104

Figure 5.6 Displacement response history at third floor of 3D case 1 rigid slab structural model at five separate locations ............................................................................................................. 105

Figure 5.7 Acceleration response history at third floor of 3D case 1 rigid slab structural model at five separate locations ............................................................................................................. 106

Figure 5.8 Displacement response history at third floor of 3D case 1 semi-rigid slab structural model at five separate locations ............................................................................................................. 107

Figure 5.9 Acceleration response history at third floor of 3D case 1 semi-rigid slab structural model at five separate locations ............................................................................................................. 108

Figure 5.10 Displacement response history at third floor of 3D case 5 rigid slab structural model at three separate locations ............................................................................................................. 109
Figure 5.11 Acceleration response history at third floor of 3D case 5 rigid slab structural model at three separate locations ................................................................. 110

Figure 5.12 Displacement response history at third floor of 3D case 5 semi-rigid slab structural model at three separate locations ...................................................... 111

Figure 5.13 Acceleration response history at third floor of 3D case 5 semi-rigid slab structural model at three separate locations ...................................................... 112

Figure 5.14 Displacement response history comparison of 2D and 3D rigid slab models at third floor for case 1 ....................................................................................... 113

Figure 5.15 Acceleration response history comparison of 2D and 3D rigid slab models at third floor for case 1 ....................................................................................... 114

Figure 5.16 Displacement response history comparison of 2D and 3D semi-rigid slab models at third floor for case 1 ....................................................................................... 115

Figure 5.17 Acceleration response history comparison of 2D and 3D semi-rigid slab models at third floor for case 1 ....................................................................................... 116

Figure 5.18 Displacement response history comparison of 2D and 3D rigid slab models at third floor for case 5 ....................................................................................... 117

Figure 5.19 Acceleration response history comparison of 2D and 3D rigid slab models at third floor for case 5 ....................................................................................... 118

Figure 5.20 Displacement response history comparison of 2D and 3D semi-rigid slab models at third floor for case 5 ....................................................................................... 119

Figure 5.21 Acceleration response history comparison of 2D and 3D semi-rigid slab models at third floor for case 5 ....................................................................................... 120

Figure 6.1 Final containment structure models: a) 2D stick model in SAP2000, b) 3D FE model in SAP2000, and c) 3D FE model in ANSYS Mechanical ............................ 136

Figure 6.2 Mode shapes for 2D stick model: a) undeformed shape, b) mode 1, c) mode 2, d) mode 3, and e) mode 4 ................................................................................... 136
Figure 6.3 Mode shape for modes 1 and 2 of 3D SAP2000 model: a) undeformed shape, b) elevation, and c) top view .......................................................... 137

Figure 6.4 Mode shape for modes 3 and 4 of 3D SAP2000 model: a) undeformed shape, b) elevation, and c) top view .......................................................... 137

Figure 6.5 Mode shape for modes 5 and 6 of 3D SAP2000 model: a) undeformed shape, b) elevation, and c) top view .......................................................... 138

Figure 6.6 Mode shape for modes 16 and 17 of 3D SAP2000 model: a) undeformed shape, b) elevation, and c) top view .................................................. 138

Figure 6.7 Mode shape for modes 37 and 38 of 3D SAP2000 model: a) undeformed shape, b) elevation, and c) top view .................................................. 139

Figure 6.8 Mode shape for modes 1 and 2 of 3D ANSYS Mechanical model: a) undeformed shape, b) elevation, and c) top view ........................................ 139

Figure 6.9 Mode shape for modes 3 and 4 of 3D ANSYS Mechanical model: a) undeformed shape, b) elevation, and c) top view ........................................ 140

Figure 6.10 Mode shape for modes 5 and 6 of 3D ANSYS Mechanical model: a) undeformed shape, b) elevation, and c) top view ........................................ 140

Figure 6.11 Mode shape for modes 16 and 17 of 3D ANSYS Mechanical model: a) undeformed shape, b) elevation, and c) top view ........................................ 141

Figure 6.12 Mode shape for modes 37 and 38 of 3D ANSYS Mechanical model: a) undeformed shape, b) elevation, and c) top view ........................................ 141

Figure 6.13 Displacement response history comparison at top of dome (location 1) for 2D stick and 3D FE models .............................................................. 142

Figure 6.14 Displacement response history comparison at top of cylinder (location 2) for 2D stick and 3D FE models .............................................................. 143

Figure 6.15 Acceleration response history comparison at top of dome (location 1) for 2D stick and 3D FE models .............................................................. 144
Figure 6.16 Acceleration response history comparison at top of cylinder (location 2) for 2D stick and 3D FE models ........................................................................................................ 145

Figure 6.17 Compressive stress failure analysis for polar crane girders for the six scenarios considered .......................................................................................................................... 146

Figure 6.18 Deflection failure analysis for polar crane girders for the six scenarios considered ........................................................................................................................................ 146

Figure A.1 New model selection and grid customization ...................................................... 157

Figure A.2 Material properties dialogue boxes for tank structure and rigid link ............... 158

Figure A.3 Section properties dialogue boxes for frame sections ....................................... 158

Figure A.4 Section properties dialogue boxes for link sections ......................................... 159

Figure A.5 Draw dialogue boxes for frames and links ......................................................... 159

Figure A.6 Dialogue boxes for assignment of boundary conditions and moment releases .................................................................................................................... 160

Figure A.7 Dialogue box to verify 2D analysis of simplified CST models ....................... 161

Figure A.8 Final 2D CST models in SAP2000 .................................................................... 161

Figure A.9 Load case and modal load case dialogue boxes ............................................... 162

Figure A.10 Setup for running and reviewing modal load case ............................................ 163

Figure A.11 Table choices and results table for tabular modal analysis results ............... 163

Figure A.12 Setup and definition of ground motion history ................................................ 164

Figure A.13 Setup and definition of ground motion load case ............................................ 165

Figure A.14 Table display and output options for time history analysis ............................ 165

Figure B.1 New model selection and grid customization .................................................... 167

Figure B.2 Material property dialogue boxes for reinforced concrete in 2D stick models ................................................................................................................................. 167
Figure B.3 Frame section dialogue boxes for defining vertical beam elements .......... 168
Figure B.4 Load pattern dialogue box ................................................................. 168
Figure B.5 Mass source dialogue box ................................................................. 169
Figure B.6 Draw options for frame elements ...................................................... 169
Figure B.7 Dialogue boxes for joint restraints in stick models ....................... 170
Figure B.8 Dialogue boxes for joint load assignment and analysis options .......... 170
Figure B.9 Completed 2D stick model for auxiliary building ......................... 171
Figure B.10 New model selection and grid customization ............................... 171
Figure B.11 Material properties dialogue box for reinforced concrete in 3D building models ................................................................. 172
Figure B.12 Frame section dialogue boxes for defining beam and column sections .... 173
Figure B.13 Area section dialogue boxes for defining slab and wall sections ......... 173
Figure B.14 Joint constraint dialogue boxes for slabs and walls supported by slabs .... 174
Figure B.15 Load pattern dialogue box ............................................................... 174
Figure B.16 Mass source dialogue box ............................................................... 175
Figure B.17 Draw options for frames and areas elements ................................. 175
Figure B.18 3D structural model with only frame objects and with both frame and area objects ................................................................. 176
Figure B.19 Dialogue boxes for joint restraints and constraints ....................... 176
Figure B.20 Dialogue boxes for area load assignment and analysis options .......... 177
Figure B.21 Complete model of case 1 auxiliary building in SAP2000 .............. 177
Figure C.1 Structural plan for case 2 auxiliary building .................................. 180
Figure C.2 Loading diagram for case 2 auxiliary building .............................. 181
Figure C.3 Structural plan for case 3 auxiliary building................................................. 182
Figure C.4 Loading diagram for case 3 auxiliary building............................................. 183
Figure C.5 Structural plan for case 4 auxiliary building................................................. 184
Figure C.6 Loading diagram for case 4 auxiliary building............................................. 185
Figure C.7 Displacement response history at third floor of 3D case 0 rigid slab structural model at five separate locations...................................................................................... 189
Figure C.8 Acceleration response history at third floor of 3D case 0 rigid slab structural model at five separate locations................................................................. 190
Figure C.9 Displacement response history at third floor of 3D case 0 semi-rigid slab structural model at five separate locations................................................................. 191
Figure C.10 Acceleration response history at third floor of 3D case 0 semi-rigid slab structural model at five separate locations................................................................. 192
Figure C.11 Displacement response history at third floor of 3D case 2 rigid slab structural model at five separate locations...................................................................................... 193
Figure C.12 Acceleration response history at third floor of 3D case 2 rigid slab structural model at five separate locations................................................................. 194
Figure C.13 Displacement response history at third floor of 3D case 2 semi-rigid slab structural model at five separate locations...................................................................................... 195
Figure C.14 Acceleration response history at third floor of 3D case 2 semi-rigid slab structural model at five separate locations................................................................. 196
Figure C.15 Displacement response history at third floor of 3D case 3 rigid slab structural model at five separate locations...................................................................................... 197
Figure C.16 Acceleration response history at third floor of 3D case 3 rigid slab structural model at five separate locations................................................................. 198
Figure C.17 Displacement response history at third floor of 3D case 3 semi-rigid slab structural model at five separate locations .................................................................................................................. 199

Figure C.18 Acceleration response history at third floor of 3D case 3 semi-rigid slab structural model at five separate locations .................................................................................................................. 200

Figure C.19 Displacement response history at third floor of 3D case 4 rigid slab structural model at four separate locations .................................................................................................................. 201

Figure C.20 Acceleration response history at third floor of 3D case 4 rigid slab structural model at four separate locations .................................................................................................................. 202

Figure C.21 Displacement response history at third floor of 3D case 4 semi-rigid slab structural model at four separate locations .................................................................................................................. 203

Figure C.22 Acceleration response history at third floor of 3D case 4 semi-rigid slab structural model at four separate locations .................................................................................................................. 204

Figure D.1 New model selection and grid customization ............................................................................................................................................. 206

Figure D.2 Material property dialogue boxes for concrete in containment structure ............................................................................................................................................................................. 206

Figure D.3 Frame section dialogue boxes for defining vertical beam elements ............................................................................................................................................................................. 207

Figure D.4 Load pattern dialogue box .......................................................................................................................................................................................... 207

Figure D.5 Mass source dialogue box .......................................................................................................................................................................................... 208

Figure D.6 Draw options for frame elements .......................................................................................................................................................................................... 208

Figure D.7 Dialogue box for restraining bottom joint .......................................................................................................................................................................................... 209

Figure D.8 Dialogue boxes for joint load assignment and analysis options .......................................................................................................................................................................................... 209

Figure D.9 Completed 2D stick model for containment structure .......................................................................................................................................................................................... 210

Figure D.10 New model selection and grid customization .......................................................................................................................................................................................... 211

Figure D.11 Material property dialogue boxes for containment concrete .......................................................................................................................................................................................... 212

Figure D.12 Display options dialogue box and new display .......................................................................................................................................................................................... 212
Figure D.13 Deleting area elements connecting cylindrical and dome sections ............ 213
Figure D.14 Display limits dialogue box and display of cylindrical section............... 213
Figure D.15 Area extrusion dialogue box and extruded cylindrical section................. 214
Figure D.16 Deleting area elements in uppermost part of dome section................... 214
Figure D.17 Display options dialogue box and new display with joints .................... 215
Figure D.18 Adding joint to each area element in uppermost part of dome section ...... 215
Figure D.19 Reshaping area elements in uppermost part of dome section.................. 215
Figure D.20 Display limits dialogue box and display of dome section...................... 216
Figure D.21 Area extrusion dialogue box and extruded dome section...................... 216
Figure D.22 Display limits dialogue box and display of cylinder and dome connection217
Figure D.23 Merging joints to connect cylindrical and dome sections ..................... 217
Figure D.24 Modifying solid element properties..................................................... 218
Figure D.25 Assigning boundary conditions and verifying analysis options.............. 219
Figure D.26 Completed 3D FE model for containment structure............................... 219
Figure D.27 Material properties dialogue boxes for crane girder and trolley materials . 220
Figure D.28 Frame section dialogue boxes for crane girder and trolley beams .......... 220
Figure D.29 Mass source dialogue box for mass of trolley ..................................... 221
Figure D.30 Mass source dialogue box for mass of trolley ..................................... 221
Figure D.31 Crane girder and trolley link in model space and dialogue box for joint masses.................................................................................................................. 222
Figure D.32 Joint restraint dialogue box for fixed connections.................................. 222
Figure D.33 Final 3D FE models with polar crane and trolley at two locations ........... 223
Figure D.34 Setting preferences and elements for new ANSYS Mechanical model .... 224
Figure D.35 Creating material properties for concrete in containment structure ........... 224
Figure D.36 Creating cylindrical sections for containment structure ...................... 225
Figure D.37 Creating dome sections for containment structure ............................... 225
Figure D.38 Model space of all created geometries .............................................. 226
Figure D.39 Creating keypoints and lines to divide spheres for dome .................... 226
Figure D.40 Creating area to divide spheres into dome .......................................... 227
Figure D.41 Dividing spheres in half with created areas ........................................ 227
Figure D.42 Deleting bottom half of spheres ......................................................... 227
Figure D.43 Creating keypoints and area for combining domes .............................. 228
Figure D.44 Dividing first dome into partitions for combining domes .................... 228
Figure D.45 Deleting bottom portion of first dome .................................................. 229
Figure D.46 Deleting upper portion of second dome .............................................. 229
Figure D.47 Setting mesh lines for upper portion of dome structure ...................... 230
Figure D.48 Meshing upper portion of dome structure ......................................... 230
Figure D.49 Setting mesh lines for bottom portion of dome structure ................... 231
Figure D.50 Meshing bottom portion of dome structure ....................................... 231
Figure D.51 Meshed dome structure ..................................................................... 232
Figure D.52 Setting mesh lines for cylindrical section .......................................... 232
Figure D.53 Meshing cylindrical sections ............................................................... 233
Figure D.54 Completely meshed containment structure ....................................... 233
Figure D.55 Merging keypoints and nodes ............................................................. 234
Figure D.56 Assigning boundary condition at base ................................................. 234
Figure D.57 Completed 3D FE model of containment structure in ANSYS Mechanical .......................................................... 234
Figure D.58 Defining modal load case for containment structure ........................................... 235
Figure D.59 Running modal load case for containment structure ........................................ 236
Figure D.60 Reviewing modal analysis results for containment structure ......................... 236
Figure D.61 Defining transient load case for containment structure ................................ 237
Figure D.62 Defining algorithm and parameters for transient analysis ......................... 237
Figure D.63 Defining array parameter for transient analysis ........................................... 238
Figure D.64 Defining ground motion history as an array ................................................. 238
Figure D.65 Entering code into command line to initiate transient analysis ...................... 239
Figure D.66 Defining node locations for reviewing response histories ............................ 239
Figure D.67 Setting preferences and reviewing response histories .................................. 240
Figure E.1 Time histories for NGA-497 ground motion ................................................ 241
Figure E.2 Time histories for NRG-CSM ground motion .............................................. 242
Figure E.3 Time histories for NGA-L04 ground motion .............................................. 242
Figure E.4 Time histories for NRG-LVL ground motion .............................................. 243
Figure E.5 Time histories for NRG-PUL ground motion .............................................. 243
Figure E.6 Time histories for NRG-SON ground motion .............................................. 244
Figure E.7 Time histories for RSN-007 ground motion .............................................. 244
Figure E.8 Time histories for RSN-019 ground motion .............................................. 245
Figure E.9 Time histories for RSN-020 ground motion .............................................. 245
Figure E.10 Time histories for RSN-021 ground motion ........................................... 246
Figure E.11 Time histories for RSN-025 ground motion ........................................... 246
xxiii
Figure E.12 Time histories for RSN-094 ground motion ............................................... 247
Figure E.13 Time histories for RSN-097 ground motion ............................................... 247
Figure E.14 Time histories for RSN-123 ground motion ............................................... 248
Figure E.15 Time histories for RSN-131 ground motion ............................................... 248
Figure E.16 Time histories for RSN-155 ground motion ............................................... 249
Figure E.17 Time histories for RSN-160 ground motion ............................................... 249
Figure E.18 Time histories for RSN-162 ground motion ............................................... 250
Figure E.19 Time histories for RSN-188 ground motion ............................................... 250
Figure E.20 Time histories for RSN-190 ground motion ............................................... 251
Figure E.21 Time histories for RSN-209 ground motion ............................................... 251
Figure E.22 Time histories for RSN-213 ground motion ............................................... 252
Figure E.23 Time histories for RSN-214 ground motion ............................................... 252
Figure E.24 Time histories for RSN-230 ground motion ............................................... 253
Figure E.25 Time histories for RSN-231 ground motion ............................................... 253
LIST OF TABLES

Table 2.1 Geometric properties of CST used in case study (Nie et al. 2012) ..................... 11
Table 2.2 Types and definitions of horizontal irregularity (ASCE 7 2010) ...................... 18
Table 2.3 Types and definitions of vertical irregularity (ASCE 7 2010) ....................... 19
Table 2.4 Structural properties of 2D stick model used in SASSI User’s Manual (Ostadan 2000) ................................................................................................................................. 23
Table 3.1 Geometric and material properties of realistic CST structure ...................... 37
Table 3.2 Properties of frame elements for tank wall and dome .................................. 39
Table 3.3 Parameters for simplified tank model using Housner (1963) model .......... 39
Table 3.4 Parameters for simplified tank model using ACI 350.3 (2001) model ......... 39
Table 3.5 Parameters for simplified tank model using Bauer (1964) model ............... 40
Table 3.6 Parameters for simplified tank model using Haroun and Housner (1981) model ................................................................................................................................. 40
Table 3.7 Modal information for Housner (1963) and ACI 350.3 (2011) models ....... 41
Table 3.8 Modal information for Bauer (1964) and Haroun and Housner (1981) models 42
Table 3.9 Maximum dynamic response comparison of all simplified 2D CST models ... 44
Table 3.10 Comparison of natural frequencies for significant modes in simplified 2D and detailed 3D CST models ................................................................. 47
Table 3.11 Maximum dynamic response comparison of 2D and 3D CST models ....... 48
Table 4.1 Structural components’ dimensions for cases 1, 2, 3, 4, and 5 ................. 66
Table 4.2 Structural components’ dimensions for the case 0 ....................................... 66
Table 4.3 Live load information for auxiliary building cases ....................................... 67
Table 4.4 Dead load information for auxiliary building cases ..................................... 67
Table 4.5 Summary of CM and CR locations for auxiliary building cases ............ 67
Table 4.6 Lumped-mass values for rigid and semi-rigid 2D stick models for each case 70
Table 4.7 Story stiffness, $k_i$, of vertical beam elements in 2D rigid stick models .......... 70
Table 4.8 Story moment of inertia, $I_i$, of vertical beam elements in 2D rigid stick models ...
........................................................................................................................................... 70
Table 4.9 Story stiffness, $k_i$, of vertical beam elements in 2D semi-rigid stick models ... 70
Table 4.10 Story moment of inertia, $I_i$, of vertical beam elements in 2D semi-rigid stick models ........................................................................................................................................... 71
Table 4.11 2D rigid slab stick models’ modal information for cases 0, 1, and 5 ............... 72
Table 4.12 2D semi-rigid slab stick models’ modal information for cases 0, 1, and 5 .. 72
Table 4.13 Natural frequencies of 2D stick models for rigid and semi-rigid slab behavior ........................................................................................................................................... 73
Table 4.14 3D rigid slab structural models’ modal information for cases 0, 1, and 5 ...... 74
Table 4.15 3D semi-rigid slab structural models’ modal information for cases 0, 1, and 5 ........................................................................................................................................... 75
Table 4.16 Comparison of natural frequencies of 3D structural models with rigid and semi-rigid slabs ........................................................................................................................................... 76
Table 5.1 Maximum response of 2D rigid slab stick models ............................................. 91
Table 5.2 Maximum response of 2D semi-rigid slab stick models................................. 91
Table 5.3 Maximum response at five locations at third story level for 3D rigid slab structural models ........................................................................................................................................... 92
Table 5.4 Maximum response at five locations at third story level for 3D semi-rigid slab structural models ........................................................................................................................................... 93
Table 5.5 Comparison of peak response at third story level for 2D stick and 3D structural rigid slab models ........................................................................................................................................... 95
Table 5.6 Comparison of peak response at third story level for 2D stick and 3D structural semi-rigid slab models .................................................................................................................................................................................. 96

Table 6.1 Geometric and material properties of containment structure .................. 122

Table 6.2 Geometric and material properties of the polar crane ............................... 123

Table 6.3 Lumped-mass values and location for 2D stick model of containment structure .................................................................................................................................................................................................................................................. 124

Table 6.4 Structural properties of vertical beams for 2D stick model of containment structure .................................................................................................................................................................................................................................................. 125

Table 6.5 Modal information for 2D stick model ....................................................... 126

Table 6.6 Modal information for 3D FE models ......................................................... 128

Table 6.7 Significant transverse mode comparison for 2D stick and 3D FE models ..... 129

Table 6.8 Comparison of maximum responses for simplified 2D and detailed 3D models at the top of the containment structure (location 1) and at the top of the cylindrical section (location 2) .................................................................................................................................................................................................................................................. 130

Table 6.9 Summary of six polar crane scenarios for dynamic analysis ..................... 131

Table 6.10 Summary of limit states for the polar crane girders ................................. 132

Table C.1 2D rigid slab stick models’ modal information for cases 2, 3, and 4 .......... 186

Table C.2 2D semi-rigid slab stick models’ modal information for cases 2, 3, and 4 .... 186

Table C.3 3D rigid slab structural models’ modal information for cases 2, 3, and 4 .... 187

Table C.4 3D semi-rigid slab structural models’ modal information for cases 2, 3, and 4 .................................................................................................................................................................................................................................................................................................................................................................................. 188

Table D.1 Grid information for containment structure modeling in SAP2000 .......... 211
CHAPTER 1. INTRODUCTION

This thesis describes research that was part of a research project funded by the Nuclear Energy University Program (NEUP) of the Department of Energy (DOE) and performed by researchers at the Ohio State University (OSU) in conjunction with industry collaborators. The main objective of this project was to develop a toolset and common platform to methodically, realistically, and verifiably perform a probabilistic risk assessment (PRA) of a nuclear power plant (NPP) incorporating external events. The work herein focuses on seismic events as external events, but the toolset developed has the capability to perform static and dynamic analysis of structures and components, and to determine their failure probabilities due to any external event, such as tsunamis, tornados, or floods, for PRA of a NPP.

1.1 Research Problem Statement

Due to the relative uncertainties associated with external events at NPPs, risk analyses initially focused on performing internal event PRA, where the initiator event can be a component or human error, as opposed to an external event such as an earthquake or tsunami. External event initiators have been analyzed in the past (NUREG-1150), but the failure of NPP structures due to external events had historically been recognized as having significant safety margins. Recent seismic events, however, have forced a reevaluation of seismic risk to NPPs. In particular, common cause failure (CCF) of key safety systems due to dynamic motion of structures during external events needs to be reevaluated.

Several recent events have particularly contributed to the increased focus on seismic probabilistic risk assessment (SPRA) of NPPs. The first was a 2007 earthquake near the Kashiwazaki-Kariwa (KK) NPP that produced accelerations at some structures higher than
three times larger than the design values (Nie et al. 2013). Another example was the 2011 Virginia earthquake. During this earthquake, the North Anna NPP experienced accelerations exceeding the plant’s design basis. No failure of key safety systems occurred, but some equipment experienced small issues (Dominion 2011). In response to events similar to this and to provide regional seismic source characterization, a study was completed and resulted in an increase in the seismic response spectra for the central and eastern U.S. (NUREG-2115 2012). These events highlighted the need for incorporation of external events (seismic events specifically) into internal events PRA of NPPs. This research demonstrates how structures can be modeled and analyzed to determine failure probabilities and incorporated into SPRA. For this purpose, four scenarios have been developed and analyzed on this project. These scenarios include failure of nonstructural components (NCs) in an auxiliary building, failure of condensate storage tanks (CSTs) that result in flooding of the auxiliary building basement, failure of a polar crane in the containment structure, and pounding of structures in close proximity to each other.

1.2 Objectives, Scope, and Research Significance

The main objective of this research was to develop a toolset to methodically perform an internal and external event PRA of a NPP using state-of-the-art methods through a common platform. Four major steps were outlined to accomplish this (Sezen et al. 2015) and are summarized below. The framework developed to illustrate the main steps of the project is presented in Figure 1.1.

1) Seismic analysis and development of hazard curves considering earthquake frequency and site characteristics.
2) Simplified and detailed structural model development for structures, systems, and components (SSCs) at a NPP site.
3) Calculation of SSC’s failure probabilities at the NPP site.
4) System analysis to calculate the frequency of core damage based on results of spatial dependency of equipment failure.
The second step was the focus of the research described herein. To develop sufficient structural models that characterized the behavior of SSCs under various static or dynamic loading, simplified two-dimensional (2D) and detailed three-dimensional (3D) structural models were developed with finite elements (FEs) using various commercial software (SAP2000 2016, ANSYS Mechanical 2016).

Due to the number of analyses required in PRA, structural models that meet the computational and run-time efficiency needs of PRA are required. Often, this results in developing simplified 2D models instead of detailed 3D models. However, during the simplification process, structural characteristics of the 3D structure can easily be lost and not captured by simplified models. An investigation of the capabilities and limitations of simplified models in estimating the dynamic response of 3D NPP structures during seismic events was the emphasis in this thesis.

A total of three main structures from a typical NPP were investigated to determine the feasibility of simplified models for each. These three structures included a condensate storage tank (CST), auxiliary building, and containment structure. For the CST, equivalent 2D systems developed by previous researchers for liquid-filled storage tanks were investigated and compared to a detailed 3D FE model that incorporated fluid-structure interaction. For the auxiliary building, several possible building designs with varying degrees of mass, stiffness, and geometric irregularity were developed to investigate the effect of structural irregularity on building response. Lumped-mass stick models were developed and compared to 3D structural models that incorporated slab flexibility. Lastly, lumped-mass stick models were developed for a realistic containment structure and compared to 3D FE models.

A significant obstacle in developing realistic structural models for all three NPP structures was the relative unavailability of structural plans made to the public due to obvious security risks. However, basic representative geometric and material properties for each structure were found in literature (Nie et al. 2012, HAER 1968, Ostadan 2000), and structural details were developed for each structure based on the obtained information and structural
engineering principles. Importantly, while the NPP structures investigated in this research do not originate from the same site, each structure was developed as realistically and generically as possible for any potential NPP site.

Using the structural models developed in this thesis, four case studies were completed to illustrate the PRA process developed for this project. The first case study dealt with the auxiliary building and investigated the failure of nonstructural components using a simplified model. The simplified CST models were used during the second case study to predict their failure during seismic events and consequently lead to flooding of the rooms that housed key safety systems in the auxiliary building. The third case study used detailed 3D models to investigate the fragility of the polar crane in the containment structure against a few critical limit states. Finally, a fourth case study was completed using simplified models of the auxiliary building and containment structure to investigate the likelihood of the two structures contacting each other during seismic events.

1.3 Organization

In total, seven chapters are included in this thesis. Chapter 1 provides an introduction to the research project and describes the project’s overall objectives, scope, and significance. Chapter 2 describes the history of PRA and SPRA within the nuclear energy industry and provides modern guidelines for each. Also included is a description of each example structure investigated. A review of modeling and analysis techniques for both detailed and simplified models is described.

Chapter 3 includes modeling and analysis of a CST. Several simplified 2D systems for liquid-filled storage tanks are investigated, and dynamic properties of each are investigated. Simplified models were then compared to a detailed 3D FE model to show the capabilities and limitations of the simplified models.

Chapter 4 describes the development of several auxiliary building models based off a realistic structure. Lumped-mass stick and 3D structural models of each were developed,
and the general dynamic characteristics were evaluated to determine the effects of structural irregularity and slab flexibility on the behavior of simplified models.

Chapter 5 includes the dynamic response of the auxiliary building models to input ground motions. It also evaluates the capabilities and limitations of dynamic spatial response of simplified models considering structural irregularity and slab flexibility.

Included in Chapter 6 is the development of simplified and detailed models for the containment structure. Lumped-mass stick and 3D FE models are used to evaluate its dynamic responses. A polar crane is later added to one 3D FE model to evaluate the potential failure modes of the polar crane’s girders.

Chapter 7 concludes and summarizes the research completed for the project and offers suggestions for areas of future research.

![Project framework for development of an SPRA toolset in a common platform](image)

Figure 1.1 Project framework for development of an SPRA toolset in a common platform (Sezen et al. 2015)
CHAPTER 2. BACKGROUND INFORMATION

The major objective of this research project was to incorporate internal and external events into seismic probabilistic risk assessment (SPRA) using state-of-the-art methods. To understand the basic principles of SPRA, a historical review of probabilistic risk assessment (PRA) in the nuclear energy industry is completed, and modern PRA guidelines used for this project are described. Three selected structures important to SPRA of a NPP site are reviewed, and general geometric and material properties of representative structures are presented. An overview of modeling and analysis software used to model each selected structure is completed to illustrate the background and capabilities of each. Finally, input ground motions used to validate, compare, and evaluate failure of structural models are presented.

2.1 Overview of Probabilistic Risk Assessment in the Nuclear Energy Industry

The use of nuclear power plants (NPPs) to generate electricity dates back to as early as the 1950s. However, not until the development of NUREG-75/014 (1975), formerly WASH-1400, and also known as the Reactor Safety Study, was there a written resource to quantifiably and methodically define and assign risk to scenarios that could potentially release radioactive materials from NPPs. The focus of the report was to quantify the risk of NPPs as reasonably as possible. Due to the diverse nature and unlimited possible scenarios at NPPs, several steps were developed, and each was assigned probabilities to assess the likelihood of each possibility. The report also details how probabilities were determined for various radioactive releases and illustrates how these probabilities can be
used to evaluate risk of accident scenarios based on other uncertainties such as time of release and duration of release (NUREG-75/014 1975).

After the inception of quantifiable risk assessment of NPPs in NUREG-75/014 (1975), NUREG/CR-2300 (1982) was developed as the first formal guideline to perform probabilistic risk assessment (PRA) at NPPs. Advice from the leading experts in risk assessment was gathered and compiled to create NUREG/CR-2300 (1982). According to the guideline, the original intent was to address topics such as system reliability analysis, accident-sequence classification, assessment of occurrences of accident sequences, estimation of core-melt accident sequences, and consequence analysis. Within these major areas, the procedure outlines analysis techniques, acceptable assumptions for treatment of common-cause failure and human error, uncertainty analysis, standards for documentation, and technical quality controls. A major objective of the report was to not only provide a guideline to assess in-service plants but to gain knowledge of inadequate or inefficient plant design philosophy. The procedure also outlined three levels of PRA. The first several chapters of the report address performing each level of analysis for the internal components of the plant while the final few chapters address external event analysis (NUREG/CR-2300 1982).

2.1.1 Consideration of External Event Analysis

Through the years, knowledge of uncertainty related to PRA of NPPs was gained through experience. However, NUREG-1150 (1990) was developed as a resource to detail the evolving knowledge of uncertainties at NPPs. According to the report, the knowledge of uncertainties at NPPs was gained mostly from a focus to improve data collection techniques at plants since the inaugural risk report, NUREG-75/014 (1975). This report focused on performing PRA of five plants using current knowledge of uncertainties and comparing the results to those from PRA using uncertainty knowledge from NUREG-75/014 (1975). Of the five plants studied, only internal events were studied in three. In the remaining two, both internal and external events were studied. Only two introduced external events
scenarios due to the lack of knowledge related to the risk effects associated with external events (NUREG-1150 1990).

2.1.2 Current Probabilistic Risk Assessment Standards

Several standards for PRA of NPPs have been created through the years. One of the more important standards for this project was ASME RA-S (2002), which was a standard produced by the American Society of Mechanical Engineers (ASME) to establish a formal analysis method for level 1 PRA of NPPs. According to the standard, key elements included in their analysis technique were as follows: initiating events analysis, accident sequence analysis, success criteria, systems analysis, human reliability analysis, data analysis, internal flooding, and quantification. Along with these elements, three categories of PRA were described. Category I analysis focuses on safety issues not impacting structures systems and components (SSCs). Category II analysis focuses on quantifying risk and prioritizing safety-related SSCs. Category III analysis addresses making decisions with significant safety risk. Other significant issues for PRA covered in the standard were quality control and peer review (ASME RA-S 2002).

2.1.3 Regional Guidelines

Along with national standards for PRA at NPPs, region-specific guidelines have recently been developed. One such example is NUREG-2115 (2012). NUREG-2115 (2012) was developed to unify seismic event analysis for the Central and Eastern United States (CEUS). According to the report, several sources were available to determine seismic hazards for specific NPP sites prior to its completion. However, it became the sole source for seismic hazard characterization in the CEUS once completed. Significantly, the report indicated that recent seismic events in the region suggested an increased risk for large magnitude earthquakes beyond the current design levels in the CEUS (NUREG-2115 2012).
2.2 Overview of Finite Element Modeling and Analysis Software

Model development for selected NPP structures was completed in commercial finite element (FE) modeling and analysis software. The two software packages used in this research were SAP2000 (2016) and ANSYS Mechanical (2016). A brief overview and discussion of each is provided in this section.

2.2.1 SAP2000

SAP2000 (2016) is a structural modeling software developed by Computer and Structures, Inc. to meet the needs of analysis and design in the structural engineering industry. Included in the SAP2000 software are options to model and analyze simple linear two-dimensional (2D) and complex nonlinear three-dimensional (3D) structures.

All structural elements within SAP2000 (2016) are connected with joints, also commonly referred to as nodes. The number of joints an element uses depends on the element being modeled. Most elements utilize two to eight joints, but more joints can be added to analyze behavior at specific locations. Elements that can be modeled include truss, frame (beams and columns), tendon, cable, link, shell, plate, and solid elements. Using the models created with these elements, several analyses can be performed such as static, modal, time history, buckling, and moving load.

Two of the most commonly used elements in SAP2000 (2016) are frame and shell elements. Default options for frame elements dictate linear analysis, but nonlinear properties can be defined by material or geometric nonlinearity. Similar to frame elements, shell elements are programmed to be analyzed as linear, but nonlinear material or geometric properties can be defined to perform nonlinear analyses.

Depending on the investigation type, some analysis options are more suitable than others. For dynamic analysis, both modal and time history analyses become the most pertinent. Modal analysis options help determine dynamic characteristics of the structural model and include modes based on eigenvectors or ritz vectors and number of modes to analyze. Time
history analysis options include solution by modal or direct integration. Time history analysis can be performed as either a linear or nonlinear analysis (SAP2000 2016).

2.2.2 ANSYS Mechanical

ANSYS Mechanical (2016) is a FE program developed by ANSYS, Inc. ANSYS Mechanical is more often used in mechanical engineering and related fields; however, certain applications in structural engineering need the computational complexity provided by this FE software. Due to the flexibility offered by the modeling interface, users can model problems from simple linear structural parts to complex nonlinear contact surfaces.

Models in ANSYS Mechanical (2016) are developed by meshing a structure’s geometry into smaller elements that contain nodes. These nodes are used in development of thousands of equations of motion that are numerically solved by the software. The number of nodes per element depends on the element being meshed. Elements can contain anywhere from two to twenty nodes. Elements that can be modeled include springs, trusses, beams, shells, planes, and solids. Once the elements and nodes are defined to develop a model, static, modal, or transient analyses can be performed.

Solid elements are often used to develop models and solve structural engineering problems in ANSYS Mechanical (2016). However, several different solid element types are available. These include linear and quadratic tetrahedron, and linear and quadratic hexahedron elements. Depending on the specific problem, mesh studies can be done to optimize the element type and mesh size to use. Some generic guidelines suggest that hexahedrons require less elements to reach a reasonable solution, but tetrahedrons are typically easier to mesh.

Modal and transient analysis are the most applicable for dynamic analysis in ANSYS Mechanical (2016). For each analysis type, several solution algorithm options are available. Modal analysis algorithms include block lanczos and damped, among others. Transient analysis algorithms include Newmark and Hilber-Hughes-Taylor (ANSYS Mechanical 2016).
2.3 Condensate Storage Tank Modeling

One of the selected structures for model development was the condensate storage tank (CST). Past researchers have studied CSTs for their importance to NPPS. For example, Nie et al. (2012) assembled years of research into risk assessment of aging SSCs into a final case study of a CST. In order to accomplish this, Nie et al. (2012) state that the three main areas of concentration were probabilistic seismic hazard analysis, seismic fragility analysis including the effects of aging, and a plant seismic risk analysis. The geometric properties of the CST example used by Nie et al. (2012) are shown in Table 2.1. An elevation view and picture of this CST, which comes from an NPP located in South Korea, is shown in Figures 2.1 and 2.2. Basic geometric and material properties in Table 2.1 were used for model development of the CST in Chapter 3.

Table 2.1 Geometric properties of CST used in case study (Nie et al. 2012)

<table>
<thead>
<tr>
<th>Inner Diameter</th>
<th>50’ (15.24 m)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tank Height (to water level)</td>
<td>37’-6” (11.43 m)</td>
</tr>
<tr>
<td>Shell Thickness</td>
<td>5/8” (15.875 mm)</td>
</tr>
<tr>
<td>Torispherical Head Thickness</td>
<td>1/2” (12.7 mm)</td>
</tr>
<tr>
<td>Bottom Plate Thickness</td>
<td>1/4” to 5/16” (7 mm)</td>
</tr>
</tbody>
</table>

2.3.1 Simplified Liquid Storage Tank Models

Detailed 3D FE models can account for nonlinear fluid-structure interaction, but their lack of computational efficiency is not preferable for SPRA. However, past researchers have presented simplified 2D systems that have considerably less computational demands that have been shown to be able to approximately predict behavior and structural response of liquid-filled storage tanks. This section presents several simplified storage tank models created by researchers to simulate equivalent 3D behavior during transverse loading.

Two types of simplified liquid-filled storage tank models exist: ones that use a spring-mass system and ones that use a pendulum-mass system. Both provide sufficiently similar
results; however, more examples of spring-mass systems were found in literature. To compare multiple models, the spring-mass system was chosen. Although each spring-mass model is unique, the basic principles and derivation of the models are similar. Each model includes an impulsive mass and one or multiple convective masses. The impulsive mass represents the portion of water that moves rigidly with the tank during transverse loading. This mass is calculated based on total mass, height, and radius of water in the tank. The impulsive mass height is calculated so that forces and moments the mass imparts in the simplified model are equivalent to the forces the water in the 3D structure impart on the tank wall. This mass is considered to be rigidly connected to the steel tank frame. The convective mass represents the smaller portion of water that sloshes back and forth not in synchronized movement with the tank. Similar to the impulsive mass, this mass is calculated based on total mass, height, and radius of water in the tank. The corresponding height for the convective mass is calculated with the same principles as for the impulsive mass height. Unlike the impulsive mass, the convective mass is not rigidly connected to the steel tank frame. Instead, it is connected by a spring on each side. This spring allows the convective mass to move independently from the steel tank frame and impulsive mass, and therefore, simulate the water that sloshes during transverse loading.

2.3.1.1 Rigid Tank Wall Model

Housner (1963) studied the dynamic behavior of water storage tanks after a Chilean earthquake damaged several large, elevated water storage tanks in 1960. Housner mentions that simplified models of such tanks must include the motion of the tank relative to the ground and the water relative to the tank, and consequently, the dynamic analysis of equivalent 2D models must incorporate at least a two-mass system. Equations 2.1 through 2.5 summarize the equivalent system parameters, originally derived by Jacobsen (1949) and Housner (1957). Importantly, Housner (1963) derived this model under the assumption of rigid tank wall behavior during seismic events. A visual representation of the equivalent 2D system is shown in Figure 2.3.

\[ M_0 = M \frac{\tanh 1.7R/h}{1.7R/h} \]  

(2.1)
\[ M_1 = 0.6M \frac{\tanh 1.8h/R}{1.8h/R} \]  \hspace{1cm} (2.2)

where \( M_0 \) is the impulsive mass, \( M_1 \) is the convective mass, \( M \) is the total mass of water in the storage tank, \( h \) is the height of water in the tank, and \( R \) is the radius of the tank.

\[ h_0 = \frac{3}{8} h \left\{ 1 + \alpha \left[ \frac{M}{M_1} \left( \frac{R}{h} \right)^2 - 1 \right] \right\} \]  \hspace{1cm} (2.3)

\[ h_1 = h \left[ \frac{1 - \cosh (1.8 \frac{h}{R}) - 1.5}{1.8 \frac{h}{R} \sinh (1.8 \frac{h}{R})} \right] \]  \hspace{1cm} (2.4)

where \( h_0 \) is the height of impulsive mass and \( h_1 \) is the height of convective mass.

\[ k_1 = 5.4 \frac{M_1^2 gh}{M \frac{R^2}{h}} \]  \hspace{1cm} (2.5)

where \( k_1 \) is stiffness of the convective spring, \( g \) is acceleration due to gravity taken as 32.2 ft/s\(^2\), and \( \alpha \) is a constant taken as 1.

### 2.3.1.2 Codified Model

The American Concrete Institute (ACI) compiled research from several researchers on the seismic behavior of liquid-filled storage tanks and reported in ACI 350.3 (2001). This code standardized the seismic analysis and design of liquid-filled concrete tanks. Included in the code are chapters on general requirements, design loads, load distribution and structural analysis, design, and a dynamic model. In the commentary, the code refers to a few research articles, including Housner (1957), as the theory behind the adopted equations for the dynamic model’s equivalent system parameters. Equations 2.6 through 2.13 summarize the equations needed for this equivalent 2D system. Figure 2.4 shows an illustration for this dynamic model.

\[ \frac{W_L}{W_L} = \frac{\tanh 0.866(D/H_L)}{0.866(D/H_L)} \]  \hspace{1cm} (2.6)

\[ \frac{W_C}{W_L} = 0.230(D/H_L) \tanh [3.68(H_L/D)] \]  \hspace{1cm} (2.7)
where $W_L$ is the total mass of liquid in the storage tank, $W_i$ is the impulsive mass, $W_c$ is the convective mass, $H_L$ is the height of liquid in the tank, and $D$ is the diameter of the tank.

\[ \frac{h_i}{H_L} = 0.5 - 0.09375 \left( \frac{D}{H_L} \right) \quad \text{if} \quad \frac{D}{H_L} < 1.333 \quad (2.8) \]

\[ \frac{h_i}{H_L} = 0.375 \quad \text{if} \quad \frac{D}{H_L} \geq 1.333 \quad (2.9) \]

\[ \frac{h_c}{H_L} = 1 - \frac{\cosh \left[ 3.68 \left( \frac{H_L}{D} \right) \right] - 1}{3.68 \left( \frac{H_L}{D} \right) \sinh \left[ 3.68 \left( \frac{H_L}{D} \right) \right]} \quad (2.10) \]

where $h_i$ is the height of impulsive mass and $h_c$ is the height of convective mass.

\[ \lambda = \sqrt{3.68g \tanh \left[ 3.68 \left( \frac{H_L}{D} \right) \right]} \quad (2.11) \]

\[ \omega_c = \frac{\lambda}{\sqrt{D}} \quad (2.12) \]

\[ k_c = W_c \omega_c^2 \quad (2.13) \]

where $\lambda$ is a circular frequency coefficient for the convective spring, $\omega_c$ is the circular frequency of the convective spring, and $k_c$ is the stiffness of convective spring, and $g$ is acceleration due to gravity taken as 32.2 ft/s$^2$.

### 2.3.1.3 Space Tank Model

The research completed by Bauer (1964) was part of a National Aeronautical and Space Administration (NASA) report that was focused on analyzing fluid movement in tanks when subjected to lateral forces. Bauer developed a model that could represent a liquid-filled storage tank as a simplified 2D system with multiple masses. The first mass represents the liquid moving rigidly with the tank and the next several masses as the liquid sloshing effect. The sloshing effect can be modeled with as many masses as deemed appropriate depending on the size and shape of the tank. Equations 2.14 through 2.19 summarize the equivalent system parameters developed by Bauer. Figure 2.5 shows a visual representation of the equivalent 2D system.
\[
\frac{m_n}{m} = \frac{2 \tanh[\epsilon_{n-1}(\frac{h}{a})]}{[\epsilon_{n-1}(\frac{h}{a})(\epsilon_{n-1}^2 - 1)]} \tag{2.14}
\]

\[
m_\circ = m - \sum_{n=1}^{\infty} m_n \tag{2.15}
\]

where \(m\) is the mass of liquid in the tank, \(m_n\) is the \(n\)th convective mass, \(m_\circ\) is the impulsive mass, \(h\) is the height of liquid in the tank, \(a\) is the radius of the tank, and \(\epsilon_{n-1}\) is the \(n\)th root of the first derivative of the Bessel function.

\[
h_n = \frac{1}{2} \left\{ 1 - \frac{4}{\epsilon_{n-1}(\frac{h}{a})} \tanh \left[ \frac{\epsilon_{n-1}(\frac{h}{a})}{2} \right] \right\} \tag{2.16}
\]

\[
h_\circ = \frac{1}{m_\circ} \sum_{n=1}^{\infty} m_n h_n \tag{2.17}
\]

where \(h_n\) is the distance of the \(n\)th convective mass above the center of gravity of liquid and \(h_\circ\) is the distance of the impulsive mass below the center of gravity of liquid.

\[
\omega_{n-1} = \frac{g}{a} \epsilon_{n-1} \tanh \left[ \frac{h}{a} \right] \tag{2.18}
\]

\[
k_n = m_n \omega_{n-1}^2 \tag{2.19}
\]

where \(\omega_{n-1}\) is the circular frequency of the \(n\)th convective spring, \(k_n\) is the stiffness of the \(n\)th convective spring, and \(g\) is acceleration due to gravity taken as 32.2 ft/s\(^2\).

### 2.3.1.4 Flexible Tank Wall Model

Haroun and Housner (1981) built upon the research of Housner (1957) after the 1964 Alaskan earthquake. According to Haroun and Housner, this earthquake revealed poor performance of some liquid-filled storage tanks. Research results after this earthquake indicated that some liquid-filled storage tanks behaved flexibly, which had a significant impact on the performance of the structures. The aim of the research done by Haroun and Housner was to derive a simple, fast, and accurate method to estimate the behavior of liquid-filled storage tanks that considered tank wall flexibility during seismic events. To accomplish this, one additional convective mass was added to the original Housner (1957)
model. For design simplicity, several equations and charts were created to help develop the equivalent 2D system. The equations and charts are summarized in Equations 2.20 through 2.24 and Figures 2.7 through 2.10. The equivalent 2D system is shown in Figure 2.6.

\[ m_s = 0.455\pi \rho_l R^3 \tanh \left( \frac{1.84H}{R} \right) \]  \hspace{1cm} (2.20)

\[ \frac{H_s}{H} = 1 - \left( \frac{R}{1.84H} \right) \tanh \left( \frac{0.92H}{R} \right) \]  \hspace{1cm} (2.21)

where \( m_s \) is the mass associated with liquid sloshing, \( \rho_l \) is the density of the liquid in the tank, \( R \) is the radius of the tank, \( H \) is the height of liquid in the tank, and \( H_s \) is the height of liquid associated with liquid sloshing.

\[ \omega_s = \sqrt{\frac{1.84g}{R} \tanh \left( \frac{1.84H}{R} \right)} \]  \hspace{1cm} (2.22)

\[ k_s = m_s \omega_s^2 \]  \hspace{1cm} (2.23)

\[ k_f = m_f \omega_f^2 \]  \hspace{1cm} (2.24)

where \( \omega_s \) is the circular frequency associated with the liquid sloshing mass, \( k_s \) is the spring stiffness for the liquid sloshing mass, \( m_f \) is the mass associated with wall flexibility, \( \omega_f \) is the circular frequency associated with wall flexibility, and \( k_f \) is the spring stiffness for the mass associated with wall flexibility.

The following parameters are used in the charts in Figures 2.6 through 2.10: \( m \) is the total mass of liquid in the tank, \( m_r \) is the mass associated with rigid tank-liquid behavior, \( H_f \) is the height of liquid associated with wall flexibility, \( H_r \) is the height of liquid associated with tank-liquid rigidity, \( E \) is the elastic modulus of the tank material, \( g \) is acceleration due to gravity taken as 32.2 ft/s\(^2\), and \( \beta_i \) is the modal participation factor.
2.4 Auxiliary Building Modeling

Another selected structure for development of simplified and detailed models was the auxiliary building. Plant records are typically not made available to the public. However, historical data of the Connecticut Yankee NPP was compiled and summarized by the Historic American Engineering Board into HAER No. CT-185 (HAER 1968) due to decommission and demolition of the plant. According to the record, construction of the plant began in 1964 and operations in the plant started by 1967. After 30 years of successful energy production, the owner of the plant decided to discontinue plant operations in 1996. By 2006, the plant had been completely decommissioned and demolished. Record drawings were also made available to the public through this report due. Several of the record drawings for the primary auxiliary building are shown in Figures 2.11 through 2.14. These drawings were retrieved from HAER No. CT-185-G in the Library of Congress archives (HAER 1968). Importantly, the record notes that decommission and demolition decisions were based solely on economic factors and not due to inadequate operational or facility performance (HAER 1968). Consequently, Figures 2.11 through 2.14 were used to create realistic structural plans for development of NPP auxiliary building models in Chapter 4.

2.4.1 Torsional Considerations for Building Structures

2.4.1.1 Standards for Analysis of Building Torsion

The main standard governing load calculations and analysis for buildings in the United States is ASCE 7 (2010). Covered in this standard are a wide variety of topics from determination of gravity and lateral loads to analysis techniques for building structures. Of particular importance, in-depth discussion and guidance on seismic loading and analysis are provided.

Common structural systems for seismic loads discussed in this standard include bearing wall systems, building frame systems, moment-resisting frame systems, shear wall systems, braced frame systems, and dual systems. In dual systems, the standard requires
shear wall strength to be at least 75% of the anticipated lateral loads, while frame strength must be able to resist at least 25% of the anticipated loading.

Another important topic covered by this standard is diaphragm behavior. Diaphragm behavior is important because it connects the system’s lateral load-resisting structural members and can influence the interaction of those members during transverse loading. According to the standard, diaphragms are assigned to one of three categories: rigid, flexible, or semi-rigid. Only diaphragms made from untopped steel decking or wood structural panels can be considered flexible. Similarly, only diaphragms constructed of concrete slabs or concrete-filled metals decks with span-to-depth ratios less than three can be considered perfectly rigid. Since the vast majority of diaphragms are concrete slabs or concrete-topped metal decks with large span-to-depth ratios, semi-rigid diaphragm behavior is typically used. Another consideration for diaphragms is their effect on the overall lateral load-resisting structural system due to horizontal and vertical irregularity.

Table 2.2 Types and definitions of horizontal irregularity (ASCE 7-2010)

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
<th>Reference Section</th>
<th>Seismic Design Category Application</th>
</tr>
</thead>
</table>
| 1a.  | Torsional Irregularity: Torsional irregularity is defined to exist where the maximum story drift, computed including accidental torsion with $A_t = 1.0$, at one end of the structure transverse to an axis is more than 1.2 times the average of the story drifts at the two ends of the structure. Torsional irregularity requirements in the reference sections apply only to structures in which the diaphragms are rigid or semirigid. | 12.3.3-4, 12.7.3, 12.8.4.3, 12.12.1 (Table 12.6-1) | B, C, D, E, and F  
A, C, D, and F  
B, C, D, E, and F  
B, C, D, E, and F |
| 1b.  | Extreme Torsional Irregularity: Extreme torsional irregularity is defined to exist where the maximum story drift, computed including accidental torsion with $A_t = 1.0$, at one end of the structure transverse to an axis is more than 1.4 times the average of the story drifts at the two ends of the structure. Extreme torsional irregularity requirements in the reference sections apply only to structures in which the diaphragms are rigid or semirigid. | 12.3.3-1, 12.3.3-4, 12.3.4.2, 12.7.3, 12.8.4.3, 12.12.1 (Table 12.6-1) | C, D, and E  
B, C, D, and E  
A, C, D, and E  
B, C, D, E, and F |
| 2.   | Reentrant Corner Irregularity: Reentrant corner irregularity is defined to exist where both plan projections of the structure beyond a reentrant corner are greater than 15% of the plan dimension of the structure in the given direction. | 12.3.3-4 (Table 12.6-1) | D, E, and F  
D, E, and F |
| 3.   | Diaphragm Discontinuity Irregularity: Diaphragm discontinuity irregularity is defined to exist where there is a diaphragm with an abrupt discontinuity or variation in stiffness, including one having a cutout or open area greater than 50% of the gross enclosed diaphragm area, or a change in effective diaphragm stiffness of more than 50% from one story to the next. | 12.3.3-4 (Table 12.6-1) | D, E, and F  
D, E, and F |
| 4.   | Out-of-Plane Offset Irregularity: Out-of-plane offset irregularity is defined to exist where there is a discontinuity in a lateral force-resistance path, such as an out-of-plane offset of at least one of the vertical elements. | 12.3.3-3, 12.3.3-4 (Table 12.6-1) | B, C, D, E, and F  
B, C, D, E, and F  
B, C, D, E, and F |
| 5.   | Nonparallel System Irregularity: Nonparallel system irregularity is defined to exist where vertical lateral force-resisting elements are not parallel to the major orthogonal axes of the seismic force-resisting system. | 12.3.3-3, 12.3.3-4 (Table 12.6-1) | C, D, E, and F  
B, C, D, E, and F  
B, C, D, E, and F |

For example, the standard dictates that designers must amplify the seismic design forces for connections of diaphragms to the main lateral load-resisting systems when designing a
building with irregularities 1a, 1b, 2, 3, or 4 from Table 2.2 or 4 for Table 2.3. All types of horizontal and vertical irregularity covered by the standard are summarized in Tables 2.2 and 2.3.

Table 2.3 Types and definitions of vertical irregularity (ASCE 7 2010)

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
<th>Reference Section</th>
<th>Seismic Design Category Application</th>
</tr>
</thead>
<tbody>
<tr>
<td>1a.</td>
<td>Stiffness-Soft Story Irregularity: Stiffness-soft story irregularity is defined to exist where there is a story in which the lateral stiffness is less than 70% of that in the story above or less than 80% of the average stiffness of the three stories above.</td>
<td>Table 2.6-1</td>
<td>D, E, and F</td>
</tr>
<tr>
<td>1b.</td>
<td>Stiffness-Extreme Soft Story Irregularity: Stiffness-extreme soft story irregularity is defined to exist where there is a story in which the lateral stiffness is less than 80% of that in the story above or less than 70% of the average stiffness of the three stories above.</td>
<td>Table 12.3.3-1</td>
<td>E and F</td>
</tr>
<tr>
<td>2.</td>
<td>Weight (Mass) Irregularity: Weight (mass) irregularity is defined to exist where the effective mass of any story is more than 130% of the effective mass of an adjacent story. A roof that is lighter than the floor below need not be considered.</td>
<td>Table 12.6-1</td>
<td>D, E, and F</td>
</tr>
<tr>
<td>3.</td>
<td>Vertical Geometric Irregularity: Vertical geometric irregularity is defined to exist where the horizontal dimension of the seismic force-resisting system in any story is more than 130% of that in an adjacent story.</td>
<td>Table 12.6-1</td>
<td>D, E, and F</td>
</tr>
<tr>
<td>4.</td>
<td>In-Plane Discontinuity in Vertical Lateral Force-Resisting Element Irregularity: In-plane discontinuity in vertical lateral force-resisting elements irregularity is defined to exist where there is an in-plane offset of a vertical seismic force-resisting element resulting in overturning demands on supporting structural elements.</td>
<td>Table 12.3.3-1</td>
<td>E and F</td>
</tr>
<tr>
<td>5a.</td>
<td>Discontinuity in Lateral Strength—Weak Story Irregularity: Discontinuity in lateral strength—weak story irregularity is defined to exist where the story lateral strength is less than 80% of that in the story above. The story lateral strength is the total lateral strength of all seismic-resisting elements sharing the story shear for the direction under consideration.</td>
<td>Table 2.6-1</td>
<td>D, E, and F</td>
</tr>
<tr>
<td>5b.</td>
<td>Discontinuity in Lateral Strength—Extreme Weak Story Irregularity: Discontinuity in lateral strength—extreme weak story irregularity is defined to exist where the story lateral strength is less than 65% of that in the story above. The story strength is the total strength of all seismic-resisting elements sharing the story shear for the direction under consideration.</td>
<td>Table 2.6-1</td>
<td>D, E, and F</td>
</tr>
</tbody>
</table>

The standard also mentions two types of torsion, inherent and accidental, to consider when determining design forces. According to the standard, inherent torsion considers the eccentricity between the center of mass (CM) and center of rigidity (CR) of a structure. Accidental torsion considers the assumed displacement by the center of mass caused by design forces and amplifies this displacement to account for mass distribution variability. When using the simplified lateral force procedure from the standard, accidental torsion must be taken into account by using the torsional amplification factor, $A_x$. Equation 2.25 is used to calculate the torsional amplification factor.

$$A_x = \left( \frac{\delta_{\text{max}}}{1.2\delta_{\text{avg}}} \right)^2$$  \hspace{1cm} (2.25)

where $\delta_{\text{max}}$ is the maximum displacement at level $x$ assuming $A_x$ is 1 and $\delta_{\text{avg}}$ is the average displacements at extreme points a level $x$ assuming $A_x$ is 1.
ASCE 7 (2010) focuses mostly on load calculations, but the seismic chapter also dictates how to model and analyze a building for seismic events. For starters, the standard allows the model to be completely fixed at the base. The standard also dictates considering a percentage of live load and equipment weight as the effective seismic weight. According to the standard, the model should account for the main lateral load-resisting elements and any other elements that could have a significant impact on the strength and stiffness distribution of the building. The standard also mandates a 3D model be used where significant horizontal structural irregularity exists. Lastly, the standard specifically mentions that diaphragm stiffness must be accounted for in dynamic analysis of a structure (ACSE 7 2010).

2.4.1.2 Effects of Slab Flexibility on Building Torsion

To analyze the effects of structural irregularity on building response when diaphragm flexibility is considered, Basu and Jain (2004) developed a methodology for analysis based on the concept of structure eccentricity. Basu and Jain’s methodology derived a more general procedure for buildings with potentially flexible diaphragms. In the methodology developed by Basu and Jain, the CR is calculated either per floor or per the entire building. However, Basu and Jain state designers more commonly adopt one CR for the entire building. An example problem was provided to illustrate how a rigid diaphragm assumption in a long and narrow building underestimates interior shear wall contribution while overestimating exterior shear wall contribution (Basu and Jain 2004).

2.4.2 Effects of Slab Flexibility on Simplified Models

2.4.2.1 Development of Simplified Models with Slab Flexibility

Typical development of simplified stick models for building structures assumes rigid diaphragm behavior and cannot capture torsional characteristics of structures. However, Liu et al. (2012) focused on developing a lumped-mass stick model that could incorporate shear, flexure, and torsional behavior of building structures. Specifically, Liu et al. wanted to develop models to be applied in the nuclear industry so that all aspects of a detailed 3D
FE model could be captured by a 2D stick model. To accomplish this, Liu et al. used Equation 2.26 to transform the stiffness of the 3D building to stiffness for each vertical beam in a stick model.

\[ k_x = \frac{12E}{H^3} \sum_j \frac{l_{yj}}{(1+\varphi_{xj})} \]  

(2.26)

where \( E \) is the elastic modulus of the structure, \( l_{yj} \) is the moment of inertia of member \( j \) in the floor, \( H \) is the story height, and \( \varphi_{xj} \) is a factor to account for shear and torsional deformation.

Liu et al. (2012) mentioned torsional deformation being intrinsically important since perfectly symmetrical SSCs in the nuclear industry are rare. When shear and torsional deformation can be neglected, Liu et al. presented Equation 2.27 as a way to obtain each vertical beam’s stiffness for a stick model.

\[ k_x = \frac{12E}{H^3} \sum_j l_{yj} \]  

(2.27)

Using Equation 2.27, Liu et al. (2012) formulated FE models and a stick model using an example structure. Multiple FE models were created with varying elastic modulus values for slabs. Results indicated that the stick model developed by Liu et al. (2012) can quite accurately capture the modal response of a 3D FE model when the elastic modulus of the slabs is high enough to imitate a rigid diaphragm. As the elastic modulus of slabs decreased, the stick model showed approximately 20% frequency overestimation in fundamental (Liu et al. 2012).

### 2.4.2.2 Case Study on Slab Flexibility in Simplified Models

Case studies for significant seismic events at NPPs are rare, but Nie et al. (2013) presented findings from collaborated research between the United States and Japan on the seismic response of structures at the Kashiwazaki-Kariwa (KK) NPP during the 2007 Niigataken Chuetsu-Oki (NCO) earthquake. According to the report, this event was studied intensely since the ground motions from the earthquake’s main shock and aftershock significantly
exceeded the design capacity of the plant, yet no damage was seen from safety-related SSCs. For instance, Nie et al. mentioned the peak acceleration of one of the units was 3.6 times larger than the design value. According to the report, a main contributor to the increased performance of the plant was the in-plane floor flexibility that is not taken into account in a typical lumped-mass stick model. Shock-absorbing material used to fill gaps between adjacent structures was also identified as a contributor for the increased performance.

Nie et al. (2013) also created several modified FE and lumped-mass stick models of one of the units at the KK NPP. One stick model, in particular, was created under the assumption that the lateral force-resisting systems in each floor would not work in perfect unison. This contradicts the assumption of rigid diaphragm behavior. The results of the study indicated that this stick model can fairly accurately represent the fundamental frequencies of the structure but cannot account for the accelerations of locations far from lateral load-resisting components. The report states that the accuracy lost by the stick models at these locations is unacceptable for practical analysis. Nie et al. reached the conclusion that the results showed stick models cannot accurately represent structures with drastic inter-story stiffness changes when floor flexibility is considered (Nie et al. 2013).

2.5 Containment Structure Modeling

The final structure developed for a generic NPP site was the containment structure. Geometric and material properties for a generic containment structure were made available through a revision of the original user manual for the System for Analysis of Soil-Structure Interaction (SASSI) program (Ostadan 2000). As part of the manual, several example problems were completed to show the step-by-step process to use the program and to illustrate the capabilities of the program. One example problem included the use of a NPP containment structure. The example problem used a 2D lumped-mass stick model to perform analyses. The geometric and structural properties for the 2D model and the original 3D structure used in their example are shown in Table 2.4 and Figure 2.15 (Ostadan 2000). These geometric and material properties for the 3D were used for model
development of detailed 3D models in Chapter 6. To be consistent with the detailed 3D models developed, the information in Table 2.4 was slightly modified for development of a simplified 2D model.

Table 2.4 Structural properties of 2D stick model used in SASSI User’s Manual (Ostadan 2000)

<table>
<thead>
<tr>
<th>Joint No.</th>
<th>Mass (kips)</th>
<th>Location between Joint No.</th>
<th>Area (ft²)</th>
<th>Shear Area (ft²)</th>
<th>Moment of Inertia x 10⁶ (ft⁴)</th>
</tr>
</thead>
<tbody>
<tr>
<td>base 20000</td>
<td>C</td>
<td>base to 1</td>
<td>1400</td>
<td>700</td>
<td>2.8</td>
</tr>
<tr>
<td>1</td>
<td>40000</td>
<td>1 to 2</td>
<td>1400</td>
<td>700</td>
<td>2.8</td>
</tr>
<tr>
<td>3</td>
<td>4200</td>
<td>3 to 4</td>
<td>1400</td>
<td>700</td>
<td>2.8</td>
</tr>
<tr>
<td>4</td>
<td>4200</td>
<td>4 to 5</td>
<td>1400</td>
<td>700</td>
<td>2.8</td>
</tr>
<tr>
<td>5</td>
<td>4200</td>
<td>5 to 6</td>
<td>1400</td>
<td>700</td>
<td>2.8</td>
</tr>
<tr>
<td>6</td>
<td>4610</td>
<td>6 to 7</td>
<td>1400</td>
<td>700</td>
<td>2.8</td>
</tr>
<tr>
<td>7</td>
<td>3020</td>
<td>7 to 8</td>
<td>900</td>
<td>500</td>
<td>1.9</td>
</tr>
<tr>
<td>8</td>
<td>2470</td>
<td>8 to 9</td>
<td>900</td>
<td>500</td>
<td>1.5</td>
</tr>
<tr>
<td>9</td>
<td>2120</td>
<td>9 to 10</td>
<td>900</td>
<td>500</td>
<td>0.8</td>
</tr>
<tr>
<td>10</td>
<td>190</td>
<td>10 to 11</td>
<td>900</td>
<td>500</td>
<td>0.2</td>
</tr>
<tr>
<td>11</td>
<td>2180</td>
<td>base to 12</td>
<td>2000</td>
<td>1320</td>
<td>1.1</td>
</tr>
<tr>
<td>12</td>
<td>2510</td>
<td>12 to 13</td>
<td>2560</td>
<td>1560</td>
<td>1.2</td>
</tr>
<tr>
<td>13</td>
<td>6290</td>
<td>13 to 14</td>
<td>2210</td>
<td>1460</td>
<td>1.2</td>
</tr>
<tr>
<td>14</td>
<td>3760</td>
<td>14 to 15</td>
<td>1900</td>
<td>730</td>
<td>1.3</td>
</tr>
<tr>
<td>15</td>
<td>8540</td>
<td>15 to 16</td>
<td>1740</td>
<td>600</td>
<td>0.9</td>
</tr>
<tr>
<td>16</td>
<td>1220</td>
<td>16 to 17</td>
<td>780</td>
<td>360</td>
<td>0.2</td>
</tr>
<tr>
<td>17</td>
<td>820</td>
<td>17 to 18</td>
<td>190</td>
<td>70</td>
<td>0.004</td>
</tr>
</tbody>
</table>

2.5.1 Polar Crane Case Study

A particularly important piece of equipment in the containment structure is the polar crane. As such, Schukin and Vayndrakh (2007) investigated the seismic fragility of the polar crane to assess the associated risks. Schukin and Vayndrakh state that the main uses of the polar crane are for refueling and lifting operations during shutdown. However, the polar crane stays in place when not in use. To perform a seismic fragility analysis, a FE model was created for a typical polar crane and support system, as shown in Figure 2.16. The model included two large steel girders, a lateral load-resisting steel frame called the seismic restraining system (SRS), a trolley that supported the actual crane, and the containment structure itself, which they called the supporting ring wall.
Using their FE model, several scenarios for the polar crane were investigated by Schukin and Vayndrakh (2007). These scenarios included the polar crane carrying just its own weight and carrying its own weight and its load-carrying capacity of 180 tons, varying friction parameters between the trolley wheels and supporting rails, and varying trolley positions along the bridge beams. Fragility curves were developed from uncertainty analysis of the aforementioned parameters. Schukin and Vayndrakh concluded that two of the more important parameters that affect the seismic performance of the polar crane are the friction between the trolley and supporting rail and position of the trolley on the girders (Schukin and Vayndrakh 2007). Using the information from Schukin and Vayndrakh, a polar crane case study was developed in Chapter 6 to evaluate its potential failure modes. The main parameters evaluated in the case study were the location of the trolley on the girders and the connection of the girders to the containment structure.

2.6 Seismic Ground Motions

For dynamic analysis of models, seismic ground motions are used in the form of time histories. El Centro ground motion was used for development and validation of simplified and detailed models. Meanwhile, ground motions for a generic CEUS site were developed by a project collaborator and subsequently used for failure analysis of selected models in this research. These ground motions are presented in this section.

2.6.1 El Centro Earthquake

According to the Southern California Earthquake Data Center (SCEDC), the El Centro earthquake, also known as the Imperial Valley earthquake, was a 6.9 magnitude earthquake that occurred in May 1940 near El Centro, California. It caused around $6,000,000 in damage and still holds the record as strongest earthquake to strike the region. The earthquake was caused by a right-lateral strike-slip along the Imperial fault. Los Angeles, California and Tucson, Arizona were the furthest major cities that reported to have felt the earthquake (SCEDC 2013).
A 40 second, one-directional time history from the El Centro earthquake was recorded at USGS Station 117. At this station, accelerations were recorded in equal intervals of 0.01 seconds. A peak ground acceleration (PGA) of 0.313g was recorded in the singular lateral direction (OpenSees 2015). In most analyses in this research, focus is given to the first ten seconds due to peak accelerations occurring within that time-frame. The recorded acceleration time history of the ground motion and a zoomed-in view of the first ten seconds are shown in Figure 2.17.

2.6.2 Developed Ground Motions

Project collaborators from RIZZO Associates, Inc. developed a set of 25 synthetic time histories for a generic CEUS NPP site. The development of time histories included selecting seed motions and matching response spectra to the CEUS target spectra. To develop a list of seed motions, a software tool, developed by the Pacific Earthquake Engineering Research (PEER) Center, called the PEER Ground Motion Database (PGMD), was used. The PGMD tool used statistical measures to develop a list of “best fit” seed motions for the CEUS target spectra. Once the “best fit” seed motions were selected, spectral matching was performed for the time histories using RspMatch09 (RIZZO 2012) to match the CEUS target spectra. Further information on this process is explained in Sezen et al. (2016).

The duration of developed time histories ranged from approximately 18 seconds to 85 seconds. PGA of the synthetic time histories ranged from approximately 0.13g to 0.23g for the two horizontal ground motions and from 0.1g to 0.17g for the vertical ground motion. Due to the large number of time histories, only PGA and corresponding time history duration are shown for each time history in Figure 2.18. The entire time histories, however, are shown in Appendix E.
Figure 2.1 Photograph of condensate storage tank from Nie et al. (2012)

Figure 2.2 Elevation drawing of condensate storage tank form Nie et al. (2012)
Figure 2.3 Housner simplified liquid-filled storage tank model: (a) mechanics of water sloshing in tanks, and (b) equivalent 2D system (Housner 1963)

Figure 2.4 ACI simplified liquid-filled storage tank model: (a) mechanics of water sloshing in tanks, and (b) equivalent 2D system (ACI 350.3 2001)
Figure 2.5 Representation of Bauer’s (1964) equivalent 2D tank system presented by Dodge (2000)

Figure 2.6 Equivalent 2D system for liquid-filled storage tank with flexible tank wall behavior (Haroun and Housner 1981)
Figure 2.7 Parameters associated with liquid sloshing: a) frequency parameter, and b) height and mass parameters (Haroun and Housner 1981)

Figure 2.8 Parameters associated with tank wall flexibility: a) frequency parameter, and b) modal participation factor (Haroun and Housner 1981)
Figure 2.9 Parameters associated with tank wall flexibility: a) mass parameter, and b) height parameter (Haroun and Housner 1981)

Figure 2.10 Parameters associated with rigid tank-liquid behavior: a) mass parameter, and b) height parameter (Haroun and Housner 1981)
Figure 2.11 Plan set of Connecticut Yankee primary auxiliary building (HAER 1968)

Figure 2.12 Arrangement plan for Connecticut Yankee primary auxiliary building (HAER 1968)
Figure 2.13 Elevation of Connecticut Yankee primary auxiliary building (HAER 1968)

Figure 2.14 Arrangement plan elevation for Connecticut Yankee primary auxiliary building (HAER 1968)
Figure 2.15 Geometric properties of 2D and 3D containment structure used in SASSI User Manual (Ostadan 2000)

Figure 2.16 FE model of polar crane and supporting structure (Schukin and Vayndrakh 2007)
Figure 2.17 El Centro ground motion: a) entire time history, and b) first ten seconds
Figure 2.18 PGA and time history duration for the 25 developed ground motions
CHAPTER 3. CONDENSATE STORAGE TANK MODELING

An important, but complicated, structure to analyze for seismic probabilistic risk assessment (SPRA) of a nuclear power plant (NPP) is the condensate storage tank (CST). According to the General Electric Systems Technology Manual (NRC 2016), the CST supplies water to several key systems including the high pressure coolant injection (HPCI) and reactor core isolation cooling (RCIC) systems. If water is emptied from this tank or other large storage tanks due to structural failure, one of the systems that depends on the CST could fail and potentially lead to radioactive release from the NPP.

The modeling of liquid-filled storage tanks provides difficulties due to the high nonlinearity introduced by the fluid-structure interaction. Therefore, three-dimensional (3D) finite element (FE) models that characterize the nonlinear fluid-structure interaction are needed to appropriately model the dynamic response. Due to the complexities involved in appropriately modeling fluid-structure interaction, past researchers have developed simplistic two-dimensional (2D) models to characterize dynamic properties of liquid-filled storage tanks. Several of these simplified models were developed using SAP2000 (2016) based off properties from a representative CST found in literature (Nie et al. 2012). These models were analyzed to determine their dynamic properties, and the results were compared to a 3D FE model, created by another researcher on this project, to investigate the limitations of simplified liquid-filled storage tank models during SPRA.

3.1 Condensate Storage Tank Structure Model

The realistic CST structure used in this study was a slight modification of the CST structure discussed in Section 2.3 from Nie et al. (2012). The tank was a cylindrical steel storage
tank filled almost completely with water. Geometric and material properties of the CST structure used in this research are shown in Table 3.1.

Table 3.1 Geometric and material properties of realistic CST structure

<table>
<thead>
<tr>
<th>Geometric Properties</th>
<th>( h_t \quad 37.5 )</th>
<th>( h_w \quad 35 )</th>
<th>( r_t \quad 25 )</th>
<th>( t_s \quad 0.5 )</th>
<th>( t_d \quad 0.5 )</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tank height to dome (ft)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Height of stored liquid (ft)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Radius of circular tank (ft)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Thickness of tank wall (in.)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Thickness of dome (in.)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Material Properties</td>
<td>( E_s \quad 4,176,000,000 )</td>
<td>( \rho_s \quad 489.4 )</td>
<td>( \rho_w \quad 62.4 )</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Elastic modulus of steel (psf)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Density of steel (pcf)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Density of water (pcf)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

3.2 Description of Structural Models

Simplified 2D liquid-filled storage tank models were investigated in this research and compared to a 3D FE model that was developed by fellow researcher. While 3D FE models are able to appropriately characterize the complex fluid-structure interaction, past researchers have developed simplified 2D models that estimate the dynamic forces imparted on storage tank walls during seismic events. In derivation of the simplified 2D models, an important assumption is made to differentiate the model into one of two distinct categories of simplified storage tank models. This assumption is whether the tank wall behaves rigidly or flexibly during seismic events. Typically, concrete storage tanks are assumed to have rigid wall behavior, whereas steel tanks are assumed to have flexible wall behavior. However, this assumption presents further uncertainty in the dynamic analysis results of simplified 2D models compared to 3D FE models.

Modern evaluation of liquid-filled storage tanks at NPPs includes determining forces acting on tank walls that result in hoop stress, sliding at the base, and overturning moments. From
experience, researchers point to sliding and overturning moments as the most common failures modes (Nie et al. 2012). For both simplified 2D and detailed 3D FE models, these two common failure modes can be evaluated by the base shear and overturning moment captured by each model during dynamic analysis.

### 3.2.1 Simplified 2D Models

Four separate simplified liquid-filled storage tank models were created for the CST using SAP2000 (2016). In each model, the fluid-structure interaction is mimicked by a series of masses connected to two vertical beams representing the tank wall. The masses are connected to the vertical beams with either a rigid link or spring. Masses connected by a rigid link are called “impulsive” and represent fluid weight and movement with the steel tank. Masses connected by a spring are called “convective” and represent sloshing effect of fluid near the top of the fluid surface.

Two of the models, Housner (1963) and ACI 350.3 (2001), were developed with one impulsive mass and one convective mass. The other two models, Bauer (1964) and Haroun and Housner (1981), were developed with one impulsive mass and two convective masses. For the rigid links, beam elements with infinitely large stiffnesses were used. For convective springs, linear spring elements were used. The stiffness of each linear spring element was calculated using equations for the respective model being analyzed. In each model, beam elements were used to mimic the structural properties of the 3D tank wall and dome. Two vertical beam elements were used for the tank wall and were connected at the top with a horizontal beam element spanning the diameter of the tank. The structural properties of the vertical and horizontal beam elements are shown in Table 3.2. Specific modeling details are shown in Appendix A and can be used to create each of the simplified 2D CST models.
Table 3.2 Properties of frame elements for tank wall and dome

<table>
<thead>
<tr>
<th>Property</th>
<th>Symbol</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Moment of inertia of each tank wall beam (ft(^4))</td>
<td>(I_{wb})</td>
<td>(1025.2)</td>
</tr>
<tr>
<td>Cross-sectional area of each tank wall beam (ft(^2))</td>
<td>(A_{wb})</td>
<td>(3.3)</td>
</tr>
<tr>
<td>Moment of inertia of tank dome beam (ft(^4))</td>
<td>(I_{db})</td>
<td>(3.0 \times 10^{-4})</td>
</tr>
<tr>
<td>Cross-sectional area of tank dome beam (ft(^2))</td>
<td>(A_{db})</td>
<td>(2.1)</td>
</tr>
</tbody>
</table>

For each model, parameters for impulsive and convective masses, stiffness of convective springs, and heights from the base to the impulsive and convective masses were determined using empirical equations and graphs developed by each of the researchers and summarized in Section 2.3. The parameters used to develop the simplified 2D systems are summarized in Tables 3.3 through 3.6. In total, four simplified 2D CST models were developed. A visual representation of each model is shown in Figure 3.1. The final SAP2000 (2016) model of each is shown in Figure 3.2.

Table 3.3 Parameters for simplified tank model using Housner (1963) model

<table>
<thead>
<tr>
<th>Property</th>
<th>Symbol</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Equivalent mass of impulsive component (slugs)</td>
<td>(m_i)</td>
<td>(92,003.1)</td>
</tr>
<tr>
<td>Height to center of gravity of impulsive mass (ft)</td>
<td>(h_i)</td>
<td>(13.1)</td>
</tr>
<tr>
<td>Equivalent mass of convective component (slugs)</td>
<td>(m_c)</td>
<td>(31,334.8)</td>
</tr>
<tr>
<td>Height to center of gravity of convective mass (ft)</td>
<td>(h_c)</td>
<td>(24.4)</td>
</tr>
<tr>
<td>Total stiffness of convective spring (slugs/ft)</td>
<td>(k_c)</td>
<td>(71,712.1)</td>
</tr>
<tr>
<td>Stiffness of each convective spring (slugs/ft)</td>
<td>(k_c/2)</td>
<td>(35,856.1)</td>
</tr>
</tbody>
</table>

Table 3.4 Parameters for simplified tank model using ACI 350.3 (2001) model

<table>
<thead>
<tr>
<th>Property</th>
<th>Symbol</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Equivalent mass of impulsive component (slugs)</td>
<td>(m_i)</td>
<td>(91,022.9)</td>
</tr>
<tr>
<td>Height to center of gravity of impulsive mass (ft)</td>
<td>(h_i)</td>
<td>(13.1)</td>
</tr>
<tr>
<td>Equivalent mass of convective component (slugs)</td>
<td>(m_c)</td>
<td>(43,301.4)</td>
</tr>
<tr>
<td>Height to center of gravity of convective mass (ft)</td>
<td>(h_c)</td>
<td>(23.3)</td>
</tr>
<tr>
<td>Total stiffness of convective spring (slugs/ft)</td>
<td>(k_c)</td>
<td>(101,439.8)</td>
</tr>
<tr>
<td>Stiffness of each convective spring (slugs/ft)</td>
<td>(k_c/2)</td>
<td>(50,719.9)</td>
</tr>
</tbody>
</table>
Table 3.5 Parameters for simplified tank model using Bauer (1964) model

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Equivalent mass of impulsive component (slugs)</td>
<td>( m_i )</td>
</tr>
<tr>
<td>Height to center of gravity of impulsive mass (ft)</td>
<td>( h_i )</td>
</tr>
<tr>
<td>Equivalent mass of bottom convective component (slugs)</td>
<td>( m_{c1} )</td>
</tr>
<tr>
<td>Height to center of gravity of bottom convective mass (ft)</td>
<td>( h_{c1} )</td>
</tr>
<tr>
<td>Total stiffness of bottom convective spring (slugs/ft)</td>
<td>( k_{c1} )</td>
</tr>
<tr>
<td>Stiffness of each bottom convective spring (slugs/ft)</td>
<td>( k_{c1}/2 )</td>
</tr>
<tr>
<td>Equivalent mass of top convective component (slugs)</td>
<td>( m_{c2} )</td>
</tr>
<tr>
<td>Height to center of gravity of top convective mass (ft)</td>
<td>( h_{c2} )</td>
</tr>
<tr>
<td>Total stiffness of top convective spring (slugs/ft)</td>
<td>( k_{c2} )</td>
</tr>
<tr>
<td>Stiffness of each top convective spring (slugs/ft)</td>
<td>( k_{c2}/2 )</td>
</tr>
</tbody>
</table>

Table 3.6 Parameters for simplified tank model using Haroun and Housner (1981) model

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Equivalent mass of impulsive component (slugs)</td>
<td>( m_i )</td>
</tr>
<tr>
<td>Height to center of gravity of impulsive mass (ft)</td>
<td>( h_i )</td>
</tr>
<tr>
<td>Equivalent mass of bottom convective component (slugs)</td>
<td>( m_{c1} )</td>
</tr>
<tr>
<td>Height to center of gravity of bot. convective mass (ft)</td>
<td>( h_{c1} )</td>
</tr>
<tr>
<td>Total stiffness of bottom convective mass spring (slugs/ft)</td>
<td>( k_{c1} )</td>
</tr>
<tr>
<td>Stiffness of each bottom convective mass spring (slugs/ft)</td>
<td>( k_{c1}/2 )</td>
</tr>
<tr>
<td>Equivalent mass of top convective component (slugs)</td>
<td>( m_{c2} )</td>
</tr>
<tr>
<td>Height to center of gravity of top convective mass (ft)</td>
<td>( h_{c2} )</td>
</tr>
<tr>
<td>Total stiffness of convective mass spring (slugs/ft)</td>
<td>( k_{c2} )</td>
</tr>
<tr>
<td>Stiffness of each top convective mass spring (slugs/ft)</td>
<td>( k_{c2}/2 )</td>
</tr>
</tbody>
</table>

### 3.2.2 Detailed 3D Model

To accurately capture the complex and nonlinear behavior of fluid-structure interaction in the CST during seismic events, a 3D FE model was developed by another researcher on this project. The original development of the 3D FE model was discussed in Hur et al. (2016). Since then, several improvements have been made to the model, and the results in this chapter come from the most current version of the 3D FE model.
For the 3D FE model, ANSYS Mechanical (2016) was used for modeling. Shell elements were used to model the steel tank structure, and fluid elements were used to model the stored liquid. Typical material properties were assigned to shell and fluid elements for steel and water, respectively. The complex fluid-structure interaction was modeled using contact elements between shell elements and fluid elements. Once the geometry of the model was created, a mesh convergence study was completed to determine the final model’s optimum number of elements for run-time efficiency during dynamic analysis.

### 3.3 Modal Analysis of Simplified 2D Models

Modal analysis was completed to capture and compare general dynamic behavior of each simplified 2D CST model. The effects of significant dynamic properties including natural frequencies and mass participation ratios for significant modes were investigated. Due to the simplified nature of the 2D models, only dynamic characteristics in the singular transverse direction of the models were investigated. Importantly, due to the symmetrical geometry of the tank, the 2D models developed in this research replicated any potential horizontal direction of loading and dynamic behavior of the structure.

Due to the lumped-mass nature of the simplified 2D models, each model has either two or three significant modes corresponding to either two or three lumped-masses. Tables 3.7 and 3.8 summarize significant modal information such as natural frequencies, mass participation ratios, and cumulative mass participation ratios for each simplified model. Mode shapes for each model’s significant modes are shown in Figures 3.3 through 3.6.

Table 3.7 Modal information for Housner (1963) and ACI 350.3 (2011) models

<table>
<thead>
<tr>
<th>Mode number</th>
<th>Natural frequency (Hz)</th>
<th>Mass participation ratio</th>
<th>Cumulative mass participation ratio</th>
</tr>
</thead>
<tbody>
<tr>
<td>Housner (1963) model</td>
<td>0.24</td>
<td>24.5%</td>
<td>24.5%</td>
</tr>
<tr>
<td>1</td>
<td>24.5%</td>
<td>100%</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>7.90</td>
<td>75.4%</td>
<td>100%</td>
</tr>
<tr>
<td>ACI 350.3 (2001) model</td>
<td>0.24</td>
<td>31.2%</td>
<td>31.2%</td>
</tr>
<tr>
<td>1</td>
<td>31.2%</td>
<td>100%</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>7.94</td>
<td>68.8%</td>
<td>100%</td>
</tr>
</tbody>
</table>

41
The Housner (1963) and ACI 350.3 (2001) models were each developed as a two-mass system. Correspondingly, each had two significant transverse modes. The natural frequencies and mass participation ratios of each mode were very similar comparing modal information in Table 3.7. The natural frequencies of the second mode for the Housner and ACI 350.3 models were 7.90 Hz and 7.94 Hz, respectively. The corresponding mass participation ratios of the second mode were 75% and 69% for the Housner and ACI 350.3 models, respectively. This information signified that the second mode dominates the total dynamic response of the Housner and ACI 350.3 models. Figures 3.3 and 3.4 show the second mode’s shape for each model.

Table 3.8 Modal information for Bauer (1964) and Haroun and Housner (1981) models

<table>
<thead>
<tr>
<th>Mode number</th>
<th>Natural frequency (Hz)</th>
<th>Mass participation ratio</th>
<th>Cumulative mass participation ratio</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td>Bauer (1964) model</td>
</tr>
<tr>
<td>1</td>
<td>0.35</td>
<td>2.7%</td>
<td>2.7%</td>
</tr>
<tr>
<td>2</td>
<td>0.48</td>
<td>0.4%</td>
<td>3.1%</td>
</tr>
<tr>
<td>3</td>
<td>5.81</td>
<td>96.9%</td>
<td>100%</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Haroun and Housner (1981) model</td>
</tr>
<tr>
<td>1</td>
<td>0.24</td>
<td>19.1%</td>
<td>19.1%</td>
</tr>
<tr>
<td>2</td>
<td>4.90</td>
<td>77.7%</td>
<td>96.8%</td>
</tr>
<tr>
<td>3</td>
<td>13.08</td>
<td>3.2%</td>
<td>100%</td>
</tr>
</tbody>
</table>

Since the Bauer (1964) and Haroun and Housner (1981) models were each developed as a three-mass system, each had three significant transverse modes. Unlike the Housner (1963) and ACI 350.3 (2001) models, the mode that dominated the total dynamic response of each was different. Surveying Table 3.8, the third mode of the Bauer model had a natural frequency of 5.81 Hz and mass participation ratio of 97% indicating that the third mode dominates the total dynamic response for the Bauer model. Meanwhile, the second mode of the Haroun and Housner model had a natural frequency of 4.9 Hz and mass participation ratio of 78% according to Table 3.8. This shows that the second mode dominates the total dynamic response for the Haroun and Housner model. While the modes that dominate the total dynamic response of the Bauer and Haroun and Housner models were not the same,
the dynamic properties of the dominating modes were very similar. For the Bauer and Haroun and Housner models, the respective natural frequencies of the modes dominating total dynamic response were 5.81 Hz and 4.9 Hz with corresponding mass participation ratios of 97% and 78%, respectively. Unlike the simplified tank models, dynamic response of an empty tank or cantilever beam would normally be dominated by the first mode. Therefore, this analysis shows that higher mode effects are much more critical for liquid-filled tanks.

Comparison of the natural frequencies for the modes dominating response of each model revealed important stiffness differences between models. For the Housner (1963) and ACI 350.3 (2001) models, the natural frequencies for the mode dominating total dynamic response were 7.9 Hz and 7.94 Hz, respectively (Table 3.7). Contrarily, the natural frequencies for the mode dominating total dynamic response of the Bauer (1964) and Haroun and Housner (1981) models were 5.81 Hz and 4.9 Hz, respectively (Table 3.8). These natural frequency results indicated decreased stiffness for the Bauer and Haroun and Housner models compared to the Housner and ACI 350.3 models.

### 3.4 Time History Analysis of Simplified 2D Models

General dynamic behavior characteristics of all four simplified CST models were evaluated and compared using modal analysis. However, time history analysis is necessary for SPRA to determine maximum response during seismic events. To evaluate the dynamic response to seismic events, El Centro ground motion (Section 2.6) was applied to each model in the transverse direction. Maximum base shear and overturning moment are typically calculated and compared with specific failure limits during SPRA due to the common failure modes associated with them. Similarly, maximum displacement and acceleration of NPP structures are also often commonly evaluated during SPRA.

Due to the simplified nature of the 2D CST models, maximum total base shears and overturning moments were easily obtained from the maximum response at the base of each vertical beam during time history analysis. Maximum displacements and accelerations were obtained at the top of the vertical beams for each model due to the simplified models
behaving similar to a cantilever beam. Values of maximum displacement, acceleration, base shear, and overturning moment are summarized in Table 3.9 for each simplified 2D CST model. The corresponding response histories at the locations of maximum response are shown in Figures 3.7 through 3.10.

Table 3.9 Maximum dynamic response comparison of all simplified 2D CST models

<table>
<thead>
<tr>
<th>Model</th>
<th>Displacement (in.)</th>
<th>Acceleration (ft/s²)</th>
<th>Base shear (kip)</th>
<th>Overturning moment (kip-ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Housner (1963)</td>
<td>0.139</td>
<td>24.71</td>
<td>1240</td>
<td>17110</td>
</tr>
<tr>
<td>ACI 350.3 (2001)</td>
<td>0.136</td>
<td>24.49</td>
<td>1212</td>
<td>16713</td>
</tr>
<tr>
<td>Bauer (1964)</td>
<td>0.239</td>
<td>24.43</td>
<td>1631</td>
<td>28915</td>
</tr>
<tr>
<td>Haroun and Housner (1981)</td>
<td>0.225</td>
<td>20.22</td>
<td>1779</td>
<td>27468</td>
</tr>
</tbody>
</table>

Results from time history analysis revealed similar dynamic response properties as modal analysis results. Maximum displacements and accelerations of the Housner (1963) and ACI 350.3 (2001) models were very similar. Maximum displacements were recorded as 0.139 in. and 0.136 in. for the Housner and ACI 350.3 models, respectively (Table 3.9). Similarly, maximum accelerations for the Housner and ACI 350.3 models were 24.71 ft/s² and 24.59 ft/s², respectively. The maximum displacements for the Bauer (1964) and Haroun and Housner (1981) models were also very similar. The maximum displacements for the Bauer and Haroun and Housner models were 0.239 in. and 0.225 in., respectively (Table 3.9). The larger maximum displacements for the Bauer and Haroun and Housner models verified the decreased stiffness compared to the Housner and ACI 350.3 models that was shown in modal analysis. Figures 3.7 and 3.8 show the displacement and acceleration response histories for all simplified 2D CST models. The displacement and acceleration response histories for the Housner and ACI 350.3 models were nearly identical. However, the displacement and acceleration response histories for the Bauer and Haroun and Housner models were not similar.
The maximum base shears and overturning moments from time history analyses followed the same tendencies as the maximum displacements and accelerations for all simplified 2D CST models. For the Housner (1963) and ACI 350.3 (2001) models, the maximum base shears and overturning moments were very similar. The maximum base shears were recorded as 1240 kips and 1212 kips, respectively, in Table 3.9 for the Housner and ACI 350.3 models. The maximum overturning moments for the Housner and ACI 350.3 models were 17,110 kip-ft and 16,713 kip-ft. Likewise, the Bauer (1964) and Haroun and Housner (1981) models had similar maximum base shear and overturning moment responses. According to Table 3.9, the maximum base shear for the Bauer and Haroun and Housner models were 1631 kips and 1779 kips, respectively, whereas the maximum overturning moments were 28,915 kip-ft and 27,468 kip-ft, respectively. Similar to the displacement and acceleration response histories, response histories for base shear and overturning moment (Figures 3.9 and 3.10) were very similar for the Housner and ACI 350.3 models but significantly different for the Bauer and Haroun and Housner models.

As shown by the dynamic analysis of the simplified 2D CST models, models with one convective mass and one impulsive mass, Housner (1963) and ACI 30.3 (2001), were nearly equivalent. The dynamic properties and responses of the simplified models with two convective masses and one impulsive mass, Bauer (1964) and Haroun and Housner (1981), were similar but not identical. For this reason, only the Housner, Bauer, and Haroun and Housner models were used for comparison against the 3D FE model.

### 3.5 Comparison of 2D and 3D Models

To evaluate the limitations of the 2D CST models, a comparison of the dynamic properties and responses of the simplified 2D and detailed 3D models was completed. Modal analysis results were used to evaluate and compare the general dynamic properties of each model while time history analysis results were used to evaluate and compare the dynamic response of each model when subjected to seismic events.

The detailed 3D model was developed using finite elements (FEs) in ANSYS Mechanical (2016) by another researcher on this project. Initial modeling and analysis results showed
encouraging comparison of 2D and 3D modal analysis results in Hur et al. (2016). Another researcher on this project has since developed new modeling and analysis techniques subsequent to the Hur et al. paper. These improvements focused on a more appropriate comparison to the simplified models that focused on evaluating forces that were imparted on the tank wall during seismic events. The most recent 3D FE model results produced by the fellow researcher are used in this chapter.

3.5.1 Modal Analysis

The simplified 2D CST models can only capture either two or three significant mode shapes. However, due to the 3D FE model having significantly many more degrees-of-freedom (DOFs) compared to the simplified 2D models, the 3D FE model captures significantly many more modes. A significant number of the extra mode shapes correspond to different modes of liquid sloshing in the tank. For simplified models, each model either had only one or two modes of liquid sloshing, also called convective modes, due to the mass they were associated with. The 3D FE model also captures many more modes associate with the portion of water that deformed with the tank structure whereas each simplified model either captures one or two. These modes can also be called impulsive modes due to the mass they were associated with in simplified models.

For comparison purposes, only a few significant modes were retrieved from the 3D FE model’s results. These modes included two convective modes and one significant impulsive mode. The natural frequencies of these three modes are summarized in Table 3.10. Corresponding mode shapes for the 3D FE model are shown in Figure 3.11. Due to the symmetrical nature of the tank and water in both transverse directions in the 3D FE model, only natural frequencies and mode shapes for one transverse direction are shown in Table 3.10 and Figure 3.11. Modal information in both transverse directions is the same for this 3D FE model due to its symmetrical nature.
Table 3.10 Comparison of natural frequencies for significant modes in simplified 2D and detailed 3D CST models

<table>
<thead>
<tr>
<th>Mode</th>
<th>Natural frequency (Hz)</th>
<th>Housner (1963)</th>
<th>Bauer (1964)</th>
<th>Haroun and Housner (1981)</th>
<th>3D model</th>
</tr>
</thead>
<tbody>
<tr>
<td>Convective</td>
<td></td>
<td>0.24</td>
<td>0.35</td>
<td>0.24</td>
<td>0.24 (mode 1)</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>0.31 (mode 3)</td>
</tr>
<tr>
<td>Impulsive</td>
<td>7.90</td>
<td></td>
<td>5.81</td>
<td>4.90</td>
<td>6.56 (mode 55)</td>
</tr>
</tbody>
</table>

The significant convective mode captured by both 2D and 3D models had very similar natural frequencies in Table 3.10. The natural frequencies of the Housner (1963), Haroun and Housner (1981), and 3D FE model were all 0.24 Hz while the Bauer (1964) model’s significant convective mode had a natural frequency of 0.35 Hz. The mode shape captured by the 3D FE model for this mode (Figure 3.11) was also similar to the liquid sloshing behavior discussed in Section 2.3 that the developers of the simplified models wished to capture by the convective mass. However, the 3D FE model also captured many other sloshing modes and corresponding shapes. For example, the second convective mode for the 3D FE model is shown in Table 3.10 and its corresponding shape in Figure 3.11. Many more convective modes were captured but are not shown.

The significant impulsive mode captured by the 3D FE model was also similar to the impulsive modes captured by simplified models. According to Table 3.10, the natural frequency of the 3D FE model’s impulsive mode was 6.56 Hz. Comparing this to the corresponding natural frequencies of simplified models in Table 3.10, the natural frequency of the 3D FE model was between that of the Housner (1963) model and the Bauer (1964) and Haroun and Housner (1981) models. Recalling from Section 3.3 that the impulsive mode dominated the total dynamic response of the simplified models, the modal analysis results indicated that the 3D FE model had more stiffness than the Bauer and Haroun and Housner models, but less stiffness than the Housner model.
3.5.2 Time History Analysis

For dynamic response of simplified models, displacements, accelerations, base shears, and overturning moments resulting from time history analyses were investigated. However, to compare simplified models to the 3D FE model, only base shears and overturning moments were investigated. From the derivation of the simplified models in Section 2.3, only these two parameters corresponded to the original intention of the simplified models.

Similar to simplified 2D models, El Centro ground motion (Section 2.6) was applied in a transverse direction to the 3D FE model for time history analysis. As SPRA typically focuses on the maximum response of a structure during seismic events, maximum responses from time history analysis were the focus of comparison. Table 3.11 summarizes the maximum base shears and overturning moments of 2D and 3D models. The response histories for base shear and overturning moment are shown in Figures 3.12 and 3.13.

Table 3.11 Maximum dynamic response comparison of 2D and 3D CST models

<table>
<thead>
<tr>
<th>Model</th>
<th>Base shear (kip)</th>
<th>Overturning moment (kip-ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Housner (1963)</td>
<td>1240</td>
<td>17,110</td>
</tr>
<tr>
<td>Bauer (1964)</td>
<td>1631</td>
<td>28,915</td>
</tr>
<tr>
<td>Haroun and Housner (1981)</td>
<td>1779</td>
<td>27,468</td>
</tr>
<tr>
<td>3D FE Model</td>
<td>1373</td>
<td>22,035</td>
</tr>
</tbody>
</table>

Maximum dynamic response results in Table 3.11 indicated similar dynamic behavior as modal analysis. For the 3D FE model, the maximum base shear and overturning moment from time history analysis were 1373 kips and 22,035 kip-ft according to Table 3.11. These values for maximum dynamic response of the 3D FE model were between those in Table 3.11 for the Housner (1963) model and the Bauer (1964) and Haroun and Housner (1981) models. These results confirmed the conclusions from comparison of 2D and 3D models during modal analysis, i.e., the rigidity and dynamic properties of the 3D FE model is somewhere between Housner model and the other two 2D models. The larger maximum base shears and overturning moments in the Bauer and Haroun and Housner models
signified these models had less stiffness than the 3D FE model. Similarly, the smaller base shears and overturning moments in the Housner model implied this simplified model had a larger stiffness than the 3D FE model.

The response histories of 2D and 3D models for base shear and overturning moment (Figures 3.12 and 3.13) showed the same general properties as modal analysis results and maximum dynamic response results. In general, the Bauer (1964) and Haroun and Housner (1981) models overestimated the base shear and overturning moment of the 3D FE model throughout the entire history. Interestingly, the response histories for the Housner (1963) and 3D FE models were similar throughout the entire history except at a few points of peak response.

3.6 Failure Analysis of Simplified 2D Models

The adequacy of the CST for a site in the Central and Eastern United States (CEUS) was evaluated using the ground motions developed by RIZZ0 Associates, Inc. (Section 2.6). To determine its adequacy, two scenarios for the anchorage of the CST to its foundation were investigated. The first scenario used twelve anchors to connect the CST to its foundation. The second scenario used 78 anchors to connect the CST to its foundation. Project collaborators at RIZZO Associates, Inc. calculated base shear and overturning moment capacities for the CST using the steel tank’s material properties. Capacities were calculated based on methods from several current standards (EPRI 6041 1991, EPRI TR-103959 1994) for liquid-filled storage tanks to prevent sliding and buckling of the tank walls during seismic behavior. For the CST with twelve anchors, the overturning moment capacity of the tank was as 30,707 kip-ft. For the CST with 78 anchors, the base shear capacity was 2584 kips.

In total, project collaborators from RIZZO Associates, Inc. developed 25 three-dimensional CEUS ground motion sets. However, due to the 2D nature of the simplified CST models, the two horizontal directions from each ground motion set were separated into a total of 50 CEUS ground motion sets for the analysis of the simplified CST models. Furthermore, to be consistent with the derivation of the simplified models, the vertical
ground motions were neglected, and only the horizontal ground motions were applied to 2D CST models.

An analysis of each simplified model with the CEUS ground motions was completed. Results revealed that the maximum dynamic responses were not large enough to exceed the limit states for base shear and overturning moments. In order to exceed the limit states, the time histories of all 50 CEUS ground motions were linearly scaled to investigate the linearity of the simplified system. Results verified each simplified system captured linear responses to the scaled ground motions. The maximum dynamic responses from the original CEUS ground motions were then linearly scaled (1, 1.1, 1.2, ..., 8) for the maximum dynamic responses from all 50 ground motions to reach the limit states for base shear and overturning moment (Figures 3.14 and 3.15). For each CEUS ground motion scale factor (1, 1.1, 1.2, ..., 8), a “fail” or “no fail” criteria for each limit state was evaluated for all 50 ground motions. The total number of “fails” was then calculated for each scale factor and divided by the total number of ground motions per scale factor (50) to determine the failure percentage of each CEUS ground motion scale factor. This analysis was completed for all four simplified CST models.

It is important to note that linearly scaling ground motions similar to this extent is not appropriate for a true seismic risk analysis. Development of ground motions for different response spectrums should realistically be done in a manner similar to what was discussed in Section 2.6. However, linearly scaling the ground motions to illustrate the basic seismic response characteristics of the simplified CST models was perceived as suitable. In that respect, the results from Figures 3.14 and 3.15 reinforce results from analysis in Sections 3.3 and 3.4 while also giving some insight into the seismic capacity of each simplified CST model. The Housner (1963) and ACI 350.3 (2001) models had nearly identical failure percentages for all CEUS ground motion scale factors for both base shear and overturning moment. The scale factor at which all 50 ground motions exceeded the overturning moment limit state was 5.3, which equated to peak ground acceleration (PGA) values around 1.1g. The Bauer (1964) and Haroun and Housner (1981) models also had comparable failure percentages for all scale factors for overturning moment. The scale
factor where all 50 ground motions exceeded the overturning moment limit state was 3.4 for the Bauer and Haroun and Housner models. This scale factor equated to PGA values around 0.7g for each ground motion. The Bauer and Haroun and Housner models did not result in similar failure percentages for base shear. Figure 3.14 illustrates how the Bauer model required larger scale factors to reach 100% of responses beyond the base shear limit state.

3.7 Summary and Conclusions

To evaluate the dynamic characteristics of liquid-filled storage tanks at NPPs, structural properties for a CST were retrieved from literature and used to develop models for a realistic CST. Four simplified 2D CST models were developed based on models developed by previous researchers discussed in Section 2.3. Modal and time history analyses were completed for all four simplified models to evaluate and compare the dynamic characteristics and response of each. Finally, to evaluate the limitations of the simplified models, their modal and time history analysis results were compared to those from a detailed 3D FE model developed in Hur et al. (2016) that incorporated the fluid-structure interaction that was neglected in simplified models.

Since SPRA is typically concerned with the maximum responses of structures during seismic events, the dynamic analysis results of simplified models created two distinct groups of simplified CST models. The Housner (1963) and ACI 350.3 (2001) models were shown to be nearly equivalent models with similar modal analysis results in Table 3.7 and maximum dynamic response results in Table 3.9. The Bauer (1964) and Haroun and Housner (1981) models were also shown to be nearly equivalent models with similar modal analysis results in Table 3.8 and maximum dynamic response results in Table 3.9. Smaller maximum displacements in Table 3.9 for the Housner and ACI 350.3 models indicated more rigid models, whereas the larger displacements in Bauer and Haroun and Housner models indicated more flexibility. The increased flexibility introduced in the Bauer and Haroun and Housner models corresponded to larger maximum base shears and overturning moments during time history analysis. Shown in Table 3.9, the maximum base shears and
overturning moments for the Bauer and Haroun and Housner models were approximately 1700 kips and 28,190 kip-ft, whereas the maximum base shears and overturning moments for the Housner and ACI 350.3 models were around 1225 kips and 16,900 kip-ft.

A comparison of the dynamic properties of simplified 2D and detailed 3D models showed that the dynamic response of the detailed 3D model was between that of the two groups of simplified models. Modal analysis results for the simplified 2D model (Tables 3.7 and 3.8) showed the natural frequencies of the modes dominating total dynamic response were 7.9 Hz, 5.81 Hz, 4.9 Hz, and 6.56 Hz for the Housner (1963), Bauer (1964), Haroun and Housner (1981), and 3D FE models, respectively. Similarly, maximum base shear and overturning moment from time history analysis for the 3D FE model were 1373 kips and 22,035 kip-ft in Table 3.11. These values for the 3D FE model were almost exactly halfway between the corresponding values for the two groups of simplified models. As shown, the total dynamic behavior of all models indicated that the more rigid simplified models underestimated dynamic response of the 3D FE model, whereas the more flexible models overestimated dynamic response of the 3D FE model.

A failure analysis of the simplified CST models was also completed to evaluate the adequacy of the CST investigated for a Central and Eastern United States (CEUS) site. A total of 50 ground motions developed for a CEUS response spectra were applied to all four simplified models, and the maximum base shear and overturning moment responses from each were compared to limit states. Results indicated that a minimum linear scale factor of 3 for the ground motions was needed for any response from the 50 ground motions to reach the limit states. This scale factor corresponded an approximate PGA of 0.6g. Scale factors of up to 6 were needed for some ground motions to reach the base shear limit state, which equated to a PGA around 1.2g. These results indicated that the CST was reasonably safe for a CEUS site.
Figure 3.1 Simplified 2D liquid-filled storage tank models: (a) 2D elevation of original CST, (b) Housner (1963) or ACI 350.3 (2001), and (c) Bauer (1964) or Haroun and Housner (1981)

Figure 3.2 SAP2000 models of simplified 2D liquid-filled storage tanks: (a) Housner (1963) or ACI 350.3 (2001), and (b) Bauer (1964) or Haroun and Housner (1981)
Figure 3.3 Mode shapes for the Housner (1963) model: (a) undeformed shape, (b) mode 1, and (c) mode 2

Figure 3.4 Mode shapes for the ACI 350.3 (2001) model: (a) undeformed shape, (b) mode 1, and (c) mode 2
Figure 3.5 Mode shapes for the Bauer (1964) model: (a) undeformed shape, (b) mode 1, (c) mode 2, and (d) mode 3

Figure 3.6 Mode shapes for the Haroun and Housner (1981) model: (a) undeformed shape, (b) mode 1, (c) mode 2, and (d) mode 3
Figure 3.7 Displacement response history comparison of simplified 2D CST models
Figure 3.8 Acceleration response history comparison of simplified 2D CST models
Figure 3.9 Base shear response history comparison of simplified 2D CST models
Figure 3.10 Overturning moment response history comparison of simplified 2D CST models
Figure 3.11 Mode shapes for the 3D FE model: (a) undeformed shape of tank, (b) undeformed shape of water, (c) tank and water side view of first convective mode, (d) water side view of first convective mode, (e) top view of first convective mode, (f) tank and water side view of second convective mode, (g) water side view of second convective mode, (h) top view of second convective mode, (i) tank and water side view of impulsive mode, (j) water side view of impulsive mode, and (k) top view of impulsive mode
Figure 3.12 Base shear response history comparison of 2D and 3D CST models
Figure 3.13 Overturning moment response history comparison of 2D and 3D CST models
Figure 3.14 Base shear failure analysis of simplified CST models

Figure 3.15 Overturning moment failure analysis of simplified CST models
CHAPTER 4. AUXILIARY BUILDING MODELING

An essential structure for seismic probabilistic risk assessment (SPRA) at nuclear power plants (NPP) is the auxiliary building. According to the United States Nuclear Regulatory Commission (NRC), the auxiliary building is typically connected to the containment structure and houses crucial auxiliary and safety systems related to the reactor, which is located in the containment structure. These systems include radioactive waste, chemical and volume control, and emergency cooling systems (NRC 2016). Due to the high rigidity of these buildings, seismic events are unlikely to lead to structural failure of the structure. However, they could lead to failure of key safety systems, which could subsequently lead to radioactive release from the NPP.

To appropriately predict the dynamic response of these safety systems, also referred to as nonstructural components (NCs), the dynamic response of the auxiliary building must first be predicted. Therefore, both two-dimensional (2D) and three-dimensional (3D) structural models were created for an auxiliary building. 2D models were created in the form of lumped-mass stick models, and 3D models were created using finite elements (FE) in SAP2000 (2016). Models were based off a realistic auxiliary building found in literature (HAER 1968). Several cases were created to illustrate important building and model characteristics, such as torsion and slab flexibility. As SPRA demands a large number of analyses, 2D stick models were studied to evaluate their capability of capturing 3D building response. Specifically, the capability of 2D stick models to incorporate slab flexibility was a focus of this study.
4.1 Auxiliary Building Structure Models

The realistic auxiliary building developed in this study was based off the primary auxiliary building from the Connecticut Yankee NPP discussed in Section 2.4. This building was a two-story reinforced concrete building with a partial basement. Due to the unavailability of structural plans for this, or any, auxiliary building, structural plans were recreated using basic structural engineering principles and drawings of the Connecticut Yankee auxiliary building (Figures 2.13 through 2.16). Not all aspects of the realistic auxiliary building created are entirely accurate; however, it is believed that sufficient details were created to represent a typical NPP auxiliary building.

As part of this study, a total of six auxiliary building cases were investigated to illustrate a few key aspects of dynamic behavior of NPP auxiliary buildings. Throughout this chapter, the six cases will be referred to by the following names: case 0, case 1, case 2, case 3, case 4, and case 5. As mentioned, the realistic building, case 1, was recreated to match the Connecticut Yankee auxiliary building. This case was a three-story reinforced concrete building with minor irregularities in plan and significant irregularities in stiffness and mass. The remaining cases were created from this realistic building. A symmetrical building, case 0, was created by transforming case 1 into a perfectly symmetrical building in terms of mass, stiffness, and geometry. Cases 2 through 5 were also created by transforming case 1. However, these cases were created to strategically increase the distance between the center of mass (CM) and center of rigidity (CR). Cases 2 through 5 were created so that geometric irregularities also increased concurrently with increased distance between the CM and CR. Most importantly, all cases were created so that each case had approximately the same mass and stiffness at each story and consequently, for the entire structure.

To illustrate each case, basic structural plan sets were created for each case. Along with the plan sets, loading diagrams were created to illustrate locations of live loads, which represented heavy equipment loads in a typical auxiliary building. Based off equipment placement obtained in the arrangement plans (Figure 2.14), these loads are particularly important because they illustrate how irregular the mass of a typical NPP auxiliary building
can be even if no geometric and stiffness irregularities exist. The structural plans and loading diagrams for cases 0, 1, and 5 can be seen in Figures 4.1 through 4.6. Tables 4.1 and 4.2 provide supplementary information for the structural plans included in Figures 4.1 through 4.6. Only cases 0, 1, and 5 were shown in this chapter to illustrate extreme cases for the study. The remaining structural plan sets and loading diagrams can be found in Appendix C.

Table 4.1 Structural components’ dimensions for cases 1, 2, 3, 4, and 5

<table>
<thead>
<tr>
<th>Girder name</th>
<th>Dimension (in. x in.)</th>
<th>Column name</th>
<th>Dimension (in. x in.)</th>
<th>Wall name</th>
<th>Thickness (in.)</th>
</tr>
</thead>
<tbody>
<tr>
<td>G1, G2, B1, B2</td>
<td>15 x 20</td>
<td>C1</td>
<td>12 x 12</td>
<td>W0</td>
<td>10</td>
</tr>
<tr>
<td>G3</td>
<td>20 x 20</td>
<td>C2</td>
<td>24 x 24</td>
<td>W1</td>
<td>12</td>
</tr>
<tr>
<td>G4, G5, G10, B3, B4</td>
<td>24 x 36</td>
<td>C3</td>
<td>24 x 36</td>
<td>W2</td>
<td>18</td>
</tr>
<tr>
<td>G6, G7, G11, B5</td>
<td>36 x 48</td>
<td>C4</td>
<td>36 x 36</td>
<td>W3</td>
<td>24</td>
</tr>
<tr>
<td>G8, G9, G12</td>
<td>36 x 60</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Table 4.2 Structural components’ dimensions for the case 0

<table>
<thead>
<tr>
<th>Girder name</th>
<th>Dimension (in. x in.)</th>
<th>Column name</th>
<th>Dimension (in. x in.)</th>
<th>Wall name</th>
<th>Thickness (in.)</th>
</tr>
</thead>
<tbody>
<tr>
<td>G1</td>
<td>15 x 20</td>
<td>C1</td>
<td>18 x 18</td>
<td>W0</td>
<td>8</td>
</tr>
<tr>
<td>G2</td>
<td>20 x 20</td>
<td>C2</td>
<td>36 x 36</td>
<td>W1</td>
<td>10</td>
</tr>
<tr>
<td>G3</td>
<td>30 x 36</td>
<td></td>
<td></td>
<td>W2</td>
<td>12</td>
</tr>
<tr>
<td>G4</td>
<td>36 x 48</td>
<td></td>
<td></td>
<td>W3</td>
<td>18</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>W4</td>
<td>24</td>
</tr>
</tbody>
</table>

The loading diagrams contain highlights that illustrate several areas on each floor slab that have different equipment live loads. The loadings associated with those highlights are shown in Table 4.3. Along with the equipment live loads, Table 4.4 contains each floor’s dead load information, which accounts for self-weight of slab, slab toppings, and other nonmoving loads. For each case, the loads in Table 4.4 are uniformly distributed over the entire area of each floor slab.

66
Table 4.3 Live load information for auxiliary building cases

<table>
<thead>
<tr>
<th>Equipment live loads (psf)</th>
<th>Case 0</th>
<th>Case 1</th>
<th>Case 2</th>
<th>Case 3</th>
<th>Case 4</th>
<th>Case 5</th>
</tr>
</thead>
<tbody>
<tr>
<td>Section name</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>A</td>
<td>40</td>
<td>15</td>
<td>15</td>
<td>15</td>
<td>15</td>
<td>15</td>
</tr>
<tr>
<td>B</td>
<td>N/A</td>
<td>20</td>
<td>20</td>
<td>20</td>
<td>20</td>
<td>20</td>
</tr>
<tr>
<td>C</td>
<td>N/A</td>
<td>55</td>
<td>55</td>
<td>55</td>
<td>55</td>
<td>N/A</td>
</tr>
<tr>
<td>D</td>
<td>N/A</td>
<td>150</td>
<td>150</td>
<td>150</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>E</td>
<td>N/A</td>
<td>360</td>
<td>360</td>
<td>360</td>
<td>N/A</td>
<td>N/A</td>
</tr>
</tbody>
</table>

Table 4.4 Dead load information for auxiliary building cases

<table>
<thead>
<tr>
<th>Dead loads (psf)</th>
<th>Case 0</th>
<th>Case 1</th>
<th>Case 2</th>
<th>Case 3</th>
<th>Case 4</th>
<th>Case 5</th>
</tr>
</thead>
<tbody>
<tr>
<td>1st floor</td>
<td>188</td>
<td>188</td>
<td>208</td>
<td>263</td>
<td>458</td>
<td>608</td>
</tr>
<tr>
<td>2nd floor</td>
<td>188</td>
<td>188</td>
<td>198</td>
<td>243</td>
<td>423</td>
<td>558</td>
</tr>
<tr>
<td>3rd floor/roof</td>
<td>112</td>
<td>112</td>
<td>122</td>
<td>147</td>
<td>207</td>
<td>267</td>
</tr>
</tbody>
</table>

Each case contains three stories, with floor to floor heights of 13, 18, and 18 ft. Two elevations of the case 1 building are shown in Figure 4.7. Due to similarities in elevation, only section cuts for case 1 were shown.

As mentioned, an important characteristic of each case is the difference in distance between the CM and CR for each model. Table 4.5 summarizes the locations of CM and CR for each case with respect to gridline A.

Table 4.5 Summary of CM and CR locations for auxiliary building cases

<table>
<thead>
<tr>
<th>Distance from gridline A (ft)</th>
<th>Case 0</th>
<th>Case 1</th>
<th>Case 2</th>
<th>Case 3</th>
<th>Case 4</th>
<th>Case 5</th>
</tr>
</thead>
<tbody>
<tr>
<td>CM</td>
<td>74.0</td>
<td>71.6</td>
<td>69.2</td>
<td>64.2</td>
<td>55.5</td>
<td>57.1</td>
</tr>
<tr>
<td>CR</td>
<td>74.0</td>
<td>72.4</td>
<td>70.8</td>
<td>67.9</td>
<td>50.8</td>
<td>49.8</td>
</tr>
<tr>
<td>Distance from CM to CR</td>
<td>0.0</td>
<td>0.8</td>
<td>1.6</td>
<td>3.7</td>
<td>4.7</td>
<td>7.3</td>
</tr>
</tbody>
</table>
4.2 Description of Structural Models

Two types of structural models were investigated for the auxiliary building. The first type was a typical 3D structural model. The second type was a 2D stick model. Due to their simplicity, 2D stick models may not accurately capture the behavior of structures when representing structures with significant irregularities in mass, geometry, and stiffness.

In development of 2D stick models, rigid diaphragm behavior is generally assumed. Rigid slab behavior is commonly accepted in structural engineering as an acceptable but approximate assumption for certain applications. However, recent events, Nie et al. (2013) for example, have emphasized the limited capability of structural models with rigid slab behavior, and therefore 2D stick models, to accurately predict the dynamic response of NPP structures. Models developed for each case in this research include two 3D structural models and two 2D stick models. Included in the two 2D and 3D models for each case is a model with rigid slab behavior and a model with semi-rigid slab behavior. Due to the 2D nature of the stick models, stick models can be developed to only represent one major axis of the structure. For this study, only stick models based on transverse direction structural components were developed for each case. All modeling in this study was completed in SAP2000 (2016). Modeling technique and instructions for development of both 2D and 3D models can be found in Appendix B.

4.2.1 Simplified 2D Models

The most common type of 2D stick model, known as a lumped-mass stick model, was chosen to be used for the auxiliary building. In a typical lumped-mass stick model, several vertical beam elements are connected at nodes, which have an assigned mass. For a building structure, a vertical beam element and lumped-mass are used for each story. For beam elements, structural properties are often simply characterized with a story stiffness value equivalent to the sum of the story’s lateral load-resisting elements in one direction for each respective beam. Lumped-mass values are assigned to nodes equivalent to the mass of beams and slabs of that floor level plus half the mass of columns and walls in stories directly above and below that floor. An illustration of the lumped-mass stick model
used in this study along with its corresponding SAP2000 (2016) model is shown in Figure 4.8.

While several techniques are available to create lumped-mass sticks models, the technique chosen in this research was to develop the moment of inertia, $I_i$, of each vertical beam element from the stiffness matrix of the entire structure by way of a flexibility analysis of the 3D structural model. This process included applying three separate line loads of 1,000 kips per foot along the length of the building at each floor level; forming a flexibility matrix, $F$, based off the average floor response from this loading; then converting the flexibility matrix into a stiffness matrix, $K$; and finally converting the stiffness of each beam, $k_i$, obtained from the flexibility matrix into a moment of inertia, $I_i$. A moment of inertia value, $I_i$, was chosen instead of stiffness for each vertical beam for modeling purposes in SAP2000 (2016). Equations 4.1 and 4.2 are used in this conversion process.

$$K = F^{-1}$$ \hspace{1cm} (4.1)

where $F = \begin{bmatrix} f_{11} & f_{21} & f_{31} \\ f_{12} & f_{22} & f_{32} \\ f_{13} & f_{23} & f_{33} \end{bmatrix}$, $K = \begin{bmatrix} k_1 + k_2 & -k_2 & 0 \\ -k_2 & k_2 + k_3 & -k_3 \\ 0 & -k_3 & k_3 \end{bmatrix}$, $f_{ij}$ is the displacement at story $i$ due to the unit loading at story $j$, and $k_i$ is the equivalent stiffness of story $i$.

$$I_i = \frac{k_i H_i^3}{12E_c}$$ \hspace{1cm} (4.2)

where $I_i$ is the equivalent moment of inertia of story $i$, $H_i$ is the height of story $i$, and $E_c$ is the elastic modulus of concrete. $I_i$ is determined from Equation 4.2 using equivalent story stiffness, $k_i$, calculated from Equation 4.1. The equivalent stiffness, $I_i$, for each of the three stories are then used in SAP2000 (2016) to develop 2D stick models.

Each 2D stick model was developed based on a flexibility analysis of its corresponding 3D model. This included a stick model to represent both a rigid and semi-rigid slab for each case. In total, twelve stick models were created using this process. Tables 4.6 through
4.10 summarize the mass, stiffness, and moment of inertia values for each vertical beam and lumped-mass for 2D stick models of each case.

Table 4.6 Lumped-mass values for rigid and semi-rigid 2D stick models for each case

<table>
<thead>
<tr>
<th></th>
<th>Mass (kip-s²/ft)</th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Case 0</td>
<td>Case 1</td>
<td>Case 2</td>
<td>Case 3</td>
<td>Case 4</td>
<td>Case 5</td>
</tr>
<tr>
<td>m₁</td>
<td>162.55</td>
<td>165.1</td>
<td>165.22</td>
<td>165.53</td>
<td>165.54</td>
<td>164.51</td>
</tr>
<tr>
<td>m₂</td>
<td>155.98</td>
<td>151.15</td>
<td>150.08</td>
<td>152.03</td>
<td>150.44</td>
<td>150.53</td>
</tr>
<tr>
<td>m₃</td>
<td>70.28</td>
<td>69.85</td>
<td>70.44</td>
<td>71.20</td>
<td>69.29</td>
<td>69.92</td>
</tr>
</tbody>
</table>

Table 4.7 Story stiffness, $k_i$, of vertical beam elements in 2D rigid stick models

<table>
<thead>
<tr>
<th></th>
<th>Stiffness (kip/ft x10⁵)</th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Case 0</td>
<td>Case 1</td>
<td>Case 2</td>
<td>Case 3</td>
<td>Case 4</td>
<td>Case 5</td>
</tr>
<tr>
<td>$k_1$</td>
<td>7.41</td>
<td>8.35</td>
<td>8.23</td>
<td>7.59</td>
<td>6.85</td>
<td>6.52</td>
</tr>
<tr>
<td>$k_2$</td>
<td>3.18</td>
<td>2.87</td>
<td>2.86</td>
<td>2.98</td>
<td>2.76</td>
<td>2.80</td>
</tr>
<tr>
<td>$k_3$</td>
<td>3.18</td>
<td>2.91</td>
<td>2.90</td>
<td>3.04</td>
<td>2.78</td>
<td>2.85</td>
</tr>
</tbody>
</table>

Table 4.8 Story moment of inertia, $I_i$, of vertical beam elements in 2D rigid stick models

<table>
<thead>
<tr>
<th></th>
<th>Moment of inertia (in.⁴ x10⁷)</th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Case 0</td>
<td>Case 1</td>
<td>Case 2</td>
<td>Case 3</td>
<td>Case 4</td>
<td>Case 5</td>
</tr>
<tr>
<td>$I_1$</td>
<td>6.50</td>
<td>7.33</td>
<td>7.22</td>
<td>6.67</td>
<td>6.02</td>
<td>5.72</td>
</tr>
<tr>
<td>$I_2$</td>
<td>7.41</td>
<td>6.68</td>
<td>6.66</td>
<td>6.95</td>
<td>6.42</td>
<td>6.53</td>
</tr>
<tr>
<td>$I_3$</td>
<td>7.41</td>
<td>6.78</td>
<td>6.77</td>
<td>7.07</td>
<td>6.48</td>
<td>6.63</td>
</tr>
</tbody>
</table>

Table 4.9 Story stiffness, $k_i$, of vertical beam elements in 2D semi-rigid stick models

<table>
<thead>
<tr>
<th></th>
<th>Stiffness (kip/ft x10⁵)</th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Case 0</td>
<td>Case 1</td>
<td>Case 2</td>
<td>Case 3</td>
<td>Case 4</td>
<td>Case 5</td>
</tr>
<tr>
<td>$k_1$</td>
<td>6.51</td>
<td>4.73</td>
<td>5.09</td>
<td>4.73</td>
<td>4.79</td>
<td>5.00</td>
</tr>
<tr>
<td>$k_2$</td>
<td>2.96</td>
<td>1.37</td>
<td>1.39</td>
<td>1.60</td>
<td>1.96</td>
<td>1.73</td>
</tr>
<tr>
<td>$k_3$</td>
<td>2.82</td>
<td>1.38</td>
<td>1.40</td>
<td>1.65</td>
<td>1.92</td>
<td>1.75</td>
</tr>
</tbody>
</table>
Table 4.10 Story moment of inertia, $I_i$, of vertical beam elements in 2D semi-rigid stick models

<table>
<thead>
<tr>
<th></th>
<th>Case 0</th>
<th>Case 1</th>
<th>Case 2</th>
<th>Case 3</th>
<th>Case 4</th>
<th>Case 5</th>
</tr>
</thead>
<tbody>
<tr>
<td>$I_1$</td>
<td>6.09</td>
<td>5.75</td>
<td>5.63</td>
<td>5.41</td>
<td>4.85</td>
<td>5.33</td>
</tr>
<tr>
<td>$I_2$</td>
<td>6.86</td>
<td>5.19</td>
<td>5.68</td>
<td>4.76</td>
<td>4.96</td>
<td>4.57</td>
</tr>
<tr>
<td>$I_3$</td>
<td>6.55</td>
<td>1.38</td>
<td>5.08</td>
<td>4.69</td>
<td>4.78</td>
<td>4.42</td>
</tr>
</tbody>
</table>

4.2.2 Detailed 3D Models

The most appropriate method to capture dynamic behavior of a building structure is a 3D structural model. Typical structural models use a combination of beam-column frame and shell elements to represent beams, column, walls, floor slabs, and other structural members in a building. To create 3D structural models in this study, beam and thick shell elements were used to model the structural members of each case. For each case, a model with rigid and semi-rigid slab behavior was separately created. The modeling technique to accomplish rigid slab behavior in this study involved modifying the elastic modulus of each floor slabs’ thick shell elements. For rigid slab behavior, an infinitely large number was used for the elastic modulus of concrete in floor slabs. For semi-rigid slab behavior, a value of 3,605 ksi was used for the elastic modulus of concrete in floor slabs. Specific modeling details can be found in Appendix B.

4.3 Modal Analysis of Simplified 2D Models

Modal analysis of 2D stick and 3D structural models was used to capture the general dynamic properties of each model. However, due to the simplified nature of 2D stick models, general dynamic properties were obtained for only one axis of the original structure. The transverse direction of each case was chosen to be modeled by the stick models, and therefore, only dynamic properties of the transverse direction are represented in modal analysis. Modal information in the vertical direction was neglected and only results from significant modes in the transverse direction were shown. Tables 4.11 and
4.12 summarize the modal analysis results for 2D stick models of cases 0, 1, and 5 in terms of natural frequency, mass participation ratio, and cumulative mass participation ratio. Figure 4.8 shows the three significant mode shapes shared by all cases of 2D stick models. Modal information for the remaining 2D stick models is shown in Appendix C.

Table 4.11 2D rigid slab stick models’ modal information for cases 0, 1, and 5

<table>
<thead>
<tr>
<th>Mode number</th>
<th>Natural frequency (Hz)</th>
<th>Mass participation ratio</th>
<th>Cumulative mass participation ratio</th>
</tr>
</thead>
<tbody>
<tr>
<td>Case 0</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>16.14</td>
<td>81.4%</td>
<td>81.4%</td>
</tr>
<tr>
<td>2</td>
<td>41.96</td>
<td>13.8%</td>
<td>95.2%</td>
</tr>
<tr>
<td>3</td>
<td>50.71</td>
<td>4.8%</td>
<td>100%</td>
</tr>
<tr>
<td>Case 1</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>16.07</td>
<td>77.5%</td>
<td>77.5%</td>
</tr>
<tr>
<td>2</td>
<td>41.79</td>
<td>13.8%</td>
<td>91.3%</td>
</tr>
<tr>
<td>3</td>
<td>49.87</td>
<td>8.7%</td>
<td>100%</td>
</tr>
<tr>
<td>Case 5</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>15.31</td>
<td>81.1%</td>
<td>81.1%</td>
</tr>
<tr>
<td>2</td>
<td>39.46</td>
<td>14.9%</td>
<td>96.0%</td>
</tr>
<tr>
<td>3</td>
<td>48.00</td>
<td>4.0%</td>
<td>100%</td>
</tr>
</tbody>
</table>

Table 4.12 2D semi-rigid slab stick models’ modal information for cases 0, 1, and 5

<table>
<thead>
<tr>
<th>Mode number</th>
<th>Natural frequency (Hz)</th>
<th>Mass participation ratio</th>
<th>Cumulative mass participation ratio</th>
</tr>
</thead>
<tbody>
<tr>
<td>Case 0</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>15.54</td>
<td>81.0%</td>
<td>81.0%</td>
</tr>
<tr>
<td>2</td>
<td>39.97</td>
<td>13.1%</td>
<td>94.2%</td>
</tr>
<tr>
<td>3</td>
<td>48.43</td>
<td>5.8%</td>
<td>100%</td>
</tr>
<tr>
<td>Case 1</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>14.11</td>
<td>76.9%</td>
<td>76.9%</td>
</tr>
<tr>
<td>2</td>
<td>35.62</td>
<td>11.9%</td>
<td>88.8%</td>
</tr>
<tr>
<td>3</td>
<td>43.45</td>
<td>11.2%</td>
<td>100%</td>
</tr>
<tr>
<td>Case 5</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>13.40</td>
<td>76.4%</td>
<td>76.4%</td>
</tr>
<tr>
<td>2</td>
<td>34.40</td>
<td>12.1%</td>
<td>88.5%</td>
</tr>
<tr>
<td>3</td>
<td>41.53</td>
<td>11.5%</td>
<td>100%</td>
</tr>
</tbody>
</table>
An important characteristic of the models is the similarity in natural frequency of each significant mode. This was intentionally done, by creating each case with approximately the same mass and stiffness, so that an appropriate comparison between models could be completed. From Table 4.11, the natural frequencies of the first mode for cases 0, 1, and 5 were 16.14 Hz, 16.07 Hz, and 15.31 Hz, respectively. Similarly, the mass participation ratios of the first mode in each case, shown in Tables 4.11 and 4.12, were between 76% and 81%. This corresponds to the mode that dominates the total dynamic response of the structure. Table 4.13 summarizes the natural frequency values for each of the three significant modes for all cases of 2D stick models.

Table 4.13 Natural frequencies of 2D stick models for rigid and semi-rigid slab behavior

<table>
<thead>
<tr>
<th>Mode number</th>
<th>Natural frequency (Hz)</th>
<th>Case 0</th>
<th>Case 1</th>
<th>Case 2</th>
<th>Case 3</th>
<th>Case 4</th>
<th>Case 5</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Rigid slab models</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>1</td>
<td>16.14</td>
<td>16.07</td>
<td>16.02</td>
<td>15.95</td>
<td>15.39</td>
<td>15.31</td>
</tr>
<tr>
<td></td>
<td>2</td>
<td>41.96</td>
<td>41.79</td>
<td>41.58</td>
<td>41.32</td>
<td>39.67</td>
<td>39.46</td>
</tr>
<tr>
<td></td>
<td>3</td>
<td>50.71</td>
<td>49.87</td>
<td>49.71</td>
<td>49.77</td>
<td>47.86</td>
<td>48.00</td>
</tr>
<tr>
<td></td>
<td>Semi-rigid slab models</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>1</td>
<td>15.54</td>
<td>14.11</td>
<td>14.50</td>
<td>13.54</td>
<td>13.60</td>
<td>13.40</td>
</tr>
<tr>
<td></td>
<td>2</td>
<td>39.97</td>
<td>35.62</td>
<td>36.32</td>
<td>34.96</td>
<td>34.74</td>
<td>34.40</td>
</tr>
<tr>
<td></td>
<td>3</td>
<td>48.43</td>
<td>43.45</td>
<td>44.44</td>
<td>42.07</td>
<td>41.91</td>
<td>41.53</td>
</tr>
</tbody>
</table>

An important point to notice in Table 4.13 is the difference in natural frequencies between 2D stick models that represent rigid slab behavior versus semi-rigid slab behavior. All models with semi-rigid slab elements have smaller natural frequencies for every mode, indicating decreased stiffness compared to rigid slab models. Also, in general, natural frequencies decrease as models become more irregular with rigid slab behavior. However, natural frequencies of models with semi-rigid slab behavior do not necessarily decrease as the building models become more irregular.
4.4 Modal Analysis of Detailed 3D Models

While 2D stick models can represent dynamic properties along only one major axis of a structure, 3D structural models can capture dynamic properties of each major axis. For comparison purposes, dynamic properties of the 3D models about the transverse direction were shown in this section. Tables 4.14 and 4.15 summarize the transverse direction modal information of each 3D structural model. Figures 4.9 through 4.12 illustrate the significant mode shapes for the transverse direction modes for cases 1 and 5. In each figure, blue and purple colors signify either maximum or minimum displacements.

Table 4.14 3D rigid slab structural models’ modal information for cases 0, 1, and 5

<table>
<thead>
<tr>
<th>Mode number</th>
<th>Natural frequency (Hz)</th>
<th>Mass participation ratio</th>
<th>Cumulative mass participation ratio</th>
</tr>
</thead>
<tbody>
<tr>
<td>Case 0</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>16.14</td>
<td>81.4%</td>
<td>81.4%</td>
</tr>
<tr>
<td>5</td>
<td>41.96</td>
<td>13.8%</td>
<td>95.2%</td>
</tr>
<tr>
<td>8</td>
<td>50.71</td>
<td>4.8%</td>
<td>100%</td>
</tr>
<tr>
<td>Case 1</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>16.04</td>
<td>77.4%</td>
<td>77.4%</td>
</tr>
<tr>
<td>5</td>
<td>41.77</td>
<td>13.9%</td>
<td>91.5%</td>
</tr>
<tr>
<td>7</td>
<td>49.69</td>
<td>7.3%</td>
<td>98.9%</td>
</tr>
<tr>
<td>Case 5</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>15.11</td>
<td>34.2%</td>
<td>34.2%</td>
</tr>
<tr>
<td>2</td>
<td>16.09</td>
<td>33.5%</td>
<td>67.6%</td>
</tr>
<tr>
<td>3</td>
<td>17.47</td>
<td>14.3%</td>
<td>81.9%</td>
</tr>
<tr>
<td>5</td>
<td>39.03</td>
<td>6.3%</td>
<td>88.2%</td>
</tr>
<tr>
<td>6</td>
<td>41.63</td>
<td>5.7%</td>
<td>93.9%</td>
</tr>
<tr>
<td>7</td>
<td>44.95</td>
<td>3.5%</td>
<td>97.4%</td>
</tr>
<tr>
<td>9</td>
<td>50.47</td>
<td>1.4%</td>
<td>99.4%</td>
</tr>
</tbody>
</table>

Unlike the 2D stick models, which captured three distinct modes for all cases due to the simplified system having three degrees-of-freedom, 3D structural models can capture many more significant modes. For cases 0 and 1, the number of significant modes remained as three in Table 4.14 due to the lack of significant stiffness or plan irregularities. However, for case 5, which had significant stiffness and plan irregularities, the number of
significant modes was seven. Each of these modes for case 5 had smaller mass participation in the transverse direction compared to cases 0 and 1 due to torsional effects. For example, the first three modes of case 5 contributed 82% of the total dynamic response whereas the first mode contributed approximately 80% of the total dynamic response for cases 0 and 1.

Table 4.15 3D semi-rigid slab structural models’ modal information for cases 0, 1, and 5

<table>
<thead>
<tr>
<th>Mode number</th>
<th>Natural frequency (Hz)</th>
<th>Mass participation ratio</th>
<th>Cumulative mass participation ratio</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td>Case 0</td>
</tr>
<tr>
<td>1</td>
<td>15.22</td>
<td>79.9%</td>
<td>79.9%</td>
</tr>
<tr>
<td>9</td>
<td>39.30</td>
<td>10.5%</td>
<td>91.3%</td>
</tr>
<tr>
<td>15</td>
<td>47.07</td>
<td>6.1%</td>
<td>98.0%</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Case 1</td>
</tr>
<tr>
<td>1</td>
<td>14.25</td>
<td>74.6%</td>
<td>74.6%</td>
</tr>
<tr>
<td>6</td>
<td>30.90</td>
<td>3.5%</td>
<td>80.9%</td>
</tr>
<tr>
<td>8</td>
<td>35.72</td>
<td>6.5%</td>
<td>87.4%</td>
</tr>
<tr>
<td>11</td>
<td>39.05</td>
<td>6.4%</td>
<td>94.2%</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Case 5</td>
</tr>
<tr>
<td>1</td>
<td>13.44</td>
<td>27.8%</td>
<td>27.8%</td>
</tr>
<tr>
<td>2</td>
<td>14.01</td>
<td>7.1%</td>
<td>34.9%</td>
</tr>
<tr>
<td>3</td>
<td>15.48</td>
<td>44.0%</td>
<td>79.0%</td>
</tr>
<tr>
<td>4</td>
<td>17.76</td>
<td>2.2%</td>
<td>81.2%</td>
</tr>
<tr>
<td>14</td>
<td>36.69</td>
<td>11.7%</td>
<td>94.1%</td>
</tr>
</tbody>
</table>

Due to the effect of slab flexibility in semi-rigid slab models, structures with limited stiffness or plan irregularity can have localized torsional effects. As shown for case 1 in Table 4.15, four significant modes were captured in the transverse direction as opposed to three for the rigid slab model. Due to the perfectly symmetrical nature of case 0, three significant modes were captured, which corresponded to the same number as the rigid slab model in Table 4.14. For case 5 with slab flexibility, only five significant modes were captured (Table 4.15) as opposed to seven in Table 4.14. The natural frequencies of all modes were summarized in Table 4.16 to compare the number of significant modes needed to capture the total dynamic response of rigid slab and semi-rigid slab models. In Table
4.16, modes were grouped together based on cumulative mass participation ratios. For example, the first three significant modes of the case 5 rigid slab model captured 82% of total mass participation. This corresponded to the first significant mode of the case 0 rigid slab model, which captured 80% of the total mass participation. In Table 4.16, the first, second, and third modes correspond to 80%, 85%, and 95% of cumulative mass participation, respectively, for all models. In agreement with results from Tables 4.14 and 4.15, models with significant stiffness and plan irregularity required more modes to capture the total dynamic response of the structure. Also important to notice in Table 4.16, significant modes for all models with semi-rigid slab behavior had lower natural frequencies than corresponding modes for models with rigid slab behavior. This indicated lower total stiffness for models with semi-rigid slabs compared to models with rigid slabs.

Table 4.16 Comparison of natural frequencies of 3D structural models with rigid and semi-rigid slabs

<table>
<thead>
<tr>
<th>Mode number</th>
<th>Natural frequency (Hz)</th>
<th>Case 0</th>
<th>Case 1</th>
<th>Case 2</th>
<th>Case 3</th>
<th>Case 4</th>
<th>Case 5</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Rigid slab models</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>16.14</td>
<td>16.04</td>
<td>16.00</td>
<td>15.87</td>
<td>15.61</td>
<td>15.11</td>
<td>16.62</td>
</tr>
<tr>
<td>2</td>
<td>41.96</td>
<td>41.77</td>
<td>41.55</td>
<td>41.08</td>
<td>40.23</td>
<td>39.03</td>
<td>43.01</td>
</tr>
<tr>
<td>3</td>
<td>50.71</td>
<td>49.69</td>
<td>49.53</td>
<td>49.57</td>
<td>47.47</td>
<td>44.95</td>
<td>48.70</td>
</tr>
<tr>
<td></td>
<td>Semi-rigid slab models</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>15.22</td>
<td>14.25</td>
<td>14.32</td>
<td>14.37</td>
<td>14.14</td>
<td>13.44</td>
<td>14.01</td>
</tr>
<tr>
<td>2</td>
<td>39.30</td>
<td>30.90</td>
<td>25.59</td>
<td>31.57</td>
<td></td>
<td>31.89</td>
<td>N/A</td>
</tr>
<tr>
<td></td>
<td></td>
<td>35.72</td>
<td>35.64</td>
<td>34.77</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>47.07</td>
<td>39.05</td>
<td>39.05</td>
<td>36.59</td>
<td>40.16</td>
<td>36.69</td>
<td></td>
</tr>
</tbody>
</table>
4.5 Comparison of 2D and 3D Models

The modal analysis results for simplified 2D and detailed 3D models brought to fruition some fundamental limitations of simplified 2D models. For models with little structural irregularity and rigid slabs, 2D stick models were able to capture the fundamental frequencies of all significant transverse direction modes of 3D structural models. Comparing the fundamental frequencies of all significant modes for cases 0 and 1 in Tables 4.13 through 4.15, natural frequencies of 2D models were all within 0.25 Hz of corresponding natural frequencies of 3D models.

As structural irregularity and slab flexibility increased in the developed cases, 2D models were less capable of capturing global and localized torsional effects. Due to torsional effects, the 3D rigid slab model for case 5 captured seven significant transverse direction modes, whereas the corresponding 2D model was not able to capture the additional modes caused by torsion. However, the 2D models were able to approximately capture the natural frequencies of the several torsional modes with one mode. For example with case 5, the first three modes of the 3D rigid slab model had natural frequencies of 15.11, 16.09, and 17.47 Hz in Table 4.14. The cumulative mass participation of these modes was 82%. Table 4.11 shows the corresponding 2D model for case 5 was able to capture one mode with a mass participation of 81% and a natural frequency of 15.31 Hz. Similarly, due to localized torsion effects, the 3D semi-rigid slab model for case 1 captured four significant transverse direction modes. Shown in Table 4.15, the second and third modes had natural frequencies of 30.9 Hz and 35.72 Hz. The total mass participation of these two modes was 10%. The corresponding 2D model for case 1 was able to capture one mode for these two 3D modes with a total mass participation of 12% and a natural frequency of 35.62 Hz (Table 4.12).

4.6 Summary and Conclusions

A realistic auxiliary building was created based on plan sets retrieved for a primary auxiliary building at a decommissioned and now demolished NPP site. Five additional cases were created from the realistic auxiliary building, case 1, with approximately the same mass and stiffness. Case 0 was a perfectly symmetric building while cases 2 through
were created to increase the plan irregularity and the distance between the CM and CR with each subsequent case. As SPRA demands a large number of analyses, these cases were used to examine the effects of structural irregularity and slab flexibility on simplified models.

Detailed 3D structural models and simplified 2D stick models were created and modal analysis was used to compare general dynamic characteristics of detailed and simplified models. Due to the simplified nature of stick models, only three modes were captured for all stick models. However, 3D structural models were able to capture three or many more modes. For models with limited irregularity (cases 0 and 1) and rigid slabs, 3D models captured the same number of modes as stick models. However, as slab flexibility and structural irregularity increased, the number of modes increased for 3D models. The most extreme case was shown in Table 4.14, where the 3D rigid slab model for case 5 captured seven transverse direction modes. For cases with limited structural irregularity, natural frequencies of significant modes in stick models were within 5% of the corresponding natural frequencies of 3D models. However, as structural irregularity increased in cases, the difference between corresponding natural frequencies of stick and 3D models increased. Tables 4.13 and 4.16 show that for case 5 with the most significant structural irregularity, natural frequencies of stick models were up to 30% different compared to the corresponding natural frequencies of 3D models. Overall, while stick models were only able to capture three modes, they were able to approximately capture the natural frequencies of all significant transverse direction modes in 3D models.
Figure 4.1 Structural plan for case 1 auxiliary building
Figure 4.2 Loading diagram for case 1 auxiliary building
Figure 4.3 Structural plan for case 0 auxiliary building
Figure 4.4 Loading diagram for case 0 auxiliary building
Figure 4.5 Structural plan for case 5 auxiliary building
Figure 4.6 Loading diagram for case 5 auxiliary building
Figure 4.7 Elevations A and B for case 1 auxiliary building

Figure 4.8 2D stick model and mode shapes: (a) illustration, (b) SAP2000 model, (c) mode 1, (d) mode 2, and (e) mode 3
Figure 4.9 Mode shapes for 3D case 1 rigid slab structural model: (a) undeformed shape, (b) mode 1, (c) mode 5, and (d) mode 7
Figure 4.10 Mode shapes for 3D case 1 semi-rigid slab structural model: (a) undeformed shape, (b) mode 1, (c) mode 6, (d) mode 8, and (e) mode 11.
Figure 4.11 Mode shapes for 3D case 5 rigid slab structural model: (a) undeformed shape, (b) mode 1, (c) mode 2, (d) mode 3, (e) mode 5, (f) mode 6, (g) mode 7, and (h) mode 9
Figure 4.12 Mode shapes for 3D case 5 semi-rigid slab structural model: (a) undeformed shape, (b) mode 1, (c) mode 2, (d) mode 3, (e) mode 4, and (f) mode 14
CHAPTER 5. DYNAMIC RESPONSE OF AUXILIARY BUILDING MODELS

Modal analysis was used to compare general dynamic behavior of the several auxiliary building cases in Chapter 4. However, seismic probabilistic risk assessment (SPRA) uses time history analysis with input ground motions to develop failure probabilities for a structure and nonstructural components (NCs). To evaluate the effects of structural irregularity and slab flexibility on dynamic structural response of the auxiliary building, time history analysis was completed for all models developed in Chapter 4. Similar to modal analysis, only one major direction, the transverse direction, of the structure was considered in time history analysis. El Centro ground motion (Section 2.6) was the ground motion chosen and was applied in the transverse direction for analysis. Key information obtained from time history analysis was displacement and acceleration values at each story. Maximum values from displacement and acceleration histories, which almost exclusively occur at the highest floor level from the ground, are often used for SPRA. For this reason, this chapter focuses on displacement and acceleration responses at the third floor level.

5.1 Time History Analysis of Simplified 2D Models

Due to the lumped and simplified nature of 2D stick models, displacement and acceleration of each floor were obtained at only one location at each floor level. Since during the derivation of 2D models the flexibility matrix was developed with the average response of all locations on one floor, the response histories obtained from time history analysis were equivalent to the average response of all locations at each respective floor from 3D structural models. Tables 5.1 and 5.2 summarize the maximum responses of 2D models at each floor level for displacement and acceleration, which were obtained from time history
analysis. Figures 5.1 through 5.4 show all 2D models’ response histories for displacement and acceleration, respectively, for the initial ten seconds at the third floor.

Table 5.1 Maximum response of 2D rigid slab stick models

<table>
<thead>
<tr>
<th>Floor</th>
<th>Case 0</th>
<th>Case 1</th>
<th>Case 2</th>
<th>Case 3</th>
<th>Case 4</th>
<th>Case 5</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Maximum displacement (in.)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>0.0087</td>
<td>0.0075</td>
<td>0.0077</td>
<td>0.0086</td>
<td>0.0093</td>
<td>0.0098</td>
</tr>
<tr>
<td>2</td>
<td>0.0233</td>
<td>0.0234</td>
<td>0.0237</td>
<td>0.0243</td>
<td>0.0260</td>
<td>0.0261</td>
</tr>
<tr>
<td>3</td>
<td>0.0283</td>
<td>0.0290</td>
<td>0.0294</td>
<td>0.0298</td>
<td>0.0318</td>
<td>0.0317</td>
</tr>
<tr>
<td></td>
<td>Maximum acceleration (ft/s²)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>4.35</td>
<td>3.70</td>
<td>3.78</td>
<td>4.26</td>
<td>4.60</td>
<td>4.91</td>
</tr>
<tr>
<td>2</td>
<td>12.59</td>
<td>12.68</td>
<td>12.84</td>
<td>13.17</td>
<td>14.02</td>
<td>14.04</td>
</tr>
<tr>
<td>3</td>
<td>15.55</td>
<td>15.95</td>
<td>16.17</td>
<td>16.41</td>
<td>17.47</td>
<td>17.30</td>
</tr>
</tbody>
</table>

Table 5.2 Maximum response of 2D semi-rigid slab stick models

<table>
<thead>
<tr>
<th>Floor</th>
<th>Case 0</th>
<th>Case 1</th>
<th>Case 2</th>
<th>Case 3</th>
<th>Case 4</th>
<th>Case 5</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Maximum displacement (in.)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>0.0095</td>
<td>0.0075</td>
<td>0.0083</td>
<td>0.0094</td>
<td>0.0105</td>
<td>0.0095</td>
</tr>
<tr>
<td>2</td>
<td>0.0258</td>
<td>0.0232</td>
<td>0.0236</td>
<td>0.0299</td>
<td>0.0298</td>
<td>0.0308</td>
</tr>
<tr>
<td>3</td>
<td>0.0316</td>
<td>0.0292</td>
<td>0.0297</td>
<td>0.0373</td>
<td>0.0368</td>
<td>0.0386</td>
</tr>
<tr>
<td></td>
<td>Maximum acceleration (ft/s²)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>4.75</td>
<td>3.01</td>
<td>3.62</td>
<td>3.12</td>
<td>3.50</td>
<td>3.14</td>
</tr>
<tr>
<td>2</td>
<td>13.97</td>
<td>10.27</td>
<td>11.35</td>
<td>11.04</td>
<td>10.97</td>
<td>11.35</td>
</tr>
</tbody>
</table>

In agreement with the modal analysis results, Tables 5.1 and 5.2 show decreased stiffness for semi-rigid slab stick models compared to rigid slab stick models. This decrease in stiffness was reflected by larger maximum displacements, such as 0.0386 in. at the third floor of the case 5 semi-rigid slab model compared to 0.0317 in. at the third floor of the case 5 rigid slab stick model. This decrease in stiffness also led to smaller maximum accelerations. For example, the maximum acceleration for case 1 rigid slab model was 15.95 ft/s² at the third floor compared to 13.2 ft/s² at the third floor for the case 1 semi-rigid slab model.
5.2 Time History Analysis of Detailed 3D Models

While 2D stick models capture only the overall response of each floor during time history analysis, 3D structural models capture each floor level’s response at multiple locations. To investigate the effect of spatial response within a floor level, time history analysis results at five separate locations at each floor were collected and analyzed. These five locations are shown in Figure 5.5 at the third floor. The same locations were also used at the first and second floors. Tables 5.3 and 5.4 summarize the maximum responses at all five locations at the third floor for all cases. Figures 5.6 through 5.13 show the time history response for displacement and acceleration for cases 1 and 5. Only the first ten seconds are shown due to the maximum responses happening within that time frame. All five locations for case 1 are shown in Figures 5.6 through 5.13, but due to plan irregularity removing two of the locations in case five, only three locations are shown for case 5.

Table 5.3 Maximum response at five locations at third story level for 3D rigid slab structural models

<table>
<thead>
<tr>
<th>Case</th>
<th>Joint 1</th>
<th>Joint 2</th>
<th>Joint 3</th>
<th>Joint 4</th>
<th>Joint 5</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Maximum displacement (in.)</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>0.0283</td>
<td>0.0283</td>
<td>0.0283</td>
<td>0.0283</td>
<td>0.0283</td>
</tr>
<tr>
<td>1</td>
<td>0.0308</td>
<td>0.0291</td>
<td>0.0272</td>
<td>0.0297</td>
<td>0.0283</td>
</tr>
<tr>
<td>2</td>
<td>0.0313</td>
<td>0.0293</td>
<td>0.0272</td>
<td>0.0300</td>
<td>0.0284</td>
</tr>
<tr>
<td>3</td>
<td>0.0337</td>
<td>0.0294</td>
<td>0.0247</td>
<td>0.0309</td>
<td>0.0274</td>
</tr>
<tr>
<td>4</td>
<td>0.0217</td>
<td>0.0303</td>
<td>0.0398</td>
<td>0.0272</td>
<td>N/A</td>
</tr>
<tr>
<td>5</td>
<td>0.0212</td>
<td>0.0290</td>
<td>0.0376</td>
<td>N/A</td>
<td>N/A</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th></th>
<th>Maximum acceleration (ft/s²)</th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>15.55</td>
<td>15.55</td>
<td>15.55</td>
<td>15.55</td>
<td>15.55</td>
</tr>
<tr>
<td>1</td>
<td>17.12</td>
<td>16.01</td>
<td>14.78</td>
<td>16.41</td>
<td>15.49</td>
</tr>
<tr>
<td>2</td>
<td>17.35</td>
<td>16.14</td>
<td>14.79</td>
<td>16.57</td>
<td>15.57</td>
</tr>
<tr>
<td>3</td>
<td>18.83</td>
<td>16.10</td>
<td>13.23</td>
<td>17.01</td>
<td>14.88</td>
</tr>
<tr>
<td>4</td>
<td>10.99</td>
<td>16.40</td>
<td>24.27</td>
<td>14.38</td>
<td>N/A</td>
</tr>
<tr>
<td>5</td>
<td>10.67</td>
<td>14.94</td>
<td>23.79</td>
<td>N/A</td>
<td>N/A</td>
</tr>
</tbody>
</table>

For the 3D rigid slab models in Table 5.3, the variance in spatial response within a floor level increased significantly as structural irregularity increased. For joints 1 and 3 in case
1, the maximum accelerations were 14.78 ft/s² and 17.12 ft/s², respectively. However, for joints 1 and 3 in case 5, the maximum accelerations were 10.67 ft/s² and 23.79 ft/s². The spatial response of the 3D rigid slab models was also significantly affected by the location of the CR. Since joint 1 is located on gridline A, Table 4.5 in Chapter 4 shows the distance from the CR decreased from 72.4 ft in case 1 to 49.8 ft in case 5 for joint 1. From Table 5.3, the maximum displacements of joint 1 decreased from 0.0308 in. for case 1 to 0.0212 in. for case 5. Since joint 3 was located on gridline L, the distance from the CR increased from 75.6 ft to 98.2 ft (Table 4.5). This corresponded to an increased maximum displacement from 0.0283 in. in case 1 to 0.0376 in. in case 5 according to Table 5.3.

Table 5.4 Maximum response at five locations at third story level for 3D semi-rigid slab structural models

<table>
<thead>
<tr>
<th>Case</th>
<th>Joint 1</th>
<th>Joint 2</th>
<th>Joint 3</th>
<th>Joint 4</th>
<th>Joint 5</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Maximum displacement (in.)</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>0.0268</td>
<td>0.0333</td>
<td>0.0268</td>
<td>0.0330</td>
<td>0.0330</td>
</tr>
<tr>
<td>1</td>
<td>0.0215</td>
<td>0.0341</td>
<td>0.0206</td>
<td>0.0306</td>
<td>0.0296</td>
</tr>
<tr>
<td>2</td>
<td>0.0227</td>
<td>0.0343</td>
<td>0.0197</td>
<td>0.0316</td>
<td>0.0278</td>
</tr>
<tr>
<td>3</td>
<td>0.0253</td>
<td>0.0327</td>
<td>0.0199</td>
<td>0.0328</td>
<td>0.0228</td>
</tr>
<tr>
<td>4</td>
<td>0.0233</td>
<td>0.0293</td>
<td>0.0246</td>
<td>0.0306</td>
<td>N/A</td>
</tr>
<tr>
<td>5</td>
<td>0.0260</td>
<td>0.0347</td>
<td>0.0395</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td></td>
<td>Maximum acceleration (ft/s²)</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>14.66</td>
<td>18.30</td>
<td>14.66</td>
<td>18.14</td>
<td>18.14</td>
</tr>
<tr>
<td>1</td>
<td>9.57</td>
<td>15.83</td>
<td>9.14</td>
<td>13.85</td>
<td>13.68</td>
</tr>
<tr>
<td>2</td>
<td>10.17</td>
<td>16.14</td>
<td>8.80</td>
<td>14.75</td>
<td>12.65</td>
</tr>
<tr>
<td>3</td>
<td>12.67</td>
<td>15.18</td>
<td>9.64</td>
<td>15.88</td>
<td>10.20</td>
</tr>
<tr>
<td>4</td>
<td>10.82</td>
<td>15.18</td>
<td>12.47</td>
<td>15.94</td>
<td>N/A</td>
</tr>
<tr>
<td>5</td>
<td>14.80</td>
<td>17.63</td>
<td>16.14</td>
<td>N/A</td>
<td>N/A</td>
</tr>
</tbody>
</table>

For 3D models with semi-rigid slabs in Table 5.4, spatial response variance within a floor level was affected more prominently by distance to lateral load-resisting members. Locations near these elements experienced smaller responses compared to locations far from these elements. For example, the structural plans for case 1 (Figure 4.1) show that at the third floor level, joint 1 is located at a shear wall and joint 2 is located 37 ft from the
nearest shear wall. The corresponding maximum accelerations in Table 5.4 for joints 1 and 2 were 9.57 ft/s² and 15.83 ft/s², respectively.

Comparing spatial response of 3D models with rigid slab behavior and 3D models with semi-rigid behavior, selected locations generally experienced larger maximum displacements in models with semi-rigid slabs. From Table 5.3 and 5.4, maximum displacement at joint 4 increased for semi-rigid slab models compared to rigid slab models in all cases. For cases 1 and 3, the maximum displacement at joint 4 for the rigid slab model was 0.0297 in. and 0.0309 in., respectively. For semi-rigid slab models, the maximum displacement at joint 4 for cases 1 and 3 were 0.0306 and 0.0328 in., respectively. However, not all locations experienced increased maximum displacement in semi-rigid slab models compared to rigid slab models. Joint 2 in case 4 had maximum displacements of 0.0303 in. and 0.0293 in., respectively, for the rigid slab and semi-rigid slab models.

Figures 5.6 through 5.13 show the first ten seconds of the response histories for 3D models with rigid and semi-rigid slab behavior for cases 1 and 5. An important difference for spatial response of rigid slab and semi-rigid slab models was indicated in Figures 5.6 through 5.13. For rigid slab models, all locations follow basically the same response history with different peak responses. Figures 5.10 and 5.11 show this phenomenon for case 5. Not all locations in semi-rigid slab models, however, follow the same response history. Figures 5.12 and 5.13 show joints 1, 2, and 3 in case 5 share a similar response history, but peak responses at different time-steps occurred.

5.3 Comparison of 2D and 3D Models

To understand the limitations of simplified stick models compared to detailed 3D models, the two locations of maximum and minimum response from the five selected 3D model locations were compared to the singular response from stick models. For the 3D rigid slab models, the maximum and minimum response locations were joints 1 and 3. However, the location of the CM and CR (Table 4.5) dictated which location was the location of maximum and minimum response in each case. For cases 1, 2, and 3, joint 1 was the
location of maximum response since its location was the corner of the structure and was closer to the CM than the CR. For cases 4 and 5, however, joint 1 was the location of minimum response since its location was the corner of the structure and was closer to the CR than the CM. The locations of maximum and minimum response in 3D semi-rigid slab models changed depending on the case. In 3D semi-rigid slab models, local lateral stiffness characteristics influenced the locations of maximum and minimum response. For example in case 5, joint 1 is located at a shear wall and 16.5 ft from another shear wall whereas joint 2 is located directly in the middle of two shear walls spaced 25 ft apart. Consequently, the locations of maximum and minimum response were joints 2 and 1, respectively, for case 5. Tables 5.5 and 5.6 summarize locations and values of maximum and minimum response for all cases. Figures 5.14 through 5.21 show the response histories of the 2D models and two extreme locations of 3D models.

Table 5.5 Comparison of peak response at third story level for 2D stick and 3D structural rigid slab models

<table>
<thead>
<tr>
<th>Case</th>
<th>2D</th>
<th></th>
<th>3D</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Peak displacement (in.)</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>0.0283</td>
<td>0.0283 (all joints)</td>
<td>0.0283 (all joints)</td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>0.0290</td>
<td>0.0308 (joint 1)</td>
<td>0.0272 (joint 3)</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>0.0294</td>
<td>0.0313 (joint 1)</td>
<td>0.0272 (joint 3)</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>0.0298</td>
<td>0.0337 (joint 1)</td>
<td>0.0247 (joint 3)</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>0.0318</td>
<td>0.0398 (joint 3)</td>
<td>0.0217 (joint 1)</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>0.0317</td>
<td>0.0376 (joint 3)</td>
<td>0.0212 (joint 1)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Peak acceleration (ft/s²)</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>0</td>
<td>15.55</td>
<td>15.55 (all joints)</td>
<td>15.55 (all joints)</td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>15.95</td>
<td>17.12 (joint 1)</td>
<td>14.78 (joint 3)</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>16.17</td>
<td>17.35 (joint 1)</td>
<td>14.79 (joint 3)</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>16.41</td>
<td>18.83 (joint 1)</td>
<td>13.23 (joint 3)</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>17.47</td>
<td>24.27 (joint 3)</td>
<td>10.99 (joint 1)</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>17.30</td>
<td>23.79 (joint 3)</td>
<td>10.67 (joint 1)</td>
<td></td>
</tr>
</tbody>
</table>

Tables 5.5 and 5.6 summarize the two locations of maximum and minimum response at the third floor level for all cases. For case 0 with rigid slab behavior and no irregularity, the
2D model was able to predict the peak response of all locations from the 3D model. This was due to the perfect symmetry of the case and rigid slab behavior, which allowed the lateral load-resisting elements to move perfectly together laterally. The peak displacement and acceleration of the case 0 stick and 3D model at all locations were 0.0283 in. and 15.55 ft/s², respectively (Table 5.5). As structural irregularity increased for rigid slab models, the difference between the stick model’s peak response and the 3D model’s maximum and minimum response of the five selected locations increased. For cases 1 and 5 in Table 5.5, the stick model’s peak accelerations were 15.95 ft/s² and 17.3 ft/s², respectively. However, the maximum and minimum accelerations in 3D models were 17.12 ft/s² and 14.78 ft/s² for case 1 and 23.79 ft/s² and 10.67 ft/s² for case 5.

Table 5.6 Comparison of peak response at third story level for 2D stick and 3D structural semi-rigid slab models

<table>
<thead>
<tr>
<th>Case</th>
<th>2D</th>
<th>3D</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Peak displacement (in.)</td>
<td>Maximum</td>
</tr>
<tr>
<td>0</td>
<td>0.0316</td>
<td>0.0333 (joint 2)</td>
</tr>
<tr>
<td>1</td>
<td>0.0292</td>
<td>0.0341 (joint 2)</td>
</tr>
<tr>
<td>2</td>
<td>0.0297</td>
<td>0.0343 (joint 2)</td>
</tr>
<tr>
<td>3</td>
<td>0.0373</td>
<td>0.0328 (joint 4)</td>
</tr>
<tr>
<td>4</td>
<td>0.0368</td>
<td>0.0306 (joint 4)</td>
</tr>
<tr>
<td>5</td>
<td>0.0386</td>
<td>0.0395 (joint 3)</td>
</tr>
<tr>
<td></td>
<td>Peak acceleration (ft/s²)</td>
<td>Maximum</td>
</tr>
<tr>
<td>0</td>
<td>17.51</td>
<td>18.30 (joint 2)</td>
</tr>
<tr>
<td>1</td>
<td>13.20</td>
<td>15.83 (joint 2)</td>
</tr>
<tr>
<td>2</td>
<td>14.55</td>
<td>16.14 (joint 2)</td>
</tr>
<tr>
<td>3</td>
<td>14.07</td>
<td>15.88 (joint 4)</td>
</tr>
<tr>
<td>4</td>
<td>13.83</td>
<td>15.94 (joint 4)</td>
</tr>
<tr>
<td>5</td>
<td>14.53</td>
<td>17.63 (joint 2)</td>
</tr>
</tbody>
</table>

Even though case 0 was perfectly symmetric, the flexibility of the floor slabs in the semi-rigid slab 3D model caused differences in peak spatial response. The peak displacement for the case 0 stick model was 0.0316 in. according to Table 5.6. However, the maximum and minimum displacements for the 3D model were 0.0333 in. and 0.0268 in., respectively.
Since the stick model is only able to predict one response per floor, it was not able to predict the responses of all locations even for the perfectly symmetric case. This was caused by the deformation of the slab in the 3D model.

Unlike the rigid slab models, the difference between maximum and minimum response did not always increase as structural irregularity increased. For example, the difference between maximum and minimum accelerations for cases 1 and 5 were 6.69 ft/s² and 2.83 ft/s², respectively (Table 5.6). Therefore, when floor slab flexibility is considered, this research shows that stick models are not significantly less capable of predicting structural response of buildings with significant structural irregularity compared to buildings with limited structural irregularity.

5.4 Summary and Conclusions

Several cases of an NPP auxiliary building were created in Chapter 4 to evaluate the limitations of simplified models for SPRA. Time history analysis was used to compare dynamic responses to seismic events using an input ground motion. Results indicated that both structural irregularity and slab flexibility have a significant effect on the dynamic behavior of a structure. Results also highlighted the limitations of simplified 2D models.

5.4.1 Effects of Irregularity on Structural Response

Three categories of building characteristics that cause torsional effects on buildings were studied in this thesis. These categories were plan, mass, and stiffness irregularity. When any of the three is present in a building, spatial response variability throughout each floor increases. Case 0 with perfectly rigid floor slabs highlights how a perfectly symmetric structure has the same spatial response at all locations within a floor level (Table 5.3 and 5.5). However, Tables 5.3 and 5.5 also highlight that highly irregular structures, such as cases 4 and 5, can have significant differences in dynamic response between locations within a story. Figures 5.10 through 5.13 show the significant spatial response differences for case 5 throughout the first ten seconds of the response histories.
5.4.2 Effects of Slab Flexibility on Structural Response

The two types of slab behavior investigated in this research were rigid and semi-rigid. Rigid and semi-rigid slab behavior was produced by assigning an infinitely large value and realistic value, respectively, to the floor slab’s elastic modulus. While rigid slab behavior is typically assumed when constructing 2D stick models for SPRA, the results of this research highlight how this assumption can misrepresent spatial response of 3D buildings.

In general, rigid slab assumptions were shown to overestimate building stiffness and diminish the effects of localized structural characteristics. Tables 5.1 and 5.2 show that rigid slab models underestimated maximum displacements at several locations compared to semi-rigid slab models. Similarly, spatial responses for case 0 with semi-rigid slabs highlights how the flexibility of floor slabs captures localized lateral stiffness characteristics (Tables 5.4 and 5.6). These localized lateral stiffness features are not captured in rigid slab models due to the rigid slab causing rigid body motion at each floor level. The maximum responses in Table 5.3 show the effect of rigid body motion for the selected locations. The response histories for case 5 (Figures 5.10 through 5.13) also highlight how peak responses of different spatial locations can occur at different time-steps in semi-rigid slab models, whereas peak responses of different spatial locations in rigid slab models all occur at the same time-step.

5.4.3 Importance of 3D Models

The limited ability for 2D stick models to predict spatial response of 3D buildings has been shown for buildings with significant plan, mass, and stiffness irregularity, and with floor slabs that cannot be idealized as rigid. Cases 4 and 5 in Tables 5.3 and 5.5 highlight significant differences in peak responses at different locations within one floor level. Similarly, Tables 5.4 and 5.6 show that even for models with limited or no structural irregularity (cases 0 and 1), significant differences in peak response at different locations within a floor level can occur when slab flexibility is considered. Unfortunately for simplified models, only select buildings can, according to modern standards (e.g., ASCE 7 2010), idealize rigid slab behavior. It is also uncommon for NPP auxiliary buildings to not
have plan, mass, or stiffness irregularity. Because of these details, the importance of 3D models to predict overall dynamic behavior of auxiliary buildings cannot be understated.
Figure 5.1 Displacement response history at third floor of 2D rigid slab stick models
Figure 5.2 Acceleration response history at third floor of 2D rigid slab stick models
Figure 5.3 Displacement response history at third floor of 2D semi-rigid slab stick models
Figure 5.4 Acceleration response history at third floor of 2D semi-rigid slab stick models
Figure 5.5 Five locations at third floor level selected for time history analysis of 3D structural models
Figure 5.6 Displacement response history at third floor of 3D case 1 rigid slab structural model at five separate locations
Figure 5.7 Acceleration response history at third floor of 3D case 1 rigid slab structural model at five separate locations
Figure 5.8 Displacement response history at third floor of 3D case 1 semi-rigid slab structural model at five separate locations
Figure 5.9 Acceleration response history at third floor of 3D case 1 semi-rigid slab structural model at five separate locations
Figure 5.10 Displacement response history at third floor of 3D case 5 rigid slab structural model at three separate locations
Figure 5.11 Acceleration response history at third floor of 3D case 5 rigid slab structural model at three separate locations
Figure 5.12 Displacement response history at third floor of 3D case 5 semi-rigid slab structural model at three separate locations
Figure 5.13 Acceleration response history at third floor of 3D case 5 semi-rigid slab structural model at three separate locations
Figure 5.14 Displacement response history comparison of 2D and 3D rigid slab models at third floor for case 1
Figure 5.15 Acceleration response history comparison of 2D and 3D rigid slab models at third floor for case 1
Figure 5.16 Displacement response history comparison of 2D and 3D semi-rigid slab models at third floor for case 1
Figure 5.17 Acceleration response history comparison of 2D and 3D semi-rigid slab models at third floor for case 1
Figure 5.18 Displacement response history comparison of 2D and 3D rigid slab models at third floor for case 5
Figure 5.19 Acceleration response history comparison of 2D and 3D rigid slab models at third floor for case 5
Figure 5.20 Displacement response history comparison of 2D and 3D semi-rigid slab models at third floor for case 5
Figure 5.21 Acceleration response history comparison of 2D and 3D semi-rigid slab models at third floor for case 5
CHAPTER 6. CONTAINMENT STRUCTURE MODELING

Perhaps the most critical structure for seismic probabilistic risk assessment (SPRA) at a nuclear power plant (NPP) is the containment structure. According to the United States Nuclear Regulatory Commission (NRC), the containment structure’s primary purpose is to contain radioactivity from the reactor vessel that could otherwise be released from the plant during an accident scenario. Most containment structures are heavily reinforced concrete or post-tensioned concrete structures with a cylindrical lower part and dome-shaped upper section (NRC 2017).

Besides the nuclear reactor stored within the containment structure, another piece of equipment of particular importance is the polar crane. According to NuCrane Manufacturing, polar cranes are used during refueling to lift heavy equipment such as the reactor heads, reactor internals, and other miscellaneous loads (NuCrane Manufacturing 2017). Due to the high rigidity of the containment structure, structural failure during seismic events is less likely than failure of nonstructural components (NCs). Failure of the polar crane during seismic events, for example, could also lead to radioactive release. The polar crane is of particular interest due to its high location, and therefore dynamic response, and the consequences its failure would have on the overall risk to a plant. To investigate the safety of NCs in the containment structure, a case study using the polar crane is completed and presented in this chapter.

Although structural failure of the containment structure is less likely than NCs, a model to predict its dynamic response is needed to determine the dynamic response of NCs inside or attached to the containment structure. Both two-dimensional (2D) and three-dimensional (3D) models using SAP2000 (2016) and ANSYS Mechanical (2016) were created for the containment structure. Finite elements (FE) were used for 3D models. For
simplified 2D models, a lumped-mass stick model was adopted. Containment structure models were formulated based on a realistic containment structure found in literature (Figure 2.15, Ostadan 2000). A realistic polar crane was later added to the 3D FE model in SAP2000 (Section 6.5). The stresses and deflections that the crane girders undergo during seismic events were investigated, and failure analyses were completed as part of a case study.

### 6.1 Containment Structure Model

A realistic containment structure (Ostadan 2000) that was presented in Section 2.5 was chosen in this study. The containment structure was designed as a reinforced concrete structure with a cylindrical lower part and dome-shaped upper section. Its geometric and material properties are shown in Tables 6.1

**Table 6.1 Geometric and material properties of containment structure**

<table>
<thead>
<tr>
<th>Geometric properties</th>
<th>Material properties</th>
</tr>
</thead>
<tbody>
<tr>
<td>Height to top of cylindrical section (ft)</td>
<td>Elastic Modulus of Concrete (ksf)</td>
</tr>
<tr>
<td>Height to top of dome section (ft)</td>
<td>690,000</td>
</tr>
<tr>
<td>Thickness of dome section (ft)</td>
<td>Shear Modulus of Concrete (ksf)</td>
</tr>
<tr>
<td>Thickness of cylindrical section (ft)</td>
<td>270,000</td>
</tr>
<tr>
<td>Radius to interior face of cylindrical section (ft)</td>
<td>Density of Concrete (kcf)</td>
</tr>
<tr>
<td></td>
<td>62</td>
</tr>
<tr>
<td></td>
<td>0.15</td>
</tr>
</tbody>
</table>

After the simplified and detailed models for the containment structure were developed, a polar crane was added to the SAP2000 (2016) 3D FE model. The geometric and material properties for the polar crane system are shown in Table 6.2. A particular difficulty of the polar crane was the details of the connection between the crane girders and the concrete wall of the containment structure. In reality, the crane girders are connected to the main
structure of the containment building by a rail system. However, it was assumed for modeling simplicity that the crane girders were either pinned or fixed to the containment structure walls to allow no translation in any direction. The crane girders themselves were a rectangular steel tube section with two 2 in. thick horizontal plates and two 1 in. thick vertical plates. A cross-section view of the crane girders is shown in Section D.1.

Table 6.2 Geometric and material properties of the polar crane

<table>
<thead>
<tr>
<th>Geometric properties</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Girder span (ft)</td>
<td>120</td>
</tr>
<tr>
<td>Girder spacing (ft)</td>
<td>28</td>
</tr>
<tr>
<td>Outer width of tube girder (ft)</td>
<td>5</td>
</tr>
<tr>
<td>Inner width of tube girder (ft)</td>
<td>4.83</td>
</tr>
<tr>
<td>Outer height of tube girder (ft)</td>
<td>11.67</td>
</tr>
<tr>
<td>Inner height of tube girder (ft)</td>
<td>11.33</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Material properties</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Weight of trolley (kips)</td>
<td>200</td>
</tr>
<tr>
<td>Elastic modulus of crane steel (ksf)</td>
<td>4,176,000</td>
</tr>
<tr>
<td>Poisson's ratio for crane girder steel</td>
<td>0.3</td>
</tr>
<tr>
<td>Density of crane steel (kcf)</td>
<td>0.49</td>
</tr>
</tbody>
</table>

6.2 Description of Structural Model

Both simplified 2D and detailed 3D models were developed for the containment structure to investigate the capabilities and limitations of each for SPRA. For 2D models, a lumped-mass stick model was adopted. Due to the simplicity and symmetrical nature of the actual structure, simplified models are able to mimic any transverse direction of the structure with just one 2D stick model. For this reason, simplified models are more suitable for a simple symmetrical structure compared to a structure with significant mass, stiffness, or geometric irregularity. Finite elements (FEs) were used to develop a detailed 3D model. Modeling and investigation of 2D stick models was completed in SAP2000 (2016), whereas 3D FE models were created in both SAP2000 (2016) and ANSYS Mechanical (2016).
6.2.1 Simplified 2D Model

In this research, simplified 2D lumped-mass stick models were used. In addition to the geometric and material properties provided by Ostadan (2000) for a realistic containment structure, structural properties for the vertical beams and lumped-masses for a 2D stick model were provided. Summarized in Section 2.5, this information included properties such as weight for each lumped-mass, shear area for each vertical beam, and moment of inertia for each vertical beam. Slight modifications were made from the 2D stick model provided by Ostadan (2000) to be consistent with the actual geometry of the 3D containment structure. The structural properties used for the 2D lumped-mass stick model in this research are shown in Tables 6.3 and 6.4. The final SAP2000 (2016) model of the 2D stick model is shown in Figure 6.1. Specific modeling details for developing the 2D stick model in SAP2000 are shown in Appendix D.

Table 6.3 Lumped-mass values and location for 2D stick model of containment structure

<table>
<thead>
<tr>
<th>Mass number</th>
<th>Height from base, $h_i$ (ft)</th>
<th>Mass, $m_i$ (kip-ft^2)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>0</td>
<td>77.716</td>
</tr>
<tr>
<td>2</td>
<td>23.8</td>
<td>143.024</td>
</tr>
<tr>
<td>3</td>
<td>43.8</td>
<td>130.615</td>
</tr>
<tr>
<td>4</td>
<td>63.8</td>
<td>130.615</td>
</tr>
<tr>
<td>5</td>
<td>83.8</td>
<td>130.615</td>
</tr>
<tr>
<td>6</td>
<td>103.8</td>
<td>130.615</td>
</tr>
<tr>
<td>7</td>
<td>123.8</td>
<td>130.615</td>
</tr>
<tr>
<td>8</td>
<td>143.8</td>
<td>115.122</td>
</tr>
<tr>
<td>9</td>
<td>165.3</td>
<td>94.013</td>
</tr>
<tr>
<td>10</td>
<td>184.4</td>
<td>76.795</td>
</tr>
<tr>
<td>11</td>
<td>198.5</td>
<td>55.285</td>
</tr>
<tr>
<td>12</td>
<td>208.3</td>
<td>22.688</td>
</tr>
</tbody>
</table>
Table 6.4 Structural properties of vertical beams for 2D stick model of containment structure

<table>
<thead>
<tr>
<th>Beam number</th>
<th>Area, (A_i) (ft(^2))</th>
<th>Shear area, (V_i) (ft(^2))</th>
<th>Moment of inertia, (M_i) (ft(^4) x10(^6))</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>1401.9</td>
<td>701.0</td>
<td>2.85</td>
</tr>
<tr>
<td>2</td>
<td>1401.9</td>
<td>701.0</td>
<td>2.85</td>
</tr>
<tr>
<td>3</td>
<td>1401.9</td>
<td>701.0</td>
<td>2.85</td>
</tr>
<tr>
<td>4</td>
<td>1401.9</td>
<td>701.0</td>
<td>2.85</td>
</tr>
<tr>
<td>5</td>
<td>1401.9</td>
<td>701.0</td>
<td>2.85</td>
</tr>
<tr>
<td>6</td>
<td>1401.9</td>
<td>701.0</td>
<td>2.85</td>
</tr>
<tr>
<td>7</td>
<td>1401.9</td>
<td>701.0</td>
<td>2.85</td>
</tr>
<tr>
<td>8</td>
<td>994.7</td>
<td>497.4</td>
<td>1.93</td>
</tr>
<tr>
<td>9</td>
<td>993.5</td>
<td>496.8</td>
<td>1.51</td>
</tr>
<tr>
<td>10</td>
<td>992.5</td>
<td>496.3</td>
<td>0.859</td>
</tr>
<tr>
<td>11</td>
<td>994</td>
<td>497.0</td>
<td>0.224</td>
</tr>
</tbody>
</table>

6.2.2 Detailed 3D Models

Detailed 3D finite element (FE) models of the containment structure were developed using the geometric and material properties outlined in Table 6.1. FE models of the containment structure were developed in both SAP2000 (2016) and ANSYS Mechanical (2016). For the containment structure, the only structural components were the heavily-reinforced concrete walls. Due to the large thickness of these walls, solid elements were chosen for modeling both the cylindrical and dome sections. The SAP2000 model was developed with the only solid element option (Solid). The solid elements in SAP2000 were linear hexahedral elements with eight nodes. Several solid elements options are available in ANSYS Mechanical. Linear hexahedral (SOLID186) elements were chosen due to their favorable mesh convergence properties. The solid elements used in ANSYS Mechanical had 20 nodes as opposed to the 8 node solid elements used SAP2000.

In addition to the main structure of the containment building, a polar crane was later added to the 3D FE model in SAP2000 (2016) to perform a failure analysis. For the polar crane
system, beam elements were used for the crane girders and connecting trolley. A concentrated mass was added to account for the total mass of the trolley. Specific modeling details for each 3D model and for the addition of the polar crane to the SAP2000 model are shown in Appendix D.

6.3 Modal Analysis

To evaluate and compare the general dynamic properties of all models, modal analysis was completed for both simplified 2D and detailed 3D models. Due to the symmetric nature of the containment structure, modal information in any transverse direction is equivalent to that produced by the singular transverse direction in the 2D stick model. Also due to the simplified nature of 2D stick models, only modes in the transverse direction are obtained. However, 3D FE models capture all potential mode shapes of the actual structure. Many of these modes are insignificant modes with very low mass participation in dynamic analysis. Modal analysis results obtained from the 3D FE models focused on the significant mode shapes. However, a few insignificant modes are selected and shown for the 3D structure to illustrate this phenomenon.

Significant modal information for 2D stick models included natural frequencies for the first several transverse modes and the corresponding mass participation and cumulative mass participation ratios. Table 6.5 summarizes the significant modal information for the 2D stick model. Corresponding mode shapes for the significant transverse modes of the 2D stick model are shown in Figure 6.2.

Table 6.5 Modal information for 2D stick model

<table>
<thead>
<tr>
<th>Mode number</th>
<th>Natural frequency (Hz)</th>
<th>Mass participation</th>
<th>Cumulative mass participation</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>5.33</td>
<td>76.0%</td>
<td>76.0%</td>
</tr>
<tr>
<td>2</td>
<td>16.06</td>
<td>16.9%</td>
<td>92.9%</td>
</tr>
<tr>
<td>3</td>
<td>29.33</td>
<td>4.3%</td>
<td>97.3%</td>
</tr>
<tr>
<td>4</td>
<td>42.18</td>
<td>1.7%</td>
<td>98.9%</td>
</tr>
</tbody>
</table>
Modal analysis results for the 2D stick model (Table 6.5) revealed that the first mode dominates the total dynamic response of the structure. This corresponded to a mass participation ratio of 76% and natural frequency of 5.33 Hz for the first mode. After the first mode, mass participation ratios of subsequent modes dropped significantly. According to Table 6.5, the natural frequency, mass participation ratio, and cumulative mass participation ratio of the second mode were 16.06 Hz, 17%, and 93%, respectively. All subsequent modes had mass participation ratios of less than 5% in the transverse direction. The 93% cumulative mass participation ratio for the first two modes indicates that these two modes dominate the total dynamic response. Mode shapes for the first two modes of the 2D stick model are shown in Figure 6.2.

For 3D FE models, modal information for several transverse modes was obtained in terms of natural frequency, mass participation, and cumulative mass participation. Due to the complexity of the 3D FE model, significantly more transverse modes were captured compared to the 2D stick model. Shown in Table 6.6, modal information for the first several significant transverse modes and two insignificant modes was obtained from modal analysis. Mode shapes for all modes captured by both SAP2000 (2016) and ANSYS Mechanical (2016) and summarized in Table 6.6 are shown in Figures 6.3 through 6.12. Due to the symmetrical nature of the 3D FE models, alternating modes had the same natural frequency as the preceding mode. This was due to consecutive modes having the same mass and stiffness properties about both transverse directions. For this reason, Table 6.6 summarizes each transverse mode about each direction as just one mode.

Table 6.6 shows that the modal information for 3D FE models in SAP2000 (2016) and ANSYS Mechanical (2016) was nearly identical. For example, the natural frequencies of modes 1 (and 2), 16, and 37 were 5.23 Hz, 14.88 Hz, and 24.51 Hz, respectively, for the ANSYS Mechanical model. The natural frequencies of these three modes in the SAP2000 model were recorded as 5.24 Hz, 14.87 Hz, and 24.22 Hz, respectively. According to the SAP2000 results in Table 6.6, the first mode accounts for 71% of the mass participation about one of the transverse directions. This corresponds to the first mode being the mode that dominates the total dynamic response of the structure. The mass participation ratio
and cumulative mass participation ratio of mode 16 is 19% and 90%. This indicates that the total dynamic response of the structure is captured by modes 1 and 16 (Figures 6.3 and 6.6).

Table 6.6 Modal information for 3D FE models

<table>
<thead>
<tr>
<th>Mode number</th>
<th>ANSYS Mechanical</th>
<th>SAP2000</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Natural frequency (Hz)</td>
<td>Natural frequency (Hz)</td>
</tr>
<tr>
<td>1/2</td>
<td>5.23</td>
<td>5.24</td>
</tr>
<tr>
<td>3/4</td>
<td>6.87</td>
<td>6.92</td>
</tr>
<tr>
<td>5/6</td>
<td>7.90</td>
<td>7.94</td>
</tr>
<tr>
<td>16/17</td>
<td>14.88</td>
<td>14.87</td>
</tr>
<tr>
<td>37/38</td>
<td>24.51</td>
<td>24.22</td>
</tr>
</tbody>
</table>

A characteristic of the 3D FE models not captured by the 2D stick model is the transverse modes with little mass participation. According to Table 6.6, the first (and second) mode for the 3D FE models each had a mass participation ratio of 71% in a transverse direction. However, the third through sixth modes had virtually no mass participation in any direction. Figures 6.4 and 6.5 show how these corresponding mode shapes in SAP2000 (2016) capture local deformation of the walls and not global deformation of the structure.

To compare general dynamic properties of the 2D stick and 3D FE models, the natural frequencies of the first three significant transverse modes of each model were summarized in Table 6.7. As expected for the 2D stick model, the first three significant transverse modes were the first three modes. However, for the 3D FE models, the first three significant transverse modes were determined by the first three modes with the largest mass participation in one transverse direction. Table 6.6 shows that the first three significant modes in one transverse direction for 3D FE models were modes 1, 16, and 37.
Comparing the natural frequencies of the first three significant transverse modes of 2D stick and 3D FE models in Table 6.7, it was observed that the first two modes matched well between all models. The natural frequencies of the first significant transverse mode were 5.33 Hz, 5.14 Hz, and 5.23 Hz, respectively, for the 2D stick model, 3D FE model in SAP2000 (2016), and 3D FE model in ANSYS Mechanical (2016). Similarly, the natural frequencies of the second significant transverse mode were 16.06 Hz, 14.86 Hz, and 14.88 Hz, respectively, for the same models. These two modes captured more than 90% of the total dynamic response of the structure based on their mass participation ratios (Tables 6.5 and 6.6). Therefore, the 2D stick model, 3D FE model in SAP2000, and 3D FE model in ANSYS Mechanical all shared the same general dynamic properties for transverse loading scenarios.

### 6.4 Time History Analysis

The general dynamic properties of simplified 2D and detailed 3D models were evaluated and compared for the containment structure as part of modal analysis. For SPRA, time history analysis of each model was completed to evaluate and compare the dynamic response of each model when subjected to seismic events. For analysis and comparison purposes, El Centro ground motion (Section 2.6) was applied to 2D stick and 3D FE models. Since SPRA typically focuses on the maximum response of a structure during seismic events, the maximum responses at two critical locations were evaluated. The first location was the highest location on the containment structure, which corresponded to the location of maximum global displacement and acceleration response. The second location
was the connection of the cylindrical section to the dome section. This location corresponded to the typical location of a polar crane.

The maximum displacements and accelerations at the two critical locations are summarized in Table 6.8. The maximum responses at these locations is typically more critical, but the response histories are also important when comparing simplified and detailed models. For each location, the initial ten seconds of the displacement and acceleration response histories of 2D stick and 3D FE models are shown in Figures 6.13 through 6.16.

Table 6.8 Comparison of maximum responses for simplified 2D and detailed 3D models at the top of the containment structure (location 1) and at the top of the cylindrical section (location 2)

<table>
<thead>
<tr>
<th>Model</th>
<th>Location 1 (top of dome)</th>
<th>Location 2 (top of cylinder)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Displacement (in.)</td>
<td></td>
</tr>
<tr>
<td>2D stick</td>
<td>0.328</td>
<td>0.236</td>
</tr>
<tr>
<td>3D FE SAP2000</td>
<td>0.323</td>
<td>0.242</td>
</tr>
<tr>
<td>3D FE ANSYS Mechanical</td>
<td>0.323</td>
<td>0.242</td>
</tr>
<tr>
<td></td>
<td>Acceleration (ft/s²)</td>
<td></td>
</tr>
<tr>
<td>2D stick</td>
<td>33.72</td>
<td>24.79</td>
</tr>
<tr>
<td>3D FE SAP2000</td>
<td>32.90</td>
<td>23.21</td>
</tr>
<tr>
<td>3D FE ANSYS Mechanical</td>
<td>32.25</td>
<td>22.02</td>
</tr>
</tbody>
</table>

The maximum displacement and acceleration responses at both locations were very similar for all models. For example, the maximum displacement at location 1 was 0.328 in. for the 2D stick model and 0.323 in. for the 3D FE models in SAP2000 (2016) and ANSYS Mechanical (2016) as reported in Table 6.8. Maximum accelerations of each model also matched very well. According to Table 6.8, the maximum accelerations at location 2 were 24.79 ft/s², 23.21 ft/s², and 22.02 ft/s², respectively, for the 2D stick model, 3D FE model in SAP2000 (2016), and 3D FE model in ANSYS Mechanical (2016).
Similar to the maximum responses at the two locations, the response histories at the two locations matched fairly well throughout the duration of the time history. Figures 6.13 through 6.16 show how the response histories for the 2D stick model and 3D FE models in SAP2000 (2016) and ANSYS Mechanical (2016) were very similar. Figures 6.13 through 6.16 do show that several of the peak responses from all models occur at slightly different time-steps, but the difference is almost negligible.

### 6.5 Polar Crane Case Study

To assess the seismic performance of the polar crane’s structural system for a typical Central and Eastern United States (CEUS) site, six scenarios were developed and investigated for the crane girders. These scenarios included two trolley locations along the crane girders and possible connections for the crane girder to the containment structure wall. In each scenario, each end of the 120-ft long crane girders were either fixed or pinned. For example, a crane girder with the first connection fixed and the second connection pinned would have “fixed-pinned” connections. In each scenario, the location of the trolley was either 60 ft or 2 ft away from the first connection. Each scenario for the polar crane was numbered and is summarized in Table 6.9.

Table 6.9 Summary of six polar crane scenarios for dynamic analysis

<table>
<thead>
<tr>
<th>Scenario</th>
<th>Girder support</th>
<th>Trolley distance to first support (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Fixed-fixed</td>
<td>60</td>
</tr>
<tr>
<td>2</td>
<td>Fixed-fixed</td>
<td>2</td>
</tr>
<tr>
<td>3</td>
<td>Fixed-pinned</td>
<td>60</td>
</tr>
<tr>
<td>4</td>
<td>Fixed-pinned</td>
<td>2</td>
</tr>
<tr>
<td>5</td>
<td>Pinned-pinned</td>
<td>60</td>
</tr>
<tr>
<td>6</td>
<td>Pinned-pinned</td>
<td>2</td>
</tr>
</tbody>
</table>

During seismic events, two critical limit states are typically checked to determine the seismic performance of the crane girders. These two limit states include the allowable compressive stress in the crane girders, and the allowable total deflection of the crane.
girders. The allowable limit states for stress and deflection were recommended by engineers at RIZZO Associates, Inc. and are summarized in Table 6.10.

Table 6.10 Summary of limit states for the polar crane girders

<table>
<thead>
<tr>
<th>Allowable compressive stress (ksi)</th>
<th>32.5</th>
</tr>
</thead>
<tbody>
<tr>
<td>Allowable deflection (in.)</td>
<td>( \frac{L}{1000} = \frac{(120 \text{ ft})(12 \text{ in.})}{1000} = 1.44 )</td>
</tr>
</tbody>
</table>

To evaluate the adequacy of the crane girders at a typical CEUS site, each crane girder scenario from Table 6.9 was added to the containment structure’s 3D FE model in SAP2000 (2016). The ground motions developed by RIZZO Associates, Inc. (Section 2.6) were then used to determine the maximum dynamic responses of the crane girders. In total, 25 three-dimensional CEUS ground motions were developed. However, the two horizontal directions from each set were separated to create 50 two-dimensional (one horizontal and one vertical) ground motion sets. This was done to increase the total number of ground motions and to be more consistent with the analyses in Sections 6.3 and 6.4 that simply used one horizontal ground motion.

All 50 CEUS ground motion sets were applied to each 3D containment structure model with a crane girder scenario. The crane girders’ maximum stresses and deflections resulting from the dynamic response of the containment structure were significantly lower than the limit state values in Table 6.10. This indicated that the ground motions would need to be significantly higher to reach the failure limit states. In order to reach the stresses and deflections in Table 6.10, the time histories for all 50 CEUS ground motions were linearly scaled to determine if the crane girders’ response was linear. Responses from a few large CEUS ground motion scale factors (10 and 20) verified the linearity of the crane girders’ response. The maximum stresses and deflections resulting from the unscaled CEUS ground motions were then linearly scaled (1, 2, …, 75) to exceed the limits states in Table 6.10. For each CEUS ground motion scale factor, a “fail” or “no fail” criteria was evaluated for each of the 50 ground motion sets against each of the limit states for stress.
and deflection in Table 6.10. The total number of “fails” was calculated for each independent scale factor, and each total number of “fails” was divided by the total number of ground motions sets (50). This resulted in a failure percentage for each CEUS ground motion scale factor for each scenario. Using the results from analysis, Figures 6.17 and 6.18 were developed to illustrate the failure percentages versus CEUS ground motion scale factors for each scenario.

Importantly, it should be noted that linearly scaling ground motions to the extent done here is not appropriate for a true risk analysis. Ground motions developed for higher seismicity areas should realistically be done in a similar manner to what was discussed in Section 2.6. Linearly scaling the ground motions in this study was done simply to illustrate the extreme accelerations needed to reach the stress and deflection limit states. For instance, the smallest CEUS ground motion scale factors needed for several scenarios to exceed the limit states were equivalent to peak ground acceleration (PGA) around 8g. In reality, PGAs that large have not been recorded, and the mechanics of the soil-structure interaction at that PGA level would be significantly different from the assumed fixed-base connection in these models.

The analysis results do indicate that the deflection limit state is the most critical in every scenario. Comparing results from Figures 6.17 and 6.18, the CEUS ground motion scale factors needed to exceed the deflection limit state are smaller than scale factors for the compressive stress limit state. For example, scenario 6 required CEUS ground motion scale factor of 26 to reach 100% exceedance of the deflection limit state, whereas a scale factor of 74 was needed to reach 100% exceedance of the compressive stress limit state. Not all scenarios had such large difference between the two limit states. Scenario 4 had the smallest difference between the deflection and compressive stress limit states. For scenario 4, CEUS ground motion scale factor of 27 was needed to reach 100% exceedance of the deflection limit state, whereas a scale factor of 36 was needed to reach 100% exceedance of the compressive stress limit state.
6.6 Summary and Conclusions

The dynamic behavior and response of a NPP containment structure were investigated to determine the suitability for using simplified versus detailed models. Geometric and material properties of a realistic containment structure were obtained through literature (Ostadan 2000), and detailed 3D FE models in both SAP2000 (2016) and ANSYS Mechanical (2016) were developed. A simplified stick model was also developed in SAP2000 for the containment structure based off mechanical properties for a lumped-mass stick model from Ostadan (2000) that were slightly modified to be consistent with detailed 3D models that were developed. Modal and time history analyses were then completed to evaluate the dynamic response of all models.

The symmetrical nature of the containment structure meant that each transverse direction of the structure had the same dynamic characteristics. As such, modal analysis of detailed 3D models revealed that all transverse modes were equal and opposite for consecutive modes as shown in Table 6.6. Similarly, modal analysis results of each 3D FE model revealed that each model was very comparable to the other. Table 6.6 shows that the natural frequencies of all corresponding modes were within 2% of each other for 3D FE models. Results show the simplified model of the containment structure was able to capture the transverse modes that dominated the dynamic response of the structure. Tables 6.5 and 6.7 show that the simplified stick model’s modes that dominate the dynamic response of the structure (modes 1 and 2) had natural frequencies within 10% of the 3D FE models.

Time history analysis was performed using both 2D and 3D containment structure models for SPRA. Results from time history analysis show that each 3D FE model captured approximately the same maximum dynamic response at two critical locations. At each location, corresponding maximum displacements and accelerations of each 3D FE model were within 5% of each other (Table 6.8). Figures 6.13 through 6.16 also show how the response histories for each 3D FE model were nearly identical throughout the histories. Similar to the modal analysis results, the time history analysis results of the simplified stick
model matched those of each 3D FE model well. Table 6.8 shows that maximum displacements and accelerations at each critical location were all less than 15% different than the corresponding results from 3D FE models. Figures 6.13 through 6.16 illustrate how the response histories of the simplified stick model also matched very well throughout the histories except at a few locations of peak response.

A polar crane was later added to the 3D FE model in SAP2000 (2016). Six loading and connection scenarios were considered to evaluate the adequacy of the crane girders at a Central and Eastern United States (CEUS) site. A total of 50 CEUS ground motion sets were applied to a 3D containment structure model with each scenario, and results showed stresses and deflections in the crane girders were significantly lower than the limit states (Table 6.10). Responses from the ground motions were linearly increased until responses from all 50 ground motions exceeded the compressive stress and deflection limits states. Results indicated that higher peak ground acceleration (PGA) than ever recorded was needed for each failure state to be exceeded (Figures 6.17 and 6.18). At PGA this large, the failure probability contributions from this system to the overall risk of the plant are virtually inconsequential. Furthermore, these results also imply that other scenarios such as dropping of heavy equipment from the polar crane onto an uncovered reactor core or dropping of fuel from a cladding failure are more likely than failure of the crane girder itself.
Figure 6.1 Final containment structure models: a) 2D stick model in SAP2000, b) 3D FE model in SAP2000, and c) 3D FE model in ANSYS Mechanical

Figure 6.2 Mode shapes for 2D stick model: a) undeformed shape, b) mode 1, c) mode 2, d) mode 3, and e) mode 4
Figure 6.3 Mode shape for modes 1 and 2 of 3D SAP2000 model: a) undeformed shape, b) elevation, and c) top view

Figure 6.4 Mode shape for modes 3 and 4 of 3D SAP2000 model: a) undeformed shape, b) elevation, and c) top view
Figure 6.5 Mode shape for modes 5 and 6 of 3D SAP2000 model: a) undeformed shape, b) elevation, and c) top view

Figure 6.6 Mode shape for modes 16 and 17 of 3D SAP2000 model: a) undeformed shape, b) elevation, and c) top view
Figure 6.7 Mode shape for modes 37 and 38 of 3D SAP2000 model: a) undeformed shape, b) elevation, and c) top view.

Figure 6.8 Mode shape for modes 1 and 2 of 3D ANSYS Mechanical model: a) undeformed shape, b) elevation, and c) top view.
Figure 6.9 Mode shape for modes 3 and 4 of 3D ANSYS Mechanical model: a) undeformed shape, b) elevation, and c) top view

Figure 6.10 Mode shape for modes 5 and 6 of 3D ANSYS Mechanical model: a) undeformed shape, b) elevation, and c) top view
Figure 6.11 Mode shape for modes 16 and 17 of 3D ANSYS Mechanical model: a) undeformed shape, b) elevation, and c) top view

Figure 6.12 Mode shape for modes 37 and 38 of 3D ANSYS Mechanical model: a) undeformed shape, b) elevation, and c) top view
Figure 6.13 Displacement response history comparison at top of dome (location 1) for 2D stick and 3D FE models
Figure 6.14 Displacement response history comparison at top of cylinder (location 2) for 2D stick and 3D FE models
Figure 6.15 Acceleration response history comparison at top of dome (location 1) for 2D stick and 3D FE models
Figure 6.16 Acceleration response history comparison at top of cylinder (location 2) for 2D stick and 3D FE models
Figure 6.17 Compressive stress failure analysis for polar crane girders for the six scenarios considered

Figure 6.18 Deflection failure analysis for polar crane girders for the six scenarios considered
CHAPTER 7. SUMMARY, CONCLUSIONS, AND FUTURE WORK

The research in this thesis focused on development of structural models for nuclear power plant (NPP) structures with different levels of complexity and evaluation of the seismic response of each model. Critical NPP structures investigated included a condensate storage tank (CST), auxiliary building, and containment structure. Modal and time history analyses were used to evaluate and compare the dynamic characteristics and response of each model. Capabilities and limitations of simplified two-dimensional (2D) and detailed three-dimensional (3D) models for each structure were discussed based on results from dynamic analysis.

7.1 Condensate Storage Tank Modeling and Analysis

Several simplified liquid-filled storage tank models were developed for a realistic CST in SAP2000 (2016) based off equivalent 2D systems developed by previous researchers. Modal analysis results of each 2D model showed that all models had similar modes for dynamic behavior. Two models (Housner 1963, ACI 350.3 2001) were shown to behave more rigidly, and had natural frequencies of significant corresponding modes with less than 1% difference (7.90 Hz for Housner model versus 7.94 Hz for ACI 350.3 model). Two other models (Bauer 1964, Haroun and Housner 1981) were shown to have more flexible dynamic behavior due to lower natural frequencies of significant dynamic modes.

Dynamic response investigated included displacements, accelerations, base shears, and overturning moments. Dynamic response of each 2D model under an El Centro ground motion revealed that the two rigid models produced lower displacements, base shears, and overturning moments compared to the two simplified models with more flexibility. For example, maximum overturning moments between the rigid (Housner 1963, ACI 350.3...
2001) models were up to 54% lower than the flexible (Bauer 1964, Haroun and Housner 1981) models (16,713 kip-ft for ACI 350.3 model versus 28,915 kip-ft for Bauer model).

Modal and dynamic response results were then compared to a detailed 3D FE model from Hur et al. (2016) that incorporated fluid-structure interaction. Simplified models were shown to capture the significant dynamic mode shapes of the 3D FE model. Natural frequencies of these modes for the 3D FE model were between those of the rigid (Housner 1963, ACI 350.3 2001) and flexible (Bauer 1964, Haroun and Housner 1981) simplified 2D models. Similarly, maximum base shears and overturning moments of simplified models provided a better estimate of the 3D FE model compared to maximum displacements and accelerations. The maximum base shears and overturning moments from the 3D FE model were also between those of the rigid and flexible simplified models with differences up to 27% (28,915 kip-ft for Bauer model versus 22,035 kip-ft for 3D FE model).

Failure analysis of each simplified model was also completed using the developed ground motions for a Central and Eastern United States (CEUS) site. Results showed that the maximum base shears and overturning moments resulting from dynamic analyses were not large enough to reach the limit states that prevent sliding and buckling of the tank walls. Results were linearly increased to show the peak ground acceleration (PGA) needed to exceed the limit states ranged from 0.6g to 1.2g for the various simplified models. These results suggested the CST investigated would have reasonable safety at a CEUS site.

7.2 Auxiliary Building Modeling and Analysis

Simplified 2D lumped-mass stick and detailed 3D structural models were developed in SAP2000 (2016) for a realistic auxiliary building. From the realistic auxiliary building, several other auxiliary building cases were developed to investigate the effects of structural irregularity and slab flexibility on simplified models. Modal analysis results showed that simplified models could provide a reasonable natural frequency estimate for significant dynamic modes of all models. However, as the mass, stiffness, and geometric irregularity increased, simplified models were not able to capture torsional dynamic characteristics of
buildings. Similarly, simplified models were not able to capture localized dynamic characteristics of detailed models when slab flexibility was considered. For models with limited irregularity and rigid slabs, natural frequencies of significant dynamic modes were within 1% (cases 0 and 1 in Tables 4.13 and 4.14) of those of simplified and detailed models. However, the percent difference in the natural frequencies of significant dynamic modes increased to as high as 30% (case 5 in Tables 4.13 and 4.15) between detailed and simplified models when structural irregularity and slab flexibility was considered.

The dynamic response of several auxiliary building models were evaluated using an El Centro ground motion to compare the capabilities and limitations of simplified models compared to detailed models. Specifically, the effects of structural irregularity and slab flexibility were investigated in detailed models to determine their effects on the dynamic response of a structure. Time history analysis results showed that simplified models were able to match the response of detailed models with limited irregularity and rigid slabs. However, irregularities in severe cases increased the torsional effects and thus the variability of spatial response of intrastory locations by as high as 80% (case 5 in Table 5.5). Similarly, slab flexibility in detailed models was shown to emphasize local structural characteristics that were not captured in simplified models. Maximum spatial dynamic response differences for detailed models with flexible slabs were as high as 60% (case 2 in Table 5.6) compared to the singular dynamic response from the corresponding simplified model. In total, the effects of structural irregularity and slab flexibility in auxiliary building structures illustrated the importance of torsional response, and therefore, detailed 3D models in determining a more realistic estimate for the dynamic responses of the structures.

### 7.3 Containment Structure Modeling and Analysis

A realistic containment structure was used to develop simplified and detailed structural models. Detailed finite element (FE) models were developed in both SAP2000 (2016) and ANSYS Mechanical (2016). A simplified lumped-mass stick model was also developed in SAP2000. Modal analysis results showed that all natural frequencies of significant dynamic modes of simplified and detailed models were with 20% (mode 3 with 24.22 Hz
for 3D FE model in SAP2000 versus 29.33 Hz for 2D stick model). For the mode that dominates the total dynamic response of the structure, the natural frequencies of all models were within 2% of each other (mode 1 with 5.23 Hz for 3D FE model in ANSYS Mechanical versus 5.33 Hz for 2D stick model). Similarly, the dynamic responses of the all models were very similar with less than 15% difference in the maximum dynamic responses of all models (Table 6.8).

A polar crane system was later added to the 3D FE model in SAP2000 (2016), and a failure analysis was completed for the crane girders. Six possible crane locations and connections types were investigated for the crane girders. Limit states for compressive stress and deflection in the crane girders were used to evaluate their adequacy at a Central and Eastern United States (CEUS) site. A total of 50 ground motion sets developed for a CEUS site were applied to a 3D containment structure model with each scenario, and results revealed significantly lower stresses and deflections than the limit states. To exceed the limit states, results were linearly increased until results for all 50 ground motions exceeded both the compressive stress and deflection limit states. Results showed that higher peak ground acceleration (PGA) than ever recorded was needed for each limit state to be 100% exceeded. These results suggested that other scenarios, such as dropping of heavy equipment from the polar crane, had more significant risk consequences to a plant than the structural failure of the crane girders.

7.4 Conclusions & Future Work

In summary, this research highlighted the capabilities and limitations of detailed and simplified models for NPP structures. Simplified liquid-filled storage tank models were shown to have the ability to approximately predict the maximum dynamic base shear and overturning moment of a 3D CST tank investigated. A case study on auxiliary buildings highlighted limitations of simplified models in being able to predict the dynamic response of 3D buildings with significant structural irregularities or slab flexibility. Finally, a simplified model of a containment structure showed the ability to quite accurately capture the dynamic response of 3D containment structure models. Although this research has
provided significant progress on evaluating the capabilities and limitations of simplified and detailed NPP structural models, several areas of research are still needed.

The dynamic response of simplified and detailed CST models at high peak ground acceleration (PGA) levels should be investigated due to the nonlinear behavior of fluid-structure interaction. Also, simplified auxiliary buildings models that incorporate slab flexibility and torsional effects into a single model can potentially produce great benefits to the nuclear energy industry. Lastly, detailed finite element (FE) models of the polar crane should be developed to investigate failure scenarios that will have a more significant impact on the associated risk to the nuclear power plant.
REFERENCES


ACI 350.3 (2001). “Seismic Design of Liquid-Containing Concrete Structures (ACI 350.3-01) and Commentary (ACI 350.3R-01).” Farmington Hills, MI: American Concrete Institute.


CESMD (2016). Center for Engineering Strong Motion Record.  


APPENDIX A: CONDENSATE STORAGE TANK MODELING

This appendix presents step-by-step instructions on the modeling and analysis process for simplified 2D condensate storage tank (CST) structures using SAP2000 (2016). Chapter 3 includes analysis of CST models with either one convective mass and one impulsive mass, or two convective masses and one impulsive mass. Due to the similarities of both models, this guide shows example figures on developing a model with one convective mass and one impulsive mass.

A.1 Structural Modeling

1st Step: Create new model template in SAP2000

- Click File \(\rightarrow\) New Model.
- In the new window, click the dropdown arrow under New Model Initialization to set the units and select Initialize Model from Default with Units.
- Under Select Template, select 2D Frames.

2nd Step: Define 2D frame grid system

- Checkmark Use Custom Grid Spacing and Locate Origin, then select Edit Grid. Enter grid data for specific 2D CST model and click OK \(\rightarrow\) OK.

![Figure A.1 New model selection and grid customization](image-url)
3rd Step: Define material properties

- For steel tank material, click Define \(\rightarrow\) Materials \(\rightarrow\) (Click on A992Fy50 to highlight it) \(\rightarrow\) Modify/show Material. In the new window, enter the material properties and rename material Steel Tank, then click OK.
- For rigid link material, click Add New Material. In the new window, enter material properties and rename material Rigid Link.

![Material properties dialogue boxes for tank structure and rigid link](image1)

4th Step: Define section properties

- For tank wall and roof sections, click Define \(\rightarrow\) Section Properties \(\rightarrow\) Frame Sections \(\rightarrow\) Add New Property \(\rightarrow\) (click dropdown to Other) \(\rightarrow\) General. Enter member properties and click OK. Enter name for section, select Steel in material dropdown, and click OK.
- For the impulsive mass rigid link, click Define \(\rightarrow\) Section Properties \(\rightarrow\) Frame Sections \(\rightarrow\) Add New Property \(\rightarrow\) (click dropdown to Other) \(\rightarrow\) General. Enter infinitely large values for member properties to mimic rigid link and click OK. Enter name for section, select Rigid Link in material dropdown, and click OK.

![Section properties dialogue boxes for frame sections](image2)
For convective mass springs, click **Define**: **Section Properties**: **Link/Support Properties**: **Add New Property**. Select **Linear** under **Link/Support Type** dropdown and enter a **Property Name**. Checkmark **U1** and click **Modify/Show All**. Enter spring stiffness in **U1** box under **Stiffness Values Used for All Load Cases**. Click **OK**.

Repeat third bullet point once more for models with two convective masses.

---

**5th Step: Draw tank system in model space**

- To draw tank structure, click **Draw**: **Frame/Cable/Tendon**. Choose **Straight Frame** and **Tank Walls** for **Line Object Type** and **Section**, respectively, from their dropdown boxes. Draw frame in its correct position according to the grid data entered during Step 2.
- Repeat previous step for **Tank Roof** and **Rigid Link** sections.
- To draw convective springs, click **Draw**: **Draw 2 Joint Link**. Choose **Convective Spring** for **Property** dropdown box and draw spring in its correct position.
- Repeat third bullet point once more for models with two convective masses.
6th Step: Assign impulsive and convective masses

- To add impulsive mass to rigid link, click Assign → Joint → Masses. Click As Mass bubble, Local in Direction dropdown box, and enter mass value in Translation 1 box. Click OK and assign mass to the correct position.
- Repeat previous step for convective masses.

7th Step: Assign boundary conditions and moment releases

- To add boundary conditions to bottom of tank walls, select the bottom node of each tank wall frame in the model space and click Assign → Joint → Restraints. Checkmark all boxes to restrain all degrees of freedom and click OK.
- To release moment constraint between rigid link and tank walls, select both rigid links in the model space and click Assign → Frame → Releases/Partial Fixity. Checkmark the Start box for Moment 33 (Major) and click OK.
- Depending on how rigid link frame sections were drawn in the model space, frame releases may need to be done separately to checkmark the End box for Moment 33 (Major) for one frame.

![Figure A.6 Dialogue boxes for assignment of boundary conditions and moment releases](image)

8th Step: Verify analysis options

- Click Analyze → Set Analysis Options. In the new window, checkmark the boxes for UX, UZ, and RY, or select Plane Frame as the available degrees of freedom and click OK.
After Step 8 is done, the modeling process is completed. The models should appear as seen in Figure A.8. A model with one convective mass is shown on the left. A model with two convective masses is shown on the right.

A.2 Modal Analysis

1st Step: Define modal load case

- Navigate to model space by closing any open dialogue boxes.
- Click Define \(\rightarrow\) Load Cases \(\rightarrow\) (click Modal to highlight it) \(\rightarrow\) Modify/Show Load Case.
- In new window, ensure the bubbles Zero Initial Conditions and Eigen Vectors are filled and enter value for Maximum Number of Modes and Minimum Number of Modes. Click OK\(\rightarrow\) OK.
The minimum number of modes should always be one, while the maximum number of modes depends on the structure being analyzed. In general, for models with small meshes, a large number, i.e., 200, is needed; for large meshes, a small number is sufficient, i.e., 25.

2nd Step: Run modal load case
- Click **Analyze → Set Load Cases to Run** (click **Modal** to highlight it) → **Run/Do Not Run Case** → **Run Now**.

3rd Step: Review modal analysis results
- A few options are available for viewing modal analysis results: viewing in model space or viewing in tabular form.
  - To view modal analysis results in model space, click **Show Deformed Shape**.
    - In the new window, scroll to **Modal** in the **Case/Combo** dropdown, checkmark **Draw Contours on Objects** and scroll adjacent dropdown to **Resultant**, modify other options to desired preference, and click **OK**.
    - Arrow at bottom right of screen is then used to navigate between modes.
  - To view modal results in tabular form, click **Display → Show Tables**.
    - In the new window that appears, navigate to **Analysis Results** and click the “+” sign next to **Analysis Results → Structure Output → Modal Information**.
    - Checkmark the box for **Modal Information** or checkmark the box for the specific **Modal Information** table desired and click **OK**.
A.3 Time History Analysis

1st Step: Define time history function

- Click **Define → Functions → Time History**. A new window will appear. In this window, scroll down to **From File** in the **Choose Function Type to Add** dropdown and click **Add New Function**.
- Enter name for time history selection and click **Browse**.
- In the file explorer dialogue box that appears, search for the ground motion history, select the file, and Click **Open**.
- Under **Values are**, fill the **Values at Equal Intervals of** bubble and enter the time step for the selected ground motion history. Click **OK** to finish setup.
- Repeat these steps for remaining directional ground motions if the selected ground motion history is multi-directional.
2nd Step: Define ground motion load case

- Click Define → Load Case. Once the new window appears, click Add New Load Case.
- In the Load Case Data dialogue box, scroll down to Time History for Load Case Type and fill bubble for Zero Initial Conditions – Start from Unstressed State.
- Ensure bubbles for Linear, Transient, and Modal are selected for Analysis Type, History Type, and Solution Type, respectively.
- Navigate to Loads Applied section.
- In this section, select Accel for Load Type, (direction of motion) for Load name, (ground motion from Step 1) for Function, and enter a Scale Factor to convert ground motion from units of g, if necessary.
- Repeat these steps for remaining ground motion directions if multi-directional ground motions are being used.
- Enter the Number of Output Time Steps and Output Time Step Size for the selected ground motion history and click OK.
- Under Other Parameters, click Modify/Show. In new window, fill in the bubble for Constant Damping for all Modes and enter an appropriate damping constant, typically around 0.05.
3rd Step: Run time history load case

- Click **Analyze** → **Set Load Cases to Run** → (click name of time history load case to highlight it) → **Run/Do Not Run Case** → **Run Now**.

4th Step: Review time history analysis results

- A few options for viewing time history results are available; however, the most effective method is in tabular form.
- Click **Display** → **Show Tables**. In the new window, navigate to **Analysis Results** and click the “+” sign next to **Analysis Results** → **Joint Output**. Select the checkmark for either **Joint Output** or individual boxes for more specific information. As model size increases, selecting only tables needed for analysis is more beneficial.
- Click **Modify/Show Options** under **Load Cases (Results)** and fill in the bubble for **Step-by-Step** for **Modal History Results**. Click **OK** → **OK** and a window similar to the one in Figure A.11 will appear.
APPENDIX B: AUXILIARY BUILDING MODELING

This appendix presents the step-by-step instructions used to create and analyze both two-dimensional (2D) stick and three-dimensional (3D) structural models for the NPP auxiliary building using SAP2000 (2016). Chapter 4 includes analysis of several case study buildings models that represent an auxiliary building with varying degrees of irregularity and one with perfect symmetry. This appendix illustrates the modeling process for the case 1 auxiliary building. However, this modeling process can be applied to the remaining auxiliary building cases using the structural plans and tables for other cases presented in Chapter 4 and Appendix C.

B.1 Structural Modeling

B.1.1 2D Stick Modeling

1st Step: Create new model template in SAP2000

- Click File → New Model.
- In the new window, click the drop down arrow under New Model Initialization to set the units and select Initialize Model from Default with Units.
- Under Select Template, select 2D Frames.

2nd Step: Define 2D grid system

- Checkmark Use Custom Grid Spacing and Locate Origin and click Edit Grid.
  Enter distance from base for each lumped-mass for Z Grid Data and click OK → OK.
3rd Step: Define material properties

- Click Define → Materials → (click 4000psi to highlight it) → Modify/Show Material. In new window, enter material properties for reinforced concrete except enter 0 for Weight per Unit Volume, rename the material Concrete, and click OK.

4th Step: Define frame section properties

- Click Define → Section Properties → Frame Sections → Add New Property. In the new window, scroll through the dropdown for Frame Section Property Type to Other and select General.
Under **Properties** in new window, enter large values for **Cross-section (axial) area**, **Shear area in 2 direction**, and **Shear area in 3 direction**.

Still under **Properties**, enter calculated moment of inertia values for first vertical beam in **Moment of Inertia about 3 axis** and **Moment of Inertia about 2 axis** boxes and click **OK**.

Enter name for section under **Section Name** and select **Concrete** for **Material**. Click **OK**.

Repeat these steps for remaining vertical beams and click **OK** to return to model space.

---

**5th Step: Define gravity load patterns**

- Click **Define → Load Patterns**. In the new window that appears, type **Dead** under **Load Pattern Name**, choose **Dead** for **Type** dropdown box, enter 1 for **Self Weight Multiplier**, click **Add New Load Pattern**, and click **OK**.

---

**Figure B.3 Frame section dialogue boxes for defining vertical beam elements**

**Figure B.4 Load pattern dialogue box**

168
6th Step: Define mass source

- Click **Define → Mass Source**. In the new window, click **MSSSRC1** to highlight it and click **Modify/Show Mass Source**. Rename, if desired, and checkmark the **Specified Load Patterns** box. In the dropdown box for **Load Pattern**, select **Dead**, enter 1 for **Multiplier**, click **Add**, and click **OK → OK**.

![Mass Source Dialogue Box](image)

7th Step: Draw stick model in model space

- Click **Draw → Draw Frame/Cable/Tendon**. Select **Straight Frame**, (select desired section from dropdown), and **Continuous** for **Line Object Style**, **Section**, and **Moment Releases**, respectively.
- Draw sticks using grid system created during Step 2.

![Draw Options for Frame Elements](image)

8th Step: Assign boundary conditions

- Select bottom joint that is equivalent to base of model and click **Assign → Joint → Restraint**. In the new window, either checkmark all boxes under **Restraints in**
Joint Local Direction or click the furthest left picture under Fast Restraints to fix all degrees of freedom to zero and click OK.

- Select remaining joints in the model and click Assign → Joint → Restraint. In the new window, checkmark only the box for Rotation about 2 under Restraints in Joint Local Direction and click OK.

Figure B.7 Dialogue boxes for joint restraints in stick models

9th Step: Assign joint loads

- To assign lumped masses to appropriate location, select joint for which mass is to be applied and click Assign → Joint Loads → Forces. In the new window, select Dead and Global for Load Pattern and Coordinate System from dropdown boxes. Enter value for mass (as equivalent force due to gravity) under Force Global Z and click OK.
- Repeat these steps until all loads are assigned for each lumped-mass.

11th Step: Verify analysis options

- To verify analysis options are correct, click Analyze → Set Analysis Options. In the new window, checkmark boxes for UX, UZ, and RY under Available DOFs or select Plane Frame under Fast DOFs and click OK.

Figure B.8 Dialogue boxes for joint load assignment and analysis options
Modeling is complete once analysis options are verified as correct. All stick models for auxiliary building cases should appear similar to the one presented in Figure B.9. Once model is complete, modal and time history analysis can be initiated.

Figure B.9 Completed 2D stick model for auxiliary building

B.1.2 3D Structural Modeling

1\textsuperscript{st} Step: Create new model template

- Click File $\rightarrow$ New Model.
- In the new window, click the drop down arrow under New Model Initialization to set the units and select Initialize Model from Default with Units.
- Under Select Template, select 3D Frames.

2\textsuperscript{nd} Step: Define 3D grid system

- Checkmark Use Custom Grid Spacing and Locate Origin and click Edit Grid. Enter grid data from auxiliary building plan set and click OK $\rightarrow$ OK.

Figure B.10 New model selection and grid customization
3rd Step: Define material properties

- Click Define → Materials → (click 4000psi to highlight it) → Modify/Show Material. In the new window, enter material properties for reinforced concrete, rename the material Concrete, and click OK.
- (click Concrete to highlight it) → Add Copy of Material. In the new window, keep same material properties as Concrete, except enter 0 for Weight per Unit Volume, rename the material Slabs, and click OK.
- (click Slabs to highlight it) → Add Copy of Material. In the new window, keep same material properties as Slabs, except enter a very large number for Modulus of Elasticity, rename the material Diaphragm, and click OK → OK.

Figure B.11 Material properties dialogue box for reinforced concrete in 3D building models

4th Step: Define frame section properties

- Click Define → Section Properties → Frame Sections → Add New Property. In the new window, scroll the dropdown for Frame Section Property Type to Concrete and select Rectangular.
- A new window will appear. For Section Name, enter appropriate name for first beam or column that is being defined and then enter section dimensions for Depth and Width for corresponding section.
- For Material, scroll the dropdown to Concrete, which was defined in the previous step. Program will automatically update Section Properties selection based on the depth and width entries.
- Repeat these steps until all beam and column sections are defined and click OK to return to model space.
Figure B.12 Frame section dialogue boxes for defining beam and column sections

5th Step: Define area section properties
- Click Define → Section Properties → Area Sections → (select Shell in dropdown for Select Section Type to Add) → Add New Property.
- In the new window, enter appropriate name for first wall or slab that is being defined. Click the bubble for Shell – Thick and enter corresponding section thickness of member for Membrane and Bending.
  - For wall elements, select Concrete for Material and click OK.
  - For slab elements in rigid slab models, select Diaphragm for Material and click OK.
  - For slab elements in semi-rigid slab models, select Slabs for Material and click OK.
- Repeat these steps for remaining wall and slab sections and click OK to return to model space.

Figure B.13 Area section dialogue boxes for defining slab and wall sections
6th Step: Define joint constraints

- Click Define → Joint Constraint. In the new window, select Body in the dropdown box for Choose Type of Constraint and click Add New Constraint. Enter unique name and checkmark box for Translation Z and click OK.
- Repeat bullet one twice to have a constraint for each floor slab.
- Click Define → Joint Constraint. In the new window, select Body in the dropdown box for Choose Type of Constraint and click Add New Constraint. Enter unique name and checkmark boxes for Translation X, Translation Y, Translation Z, and Rotation Z and click OK.
- Repeat bullet one twice for each wall that is supported by a slab.

![Joint constraint dialogue boxes for slabs and walls supported by slabs](image)

7th Step: Define gravity load patterns

- Click Define → Load Patterns. In the new window, type Dead for Load Pattern Name, choose Dead from Type dropdown box, enter 1 for Self Weight Multiplier and click Add New Load Pattern.
- In same window, type Live for Load Pattern Name, choose Live from Type dropdown box, enter 0 for Self Weight Multiplier and click Add New Load Pattern, and click OK.

![Load pattern dialogue box](image)
8th Step: Define mass source

- Click Define $\rightarrow$ Mass Source. In the new window, click MSSSRC1 to highlight it and click Modify/Show Mass Source. Rename, if desired, and checkmark the Specified Load Patterns box. In the dropdown box, select Dead as Load Pattern, enter 1 for Multiplier, and click Add.
- Repeat bullet one with Live as the Load Pattern and click OK $\rightarrow$ OK.

Figure B.16 Mass source dialogue box

9th Step: Draw building in model space

- To draw frame sections, click Draw $\rightarrow$ Draw Frame/Cable/Tendon. Select Straight Frame, (click desired section from dropdown box), and Continuous for Line Object Style, Section, and Moment Releases, respectively.
  - Draw beams and columns using grid created in Step 2.
  - Model with only frame sections should appear as shown in Figure B.18.
- To draw area sections, click Draw $\rightarrow$ Draw Poly Area. Select the desired section from the Section dropdown box.
  - Draw walls and slabs using grid created in Step 2.
  - Completely drawn model should appear as shown in Figure B.18.

Figure B.17 Draw options for frames and areas elements
10\textsuperscript{th} Step: Assign joint constraints

- Select joints for desired constraint and click Assign $\rightarrow$ Joint $\rightarrow$ Constraint. In the new window, select desired constraint and click OK.
  - For all joints in each slab, assign one of the constraints that fixes translation in the Z-direction. Each slab must have a separate constraint for this.
  - For walls supported by slabs, select the joints connecting the wall to slab and assign the constraint that fixes translation in the X- and Y-directions, and translation and rotation in the Z-direction. Each wall to slab connection must have a separate constraint.
- Repeat these steps for all slabs and walls as needed.

11\textsuperscript{th} Step: Assign boundary conditions

- Select all joints at the base of the model and click Assign $\rightarrow$ Joint $\rightarrow$ Restraint.
- In the new window, either checkmark all boxes under Restraints in Joint Local Direction or click the furthest left picture under Fast Restraints to fix all degrees of freedom to zero and click OK.

![Dialogue boxes for joint restraints and constraints](image)
12\textsuperscript{th} Step: Assign area loads

- Select area section(s) for which load is to be applied and click \textbf{Assign $\rightarrow$ Area Loads $\rightarrow$ Uniform (Shell)}. In new window, select either \textbf{Dead} or \textbf{Live} from dropdown box for \textbf{Load Pattern} and select \textbf{Gravity} from dropdown box for \textbf{Load Direction}. Enter value as \textbf{Uniform Load} and click \textbf{OK}.
- Repeat these steps until all loads are applied for the case under consideration.

13\textsuperscript{th} Step: Verify analysis options

- Click \textbf{Analyze $\rightarrow$ Set Analysis Options}. In the new window, ensure all boxes under \textbf{Available DOFs} are checkmarked and click \textbf{OK}.
- After verifying analysis options are correct, modeling is completed. Figure B.21 shows the complete model for the case 1 auxiliary building.

![Figure B.20 Dialogue boxes for area load assignment and analysis options](image)

![Figure B.21 Complete model of case 1 auxiliary building in SAP2000](image)
B.2 Modal Analysis

To complete modal analysis of any building model in SAP2000 (2016), follow the directions for modal analysis of the simplified 2D CST models shown in Appendix A (Section A.2).

B.3 Time History Analysis

To complete a time history analysis of any building model in SAP2000 (2016), follow the directions provided for time history analysis of the simplified 2D CST models shown in Appendix A (Section A.3).
APPENDIX C: AUXILIARY BUILDING CASE STUDY

This appendix presents supplementary information for the auxiliary building case study completed in Chapters 4 and 5. Included in the case study in these chapters is an analysis of several auxiliary buildings with strategically modified degrees of irregularity. However, not all information about each case is given in Chapters 4 and 5. To demonstrate the fundamental results of the study, only the information from extreme cases is shown in Chapters 4 and 5. The information for the remaining cases includes structural plan sets, modal analysis information, and time history information.

C.1 Case Study Drawings

The structural plan sets for only cases 0, 1, and 5 were presented in Chapter 4. The structural plan sets for the remaining cases (cases 2, 3, and 4) are presented in Figures C.1 through C.6.

C.2 Modal Information

In Chapter 4, only modal information for cases 0, 1, and 5 was presented. The remaining cases (cases 2, 3, and 4) are presented in Tables C.1 through C.4.

C.3 Time History Information

Time history analysis of cases 1 and 5 was included in Chapter 5. Time history analysis results of the remaining cases (cases 0, 2, 3, and 4) are included in Figures C.7 through C.22.
Figure C.1 Structural plan for case 2 auxiliary building
Figure C.2 Loading diagram for case 2 auxiliary building
Figure C.3 Structural plan for case 3 auxiliary building
Figure C.4 Loading diagram for case 3 auxiliary building
Figure C.5 Structural plan for case 4 auxiliary building
Figure C.6 Loading diagram for case 4 auxiliary building
Table C.1 2D rigid slab stick models’ modal information for cases 2, 3, and 4

<table>
<thead>
<tr>
<th>Mode number</th>
<th>Natural frequency (Hz)</th>
<th>Mass participation ratio</th>
<th>Cumulative mass participation ratio</th>
</tr>
</thead>
<tbody>
<tr>
<td>Case 2</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>16.02</td>
<td>77.6%</td>
<td>77.6%</td>
</tr>
<tr>
<td>2</td>
<td>41.58</td>
<td>14.0%</td>
<td>91.7%</td>
</tr>
<tr>
<td>3</td>
<td>49.71</td>
<td>8.3%</td>
<td>100%</td>
</tr>
<tr>
<td>Case 3</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>15.95</td>
<td>79.7%</td>
<td>79.7%</td>
</tr>
<tr>
<td>2</td>
<td>41.32</td>
<td>14.7%</td>
<td>94.3%</td>
</tr>
<tr>
<td>3</td>
<td>49.77</td>
<td>5.7%</td>
<td>100%</td>
</tr>
<tr>
<td>Case 4</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>15.39</td>
<td>80.0%</td>
<td>80.0%</td>
</tr>
<tr>
<td>2</td>
<td>39.67</td>
<td>15.0%</td>
<td>95.0%</td>
</tr>
<tr>
<td>3</td>
<td>47.86</td>
<td>5.0%</td>
<td>100%</td>
</tr>
</tbody>
</table>

Table C.2 2D semi-rigid slab stick models’ modal information for cases 2, 3, and 4

<table>
<thead>
<tr>
<th>Mode number</th>
<th>Natural frequency (Hz)</th>
<th>Mass participation ratio</th>
<th>Cumulative mass participation ratio</th>
</tr>
</thead>
<tbody>
<tr>
<td>Case 2</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>14.50</td>
<td>78.6%</td>
<td>0.786</td>
</tr>
<tr>
<td>2</td>
<td>36.32</td>
<td>12.8%</td>
<td>0.913</td>
</tr>
<tr>
<td>3</td>
<td>44.44</td>
<td>8.7%</td>
<td>1.000</td>
</tr>
<tr>
<td>Case 3</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>13.54</td>
<td>76.9%</td>
<td>76.9%</td>
</tr>
<tr>
<td>2</td>
<td>34.96</td>
<td>12.6%</td>
<td>89.5%</td>
</tr>
<tr>
<td>3</td>
<td>42.07</td>
<td>10.5%</td>
<td>100%</td>
</tr>
<tr>
<td>Case 4</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>13.60</td>
<td>79.1%</td>
<td>79.1%</td>
</tr>
<tr>
<td>2</td>
<td>34.74</td>
<td>14.1%</td>
<td>93.3%</td>
</tr>
<tr>
<td>3</td>
<td>41.91</td>
<td>6.8%</td>
<td>100%</td>
</tr>
</tbody>
</table>
## Table C.3 3D rigid slab structural models’ modal information for cases 2, 3, and 4

<table>
<thead>
<tr>
<th>Mode number</th>
<th>Natural frequency (Hz)</th>
<th>Mass participation ratio</th>
<th>Cumulative mass participation ratio</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Case 2</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>15.998</td>
<td>77.5%</td>
<td>77.5%</td>
</tr>
<tr>
<td>5</td>
<td>41.551</td>
<td>14.1%</td>
<td>91.9%</td>
</tr>
<tr>
<td>7</td>
<td>49.534</td>
<td>6.7%</td>
<td>98.6%</td>
</tr>
<tr>
<td><strong>Case 3</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>15.870</td>
<td>77.6%</td>
<td>77.6%</td>
</tr>
<tr>
<td>5</td>
<td>41.083</td>
<td>14.4%</td>
<td>94.1%</td>
</tr>
<tr>
<td>7</td>
<td>49.569</td>
<td>5.0%</td>
<td>99.3%</td>
</tr>
<tr>
<td><strong>Case 4</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>15.608</td>
<td>60.5%</td>
<td>60.5%</td>
</tr>
<tr>
<td>2</td>
<td>16.623</td>
<td>12.1%</td>
<td>72.6%</td>
</tr>
<tr>
<td>3</td>
<td>18.333</td>
<td>7.2%</td>
<td>79.8%</td>
</tr>
<tr>
<td>5</td>
<td>40.227</td>
<td>10.8%</td>
<td>90.6%</td>
</tr>
<tr>
<td>6</td>
<td>43.005</td>
<td>2.4%</td>
<td>93.0%</td>
</tr>
<tr>
<td>7</td>
<td>47.470</td>
<td>1.8%</td>
<td>94.8%</td>
</tr>
<tr>
<td>8</td>
<td>48.700</td>
<td>3.6%</td>
<td>98.4%</td>
</tr>
<tr>
<td>9</td>
<td>51.592</td>
<td>1.0%</td>
<td>99.4%</td>
</tr>
</tbody>
</table>
Table C.4 3D semi-rigid slab structural models’ modal information for cases 2, 3, and 4

<table>
<thead>
<tr>
<th>Mode number</th>
<th>Natural frequency (Hz)</th>
<th>Mass participation ratio</th>
<th>Cumulative mass participation ratio</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Case 2</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>14.320</td>
<td>74.8%</td>
<td>74.8%</td>
</tr>
<tr>
<td>4</td>
<td>25.587</td>
<td>1.2%</td>
<td>76.1%</td>
</tr>
<tr>
<td>7</td>
<td>31.566</td>
<td>4.9%</td>
<td>82.1%</td>
</tr>
<tr>
<td>9</td>
<td>35.639</td>
<td>5.2%</td>
<td>87.3%</td>
</tr>
<tr>
<td>12</td>
<td>39.052</td>
<td>5.0%</td>
<td>92.6%</td>
</tr>
<tr>
<td><strong>Case 3</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>14.370</td>
<td>74.6%</td>
<td>74.6%</td>
</tr>
<tr>
<td>7</td>
<td>31.912</td>
<td>9.2%</td>
<td>87.6%</td>
</tr>
<tr>
<td>12</td>
<td>36.586</td>
<td>4.5%</td>
<td>92.3%</td>
</tr>
<tr>
<td><strong>Case 4</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>14.144</td>
<td>55.6%</td>
<td>55.6%</td>
</tr>
<tr>
<td>2</td>
<td>15.004</td>
<td>14.5%</td>
<td>70.1%</td>
</tr>
<tr>
<td>3</td>
<td>15.614</td>
<td>7.2%</td>
<td>77.4%</td>
</tr>
<tr>
<td>8</td>
<td>31.894</td>
<td>3.1%</td>
<td>82.1%</td>
</tr>
<tr>
<td>10</td>
<td>34.767</td>
<td>3.7%</td>
<td>86.2%</td>
</tr>
<tr>
<td>16</td>
<td>40.161</td>
<td>5.9%</td>
<td>93.8%</td>
</tr>
</tbody>
</table>
Figure C.7 Displacement response history at third floor of 3D case 0 rigid slab structural model at five separate locations
Figure C.8 Acceleration response history at third floor of 3D case 0 rigid slab structural model at five separate locations
Figure C.9 Displacement response history at third floor of 3D case 0 semi-rigid slab structural model at five separate locations
Figure C.10 Acceleration response history at third floor of 3D case 0 semi-rigid slab structural model at five separate locations
Figure C.11 Displacement response history at third floor of 3D case 2 rigid slab structural model at five separate locations
Figure C.12 Acceleration response history at third floor of 3D case 2 rigid slab structural model at five separate locations
Figure C.13 Displacement response history at third floor of 3D case 2 semi-rigid slab structural model at five separate locations
Figure C.14 Acceleration response history at third floor of 3D case 2 semi-rigid slab structural model at five separate locations
Figure C.15 Displacement response history at third floor of 3D case 3 rigid slab structural model at five separate locations
Figure C.16 Acceleration response history at third floor of 3D case 3 rigid slab structural model at five separate locations
Figure C.17 Displacement response history at third floor of 3D case 3 semi-rigid slab structural model at five separate locations
Figure C.18 Acceleration response history at third floor of 3D case 3 semi-rigid slab structural model at five separate locations
Figure C.19 Displacement response history at third floor of 3D case 4 rigid slab structural model at four separate locations
Figure C.20 Acceleration response history at third floor of 3D case 4 rigid slab structural model at four separate locations
Figure C.21 Displacement response history at third floor of 3D case 4 semi-rigid slab structural model at four separate locations
Figure C.22 Acceleration response history at third floor of 3D case 4 semi-rigid slab structural model at four separate locations
This appendix shows the modeling and analysis process for the containment structure models using SAP2000 (2016) and ANSYS Mechanical (2016). Chapter 6 includes analysis of several detailed and simplified containment structure models. This appendix provides the necessary instructions to develop and analyze each model discussed in Chapter 6.

D.1 SAP2000 Modeling and Analysis

D.1.1 Structural Modeling

D.1.1.1 2D Stick Modeling

1st Step: Create new model template

- Click File → New Model.
- In the new window, click the drop down arrow under New Model Initialization to set the units and select Initialize Model from Default with Units.
- Under Select Template, select 2D Frames.

2nd Step: Define 2D grid system

- Checkmark Use Custom Grid Spacing and Locate Origin and click Edit Grid. Enter distance from base for each lumped-mass for Z Grid Data and click OK → OK.

3rd Step: Define material properties

- Click Define → Materials → (click 4000psi to highlight it) → Modify/Show Material. In new window, enter material properties for Modulus of Elasticity and Poisson, enter 0 for Weight per Unit Volume, rename the material Concrete, and click OK.
4th Step: Define frame section properties

- Click Define $\rightarrow$ Section Properties $\rightarrow$ Frame Sections $\rightarrow$ Add New Property. In the new window, scroll through the dropdown for Frame Section Property Type to Other and select General.
- Under Properties in new window, enter values for Cross-section (axial) area, Moment of Inertia about 3 axis, Moment of Inertia about 2 axis, Shear area in 2 direction, and Shear area in 3 direction. Leave remaining values as default.
- Enter name for section under Section Name and select Concrete for Material. Click OK.
Repeat Step 3 for all vertical beams and click **OK** to return to model space.

5th Step: Define gravity load patterns

- Click **Define → Load Patterns**. In the new window, type **Dead** under **Load Pattern Name**, choose **Dead** for **Type** dropdown box, enter **1** for **Self Weight Multiplier**, click **Add New Load Pattern**, and click **OK**.

6th Step: Define mass source

- Click **Define → Mass Source**. In the new window, click **MSSSRC1** to highlight it and click **Modify/Show Mass Source**. Rename, if desired, and checkmark the **Specified Load Patterns** box. In the dropdown box for **Load Pattern**, select **Dead**, enter **1** for **Multiplier**, click **Add**, and click **OK → OK**.
7th Step: Draw stick model in model space

- Click **Draw → Draw Frame/Cable/Tendon**. Select **Straight Frame**, (click desired section for dropdown), and **Continuous** for **Line Object Style**, **Section**, and **Moment Releases**, respectively.
- Draw vertical beams using grid system created during Step 2.

8th Step: Assign boundary conditions

- Select bottom joint that is equivalent to base of model and click **Assign → Joint → Restraint**.
- In the new window, either checkmark all boxes under **Restraints in Joint Local Direction** or click the furthest left picture under **Fast Restraints** to fix all degrees of freedom to zero and click **OK**.
9th Step: Assign joint loads

- To assign lumped masses to appropriate location, select joint for which mass is to be applied and click **Assign → Joint Loads → Forces.**
- In the new window, select **Dead** and **Global** for Load Pattern and Coordinate System from dropdown boxes. Enter value for mass (as equivalent force due to gravity) under Force Global Z and click **OK.**
- Repeat this step until all loads are assigned for each lumped-mass.

10th Step: Verify analysis options

- To verify analysis options are correct, click **Analyze → Set Analysis Options.**
- In the new window, checkmark boxes for UX, UZ, and RY under Available DOFs or select **Plane Frame** under Fast DOFs and click **OK.**
Modeling is complete once analysis options are verified as correct. Figure D.9 shows how the containment structure stick model should appear.

Figure D.9 Completed 2D stick model for containment structure

D.1.1.2 3D FE Modeling

1st Step: Create new model template

- Click File → New Model.
- In the new window, click the drop down arrow under New Model Initialization to set the units and select Initialize Model from Default with Units.
- Under Select Template, select Storage Structures.

2nd Step: Define 3D grid system

- Enter 46 (ft) and 14.38 (ft) for Num. of Divisions, Angular and Max Spacing, Surface Z, respectively, to manually mesh the containment structure walls to the appropriate size.
- Enter the coordinates for Elevation and Diameter as defined by Table D.1 and click OK.
Table D.1 Grid information for containment structure modeling in SAP2000

<table>
<thead>
<tr>
<th>Number</th>
<th>Elevation (ft)</th>
<th>Diameter (ft)</th>
<th>Number</th>
<th>Elevation (ft)</th>
<th>Diameter (ft)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>0</td>
<td>129</td>
<td>11</td>
<td>174.800</td>
<td>107.39</td>
</tr>
<tr>
<td>2</td>
<td>143.800</td>
<td>129</td>
<td>12</td>
<td>178.675</td>
<td>102.52</td>
</tr>
<tr>
<td>3</td>
<td>143.800</td>
<td>124</td>
<td>13</td>
<td>182.550</td>
<td>96.80</td>
</tr>
<tr>
<td>4</td>
<td>147.675</td>
<td>123.76</td>
<td>14</td>
<td>186.425</td>
<td>90.05</td>
</tr>
<tr>
<td>5</td>
<td>151.550</td>
<td>123.03</td>
<td>15</td>
<td>190.300</td>
<td>82.02</td>
</tr>
<tr>
<td>6</td>
<td>155.425</td>
<td>121.80</td>
<td>16</td>
<td>194.175</td>
<td>72.29</td>
</tr>
<tr>
<td>7</td>
<td>159.300</td>
<td>120.06</td>
<td>17</td>
<td>198.050</td>
<td>60.03</td>
</tr>
<tr>
<td>8</td>
<td>163.175</td>
<td>117.79</td>
<td>18</td>
<td>201.925</td>
<td>43.15</td>
</tr>
<tr>
<td>9</td>
<td>167.050</td>
<td>114.95</td>
<td>19</td>
<td>203.8625</td>
<td>30.76</td>
</tr>
<tr>
<td>10</td>
<td>170.925</td>
<td>111.50</td>
<td>20</td>
<td>205.800</td>
<td>0</td>
</tr>
</tbody>
</table>

Figure D.10 New model selection and grid customization

3rd Step: Define material properties

- Click **Define → Materials → (click 4000psi to highlight it) → Modify/Show Material.** In the new window, enter material properties for reinforced concrete in Chapter 6, rename the material **Concrete**, and click **OK.**
4th Step: Delete geometry auto-created during grid creation

- Click View → Set Display Options. In new window, checkmark the box for Fill Objects under General. Leave remaining options as default and click OK.

Select area elements connecting cylindrical section to dome structure (Figure D.13). Click Edit → Cut.
- Current status of structure should be same as Figure D.13.
5th Step: Convert auto-created cylindrical section area elements to solid elements

- Areas elements auto-created during grid generation need to be converted to solid elements for both the cylindrical and dome sections.
- To convert area elements to solid elements, it may be easier to display cylindrical and dome sections separately during their separate conversion, which is what is done in this step.
- Click View → Set Limits. Enter 143.8 (ft) for Max under Set Z Axis Limits and click OK.
- In model space, select all areas for the cylindrical section (Figure D.14).

Figure D.13 Deleting area elements connecting cylindrical and dome sections

Click Edit → Extrude → Extrude Areas to Solids. Enter 1 (ft) and 2.5 (ft) for +3 Dir Thickness and -3 Dir Thickness, respectively. Keep remaining options as defaults and click OK. Figure D.15 shows the cylindrical section once the conversion is complete.
Figure D.15 Area extrusion dialogue box and extruded cylindrical section

6th Step: Edit and convert auto-created dome section area elements to solid elements

- Click View → Set Limits. Enter 143.8 (ft) and 210 (ft) for Min and Max, respectively, under Set Z Axis Limits and click OK.
- Select every other area element in the uppermost radial part of the dome section (Figure D.16). Click Edit → Cut.

Figure D.16 Deleting area elements in uppermost part of dome section

- Click View → Set Display Options. Uncheck the box for Invisible under Joints. Leave remaining options as default and click OK. Blue dots should appear at joint locations as shown in Figure D.17.
Select the same edge of every area element remaining in uppermost part of dome section (Figure D.18).

Click **Edit** ➔ **Edit Areas** ➔ **Add Point to Area Edge**.

Click **Draw** ➔ **Set Reshape Element Mode**. Manually drag newly created joints to corner where area elements were just deleted (Figure D.19).

Continue for all newly created joints until dome appears similar to Figure D.19.
- In model space, select all areas for the dome section (Figure D.20).

Figure D.20 Display limits dialogue box and display of dome section

- Click **Edit** → **Extrude** → **Extrude Areas to Solids**. Enter **2.5** (ft) and **0** (ft) for **+3 Dir Thickness** and **-3 Dir Thickness**, respectively. Keep remaining options as defaults and click **OK**. Figure D.21 shows the dome section once the conversion is complete.

Figure D.21 Area extrusion dialogue box and extruded dome section

- Click **View** → **Set Limits**. Click **Show All** under **Set Z Axis Limits** and click **OK**.
7th Step: Merge auto-created joints to connect outer surface of cylindrical section to dome

- During extrusion of area elements to solid elements, outer joints connecting cylindrical section and dome were separated.
- To merge joints, it may be easier to display only solid elements at top of cylindrical section and bottom of dome section.
- Click View \(\rightarrow\) Set Limits. Enter 125 (ft) and 150 (ft) for Min and Max under Set Z Axis Limits and click OK.
- In model space, select all solids connecting the cylindrical section to the dome section (Figure D.22).

![Figure D.22 Display limits dialogue box and display of cylinder and dome connection](image)

- Click Edit \(\rightarrow\) Edit Points \(\rightarrow\) Merge Joints. In new window, leave default Merge Tolerance and click OK.
- Click View \(\rightarrow\) Set Limits. Click Show All under Set Z Axis Limits and click OK. Containment structure should now appear similar to Figure D.23.

![Figure D.23 Merging joints to connect cylindrical and dome sections](image)
8th Step: Modify solid element properties

- Click Define → Section Properties → Solid Properties → Modify/Show Property.
- In new window, change Material Name to Concrete, leave remaining options as default, change name if desired, and click OK → OK.

![Solid Properties Window](image)

Figure D.24 Modifying solid element properties

9th Step: Assign boundary conditions

- Select all joints at the bottom of the model equivalent to the base of the structure and click Assign → Joint → Restraint.
- In new window, either checkmark all boxes under Restraints in Joint Local Direction or click the furthest left picture under Fast Restraints to fix all degrees of freedom to zero and click OK.

10th Step: Verify analysis options

- To verify analysis options are correct, click Analyze → Set Analysis Options.
- In the new window, either checkmark boxes for all boxes under Available DOFs or select Space Frame under Fast DOFs and click OK.
- Modeling is complete once analysis options are verified as correct. The final 3D containment structure should appear similar to Figure D.26. Once model is complete, modal and time history analysis can be initiated.
D.1.1.3 Polar Crane Modeling

1st Step: Define material properties for crane girder and trolley

- To add the polar crane to the containment structure, begin from the last step in Section D.1.1.2 and complete the following steps.
- For the crane girder, a steel material named A992Fy50 is already defined; leave as is for use later.
- For the trolley link, click Define → Materials → Add New Material → (click dropdown for Material Type to Other) → OK. In new window, enter Trolley
Link for Material Name, 0 for Weight per Unit Volume, and 4,176,000 ksfc for Modulus of Elasticity. Click OK → OK.

Figure D.27 Material properties dialogue boxes for crane girder and trolley materials

2nd Step: Define frame section for crane girder and trolley

- Click Define → Section Properties → Frame Section → Add New Property → (click Tube to highlight it) → OK. Enter a name for the crane girder, dimensions for the crane, select A992Fy50 for Material, and click OK.
- Click Add New Property → (click dropdown for Frame Section Property Type to Concrete) → (click Circular to highlight it) → OK. Enter a name for the trolley link, enter small dimensions for the trolley link, select Trolley Link for Material, and click OK → OK.

Figure D.28 Frame section dialogue boxes for crane girder and trolley beams
3rd Step: Define mass source for mass of trolley

- Click Define ➔ Mass Source ➔ (click MSSSRC1 to highlight it) ➔ Modify/Show Mass Source.
- In new window, ensure the box for Element Self Mass and Additional Mass is checked and click OK ➔ OK.

![Mass Source Dialogue Box](image)

Figure D.29 Mass source dialogue box for mass of trolley

4th Step: Draw frame section for crane girder and trolley

- Click Draw ➔ Draw Frame/Cable/Tendon. Draw crane girder and trolley link in model space at an elevation of 143.8 ft. Two trolley positions are investigated. The middle position is shown in this appendix.
- For the crane girder, use Crane Girder as Section and Pinned for Moment Releases.
- For the trolley, use Trolley Link as Section and Pinned for Moment Releases.

![Frame Section Properties](image)

Figure D.30 Mass source dialogue box for mass of trolley
5th Step: Assign mass for trolley

- For the trolley mass, add a joint to the middle of the trolley link. Click Draw \(\Rightarrow\) Draw Special Joint. In model space, place joint directly in the middle of the trolley link.
- Click on the joint just created to highlight it and click Assign \(\Rightarrow\) Joint \(\Rightarrow\) Masses. In new window, click bubble for As Weight, enter 200 (kips) for Translation 1, Translation 2, and Translation 3, and click OK.

Figure D.31 Crane girder and trolley link in model space and dialogue box for joint masses

6th Step: Assign joint restraints

- For cases with fixed moment connections, joints restraints need to be added. Click to select the joints on crane girders with moment connections and click Assign \(\Rightarrow\) Joint Restraints.
- In new window, checkmark the boxes for Translation 1, Translation 2, Translation 3, and Rotations about 2 to define fixed end. Click OK.

Figure D.32 Joint restraint dialogue box for fixed connections
Polar crane modeling is now complete and analysis can be started. Figure D.33 below shows the final models for the trolley in each position.

Figure D.33 Final 3D FE models with polar crane and trolley at two locations

**D.1.2 Modal Analysis**

To complete a modal analysis of either 2D stick or 3D FE model of the containment structure in SAP2000, follow the directions for modal analysis of the simplified 2D CST models shown in Appendix A (Section A.2).

**D.1.3 Time History Analysis**

To complete a time history analysis of either 2D stick or 3D FE model of the containment structure in SAP2000, follow the directions provided for the time history analysis of the simplified 2D CST models shown in Appendix A. Procedures for single and multi-directional ground motions, which are both needed for analysis of the containment structure, are explained in Appendix A (Section A.3).

**D.2 ANSYS Mechanical Modeling and Analysis**

**D.2.1 Structural Modeling**

1st Step: Create new model preferences

- Click **Preferences** → **Structural** → **OK**.

2nd Step: Create element type and material properties

- Click **Preprocessor** → **Element Type** → **Add/Edit/Delete** → **Add** → **Solid** → **Brick 20node 186** → **OK** → **Close**.
Figure D.34 Setting preferences and elements for new ANSYS Mechanical model

- Click Preprocessor → Material Props → Material Models → Structural.
- To set strength properties, click Linear → Elastic → Isotropic. Enter values for Young’s modulus and Poisson’s ratio. Click OK.
- To set weight properties, click Density. Enter value for concrete density. Click OK.

Figure D.35 Creating material properties for concrete in containment structure

3rd Step: Create geometry of cylindrical section

- For meshing purposes, two cylinders are created for the cylindrical section of the containment structure.
- Click Preprocessor → Modeling → Create → Volumes → Cylinder → Hollow Cylinder → Hollow Cylinder. Enter values for first cylinder (Figure D.36). Click OK.
- Click Preprocessor → Modeling → Create → Volumes → Cylinder → Hollow Cylinder → Hollow Cylinder. Enter values for second cylinder (Figure D.36). Click OK.

Figure D.36 Creating cylindrical sections for containment structure

4th Step: Create geometry of dome section
- For meshing purposes, two domes are created for the dome of the containment structure.
- Click Preprocessor → Modeling → Create → Volumes → Sphere → By Dimensions. Create first dome in 90° increments (Figure D.37). Click OK.
- Click Preprocessor → Modeling → Create → Volumes → Sphere → By Dimensions. Create first dome in 45° increments (Figure D.37). Click OK.

Figure D.37 Creating dome sections for containment structure
5th Step: Move created geometry for editing and meshing

- For meshing and editing purposes, move all created geometries apart.
- Figure D.38 shows model space after this step

![Figure D.38 Model space of all created geometries](image)

6th Step: Edit spheres’ geometry to create domes

- Spheres created in Step 5 need to be divided in half and bottom half then deleted
- Click **Preprocessor** → **Modeling** → **Create** → **Keypoints** → **In Active CS**. Enter first coordinates for square large enough to encompass one sphere. Click **OK**. Repeat three more times for other three corners of square.
- Click **Preprocessor** → **Modeling** → **Create** → **Lines** → **Straight Line**. Create lines between keypoints just created. Click **OK**.

![Figure D.39 Creating keypoints and lines to divide spheres for dome](image)

- Click **Preprocessor** → **Modeling** → **Create** → **Areas** → **Arbitrary** → **By Lines** → (click each line just created) → **OK**.
Figure D.40 Creating area to divide spheres into dome

- Click Preprocessor → Modeling → Operate → Booleans → Divide → Volume by Area → (click on each volume of the sphere) → OK → (click on area just created) → OK.

Figure D.41 Dividing spheres in half with created areas

- Click Preprocessor → Modeling → Delete → Volume and Below → (click on each section of bottom half of sphere) → OK.
- Repeat these steps for both spheres.

Figure D.42 Deleting bottom half of spheres
7th Step: Separate dome geometries to create one dome

- Spheres created in Step 5 need to be combined to create one dome structure.
- Click Preprocessor → Modeling → Create → Keypoints → In Active CS. Enter coordinates for first keypoints in X-Y plane at (0, 41). Click OK. Repeat until coordinates at the following keypoints are created: (0, ±41), (±41, 0), (34, ±34), (-34, ±34). These keypoints will be locations where the two dome sections intersect.
- Create these same keypoints projected to +50 in the Z-direction.
- Click Preprocessor → Modeling → Create → Areas → Arbitrary → Through KPs → (click on keypoints to create rectangles between concurrent keypoints and projected Z-direction keypoints) → OK. Repeat until all areas are created (Figure D.43).

![Figure D.43 Creating keypoints and area for combining domes](image)

- Click Preprocessor → Move → Areas → Areas → (enter Z-direction to move areas to intersect first dome) → OK.
- Click Preprocessor → Modeling → Operate → Booleans → Divide → Volume by Area → (click on each volume of the sphere) → OK → (click on areas just created) → OK.

![Figure D.44 Dividing first dome into partitions for combining domes](image)

- Click Preprocessor → Modeling → Delete → Volume and Below → (click on each section on the dome’s bottom half) → OK.

228
Repeat these steps for second sphere, expect delete upper portion of dome once divided (Figure D.46).

Figure D.46 Deleting upper portion of second dome

8th Step: Mesh the dome structure

- For meshing, it may be easier to separate volumes to pick lines. This is what is done in this step. However, all volumes must be in final position before meshing.
- Click Preprocessor → Meshing → Mesh Tool → Set Lines → (click lines connecting each quarter dome) → OK. Enter 7 for No. of element divisions and uncheck box for Size, NDIV can be changed. Click OK.
- Click Preprocessor → Meshing → Mesh Tool → Set Lines → (click lines for thickness of each quarter dome) → OK. Enter 1 for No. of element divisions and uncheck box for Size, NDIV can be changed. Click OK.
Move each quarter dome into final position.
- Click Preprocessor → Meshing → Mesh Tool → (select Volumes to mesh and fill bubbles for Hex andMapped) → Mesh → (click volumes to mesh) → OK.

Click Preprocessor → Meshing → Mesh Tool → Set Lines → (click lines connecting each eighth of a dome) → OK. Enter 7 for No. of element divisions and uncheck box for Size, NDIV can be changed. Click OK.
- Click Preprocessor → Meshing → Mesh Tool → Set Lines → (click lines for thickness of each eighth of a dome) → OK. Enter 1 for No. of element divisions and uncheck box for Size, NDIV can be changed. Click OK. Move each eighth of a dome into final position (Figure D.50).
Figure D.49 Setting mesh lines for bottom portion of dome structure

- Click **Preprocessor** ➔ **Meshing** ➔ **Mesh Tool** ➔ (select **Volumes** to mesh and fill bubbles for **Hex** and **Sweep**) ➔ **Mesh** ➔ (click volumes to mesh) ➔ **OK**.
- Final meshed dome is shown in Figure D.51.

Figure D.50 Meshing bottom portion of dome structure
9th Step: Mesh the cylindrical section of structure

- Similar to meshing of the dome structure, it may be easier to separate volumes to pick lines for meshing. However, all volumes must be in final position before meshing.
- Click Preprocessor → Meshing → Mesh Tool → Set Lines → (click lines for interior and exterior top edge of each cylinder) → OK. Enter 14 for No. of element divisions and uncheck box for Size, NDIV can be changed. Click OK.
- Click Preprocessor → Meshing → Mesh Tool → Set Lines → (click lines for height of each cylinder) → OK. Enter 10 for No. of element divisions and uncheck box for Size, NDIV can be changed. Click OK. Move cylinders into final position.
- Click **Preprocessor → Meshing → Mesh Tool** → (select **Volumes** to mesh and fill bubbles for **Hex** and **Sweep**) → **Mesh** → (click volumes to mesh) → **OK**.
- Completely meshed structure is shown in Figure D.54.

**Figure D.53** Meshing cylindrical sections

**Figure D.54** Completely meshed containment structure

10th Step: Merge concurrent keypoints and nodes

- Click **Preprocessor → Numbering Ctrls → Merge Items**. Enter **Keypoints** for **Item to Merge** and click **OK**.
- Click **Preprocessor → Numbering Ctrls → Merge Items**. Enter **Nodes** for **Item to Merge** and click **OK**.
11\textsuperscript{th} Step: Assign boundary conditions

- Click Preprocessor \(\rightarrow\) Loads \(\rightarrow\) Define Loads \(\rightarrow\) Apply \(\rightarrow\) Structural \(\rightarrow\) Displacement \(\rightarrow\) On Areas \(\rightarrow\) (click area for base of each cylinder). Highlight ALL DOF for DOFs to be constrained and enter 0 for Displacement value. Click OK.
- Modeling is complete once boundary conditions are assigned. Completed model is shown in Figure D.57. Once modeling is complete, modal and time history analysis can be initiated.
D.2.2 Modal Analysis

1st Step: Define modal analysis

- Click Solution → Analysis Type → New Analysis. Fill in bubble for Modal and click OK.
- Click Solution → Analysis Type → Analysis Options. Fill in bubble for Block Lanczos, enter a number for No. of modes to extract, leave remaining options as default, and click OK.
- In new window, enter small and large numbers for Start Freq and End Frequency, leave Normalize mode shapes as To mass matrix, and click OK.

Figure D.58 Defining modal load case for containment structure

2nd Step: Run modal load case

- Click Solution → Solve → Current LS.
- In new window, click OK to initiate solver.
- Once solution is done, a new window will appear; click Close.
3rd Step: Review modal analysis results

- Several options exist to review modal analysis results. Two, in particular, are the most useful for this analysis.
- To view results in tabular form, click General Postproc → Results Summary. A new window with modal analysis results will appear (Figure D.60).
- To view results graphically, click General Postproc → Results Viewer. In new window, change dropdown to Nodal Solution → DOF Solution → Displaced structure. Click first icon for Plot Results and use scroll to view different modes.
D.2.3 Time History Analysis

1st Step: Define transient analysis

- Click **Solution → Analysis Type → New Analysis**. Fill in bubble for **Transient** and click **OK**.
- In new window, fill bubble for **Full** and click **OK**.

![Figure D.61 Defining transient load case for containment structure](image)

- Click **Solution → Analysis Type → Sol’n Controls**
- In new window, click on **Transient** tab and enter **2.4315** for **Mass matrix multiplier** and **0.0007914** for **Stiffness matrix multiplier**. These values were calculated for 5% damping of the first two significant transverse modes. Natural frequencies of these modes (Table 6.6) were needed for calculations.
- Leave remaining options as default and click **OK**.

![Figure D.62 Defining algorithm and parameters for transient analysis](image)

2nd Step: Define array parameter for ground motion

- Click **Parameters → Array Parameters → Define/Edit → Add**.
In new window, enter name for **Parameter name** and leave **Array bubble filled** for **Parameter Type**. Type 4000, 1, and 1 for **I,J,K No. rows,cols,planes**, **Time** for **Row Variable**, and **Accel** for **Column Variable**. Click **OK** → **Close**.

![Figure D.63 Defining array parameter for transient analysis](image1)

- Click **Parameters** → **Array Parameters** → **Read from File**. Fill bubble for **Array (*VREAD)** and click **OK**.
- In new window, type previously defined name for array in **Result array parameter** and click **Browse**. Find file for specific ground motion, click to highlight it, and click **Open**.
- Type 4000, 1, and 1 for **n1 Number of rows**, **n2 Number of columns**, and **n3 Number of planes**, respectively. Type **(F8.3)** for **Enter format surrounded by ()** and click **OK**.

![Figure D.64 Defining ground motion history as an array](image2)
3rd Step: Run transient analysis

- To run the transient analysis, it is easiest to enter a code in the command line. The following code was entered into the command line. Press Enter to initiate transient analysis. Click Close once analysis is completed.

*DO, I, 1, 4000
ACEL, ELCENTRO(I), 0, 0
TIME, (I) * 1.000000e-02
OUTRES, ALL, ALL
SOLVE
*ENDDO

Figure D.65 Entering code into command line to initiate transient analysis

4th Step: Review transient analysis results

- Click TimeHist Postpro → Variable Viewer. In new window, click Add Data → (click desired data category under Nodal Solution) → OK (pick desired node from model space) → OK.

Figure D.66 Defining node locations for reviewing response histories
- Click **Data Properties** \(\rightarrow\) (click Lists tab). Enter **4000** for **Number of lines per page** and click **OK**.
- Click **List Data** and the response history for the desired node will appear.
- Repeat these steps for as many nodes and responses as desired.

Figure D.67 Setting preferences and reviewing response histories
APPENDIX E: DEVELOPED GROUND MOTIONS

This appendix presents the set of 25 synthetic time histories discussed in Section 2.3 and used for analysis throughout this research. Figures E.1 through E.25. show an x-, y-, and z-direction ground motion for each time history. The x- and y-direction ground motions correspond to a horizontal direction ground motion, while the z-direction ground motion correspond to a vertical ground motion.

Figure E.1 Time histories for NGA-497 ground motion
Figure E.2 Time histories for NRG-CSM ground motion

Figure E.3 Time histories for NGA-L04 ground motion
Figure E.4 Time histories for NRG-LVL ground motion

Figure E.5 Time histories for NRG-PUL ground motion
Figure E.6 Time histories for NRG-SON ground motion

Figure E.7 Time histories for RSN-007 ground motion
Figure E.8 Time histories for RSN-019 ground motion

Figure E.9 Time histories for RSN-020 ground motion
Figure E.10 Time histories for RSN-021 ground motion

Figure E.11 Time histories for RSN-025 ground motion
Figure E.12 Time histories for RSN-094 ground motion

Figure E.13 Time histories for RSN-097 ground motion
Figure E.14 Time histories for RSN-123 ground motion

Figure E.15 Time histories for RSN-131 ground motion
Figure E.16 Time histories for RSN-155 ground motion

Figure E.17 Time histories for RSN-160 ground motion
Figure E.18 Time histories for RSN-162 ground motion

Figure E.19 Time histories for RSN-188 ground motion
Figure E.20 Time histories for RSN-190 ground motion

Figure E.21 Time histories for RSN-209 ground motion
Figure E.22 Time histories for RSN-213 ground motion

Figure E.23 Time histories for RSN-214 ground motion
Figure E.24 Time histories for RSN-230 ground motion

Figure E.25 Time histories for RSN-231 ground motion